Aller au contenu

Change
Photo

pc qui ne s'éteint pas


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Yop, j'ai encore un autre problème insoluble :happy:
Le pc de ma soeur ne s'éteint plus, je m'explique:
Quand je clique sur arrêter ou redémarrer, l'ordi s'éteint normalement, mais il reste bloquer sur la page sur fond bleu avec "arrêt windows" (ou un truc du genre, je sais plus) qu'on a d'habitude quand on arrête n'importe quel pc. Sauf que là ça reste bloquer jusqu'à ce que j'éteigne manuellement (appuyer 5s sur le bouton power).

Alors qu'apparemment elle n'a rien installé récemment, pas de virus détecté,....
je me dis que ça peut venir des drivers....mais peut être pas^^
je voudrais éviter pour le moment de réinstaller windows et vois si il y a pas d'autres solutions.

Si vous avez des idées....je prends car là je sèche un peu.

Le pc tourne sous windows seven (avant il y avait vista)
c'est un asus acheté sur le fofo à plantoche (d'ailleurs très bon deal), je vous donne le lien pour que vous ayez la config: http://portables4gam...pic.php?id=6771
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#2
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Fais "Bouton démarrer" > Tapes "msconfig", vas dans l'onglet "Démarrage" puis décoches tout.
Redémarre le pc comme tu peux pour que se soit pris en compte.
Redémarre à nouveau pour voir si ça te le fait.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#3
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
si c'est lpour le v1s il faut être en high performance pour qu'il s'éteigne un bug de leur logiciel de gestion d'énergie. on peut modifier les modes d'énergies avec les boutons au dessus du clavier.

Fais moi signe si c'est ça

Modifié par plantoche, 25 octobre 2010 - 16:21.

  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB

#4
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
merci à vous deux, mais dans les 2 cas ça n'a rien à changer :gne:

je désespère un peu là, ça fait 4 heures que je cherche un solution.....
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#5
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Ouvres une invite de commande en admin et tapes sfc /scannow
Patientes quelques minutes le temps de la vérif.
Donne le résultat.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#6
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Désinstalle Power 4 Gear et réinstalle le (tu trouveras le lien sur le site d'asus), si d'après plantoche le problème vient de là, il est possible que le logiciel *part sur zone anatomique suspendue*.

Modifié par Calvin, 25 octobre 2010 - 16:55.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#7
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
je vais essayer de suivre vos conseils, mais maintenant je n'arrive même plus à ouvrir la session (l'écran reste figé sur le "bienvenue" qui vient après avoir taper le mot de passe
même en mode sans échec il reste coincer !!


j'en ai maaaaare :eyes2:

je sens que ça va passer par une réinstallation complète....mais il me semble qu'il faut que je passe d'abord par vista, puis ensuite seven....
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#8
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Essaye :
1 enlève la batterie
2 débranche du secteur
3 laisse appuyé ton doigt sur le bouton "marche" pendant une bonne trentaine de secondes
4 remet la batterie
5 rebranche au secteur
6 allume le PC
7 dis moi si ça marche
;)

Modifié par omadessalla, 25 octobre 2010 - 17:10.

  • 0

#9
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Il y a rien à faire, il ne s'allume plus :bigeyes:
Aller c'est parti pour tout réinstaller (la super soirée qui se profile :chant: )


EDIT: la session s'est ouverte !!

Modifié par Pierro74, 25 octobre 2010 - 17:25.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#10
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
J'ai exactement le même pb que toi ! A la différence près que cela n'est pas systématique pour moi: le pc refuse de s'éteindre et reste bloqué sur l'écran de fermeture de win7 à peu près 3 fois sur 5...
Je n'ai pas trouvé de solution et je l'éteins donc manuellement qd il bloque...
Je soupçonne une mise à jour de windows d'avoir mis le *lieu de rencontres charmantes*...
Ça te le fais depuis combien de temps?
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#11
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
D'après ma soeur environ 1 mois :gne:
Bon là j'ai plus son pc, elle l'a récupéré, donc la prochaine fois que je la vois je ferais une restauration complète du système (dans environ 3 semaines)
A moins que d'ici là je trouve une autre solution....
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#12
Guest_injector_*

Guest_injector_*
  • Visiteurs
Salut, ;)

J'ai pris connaissance de ton problème.

J'aurai voulu savoir quand tu arrêt ton systéme ce processus est-il toujours en cour msnmsg.exe ?

Et sinon,
quand tu dis que tu ne peux plus l'arrêter normalement, je pense qu'il s'arrête mais met beaucoup de temps en fait, et tu t'impatientes...

Une manip à essayer:

*Taper Regedit dans la barre de recherche, puis le lancer quand il apprait en haut
*Chercher la clé de registre HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control
*Dans la fenêtre de droite, recherchez la valeur chaîne WaitToKillServiceTimeout
*Si elle n'existe, pas créez-la. Cliquez sur cette valeur et entrez la valeur désirée correspondant au temps de fermeture des services : de 2000 à 20000 ms.

Attention c'est une manip dans le registre, toute fausse manip peut être fatale.Tuto ici http://www.recipeste...n_Time_26249371

Ou sinon

Votre système d'exploitation ne veut plus s'éteindre correctement ? Cela est probablement dû à un problème de gestion de l'alimentation (APM : Advanced Power Management).

Pour résoudre ce problème, il faut avant tout s'assurer que l'APM est activé dans le BIOS de l'ordinateur, puis dans un second temps, l'activer dans Windows :
Panneau de configuration / Système / Matériel / Gestionnaire de périphérique / Affichage / Afficher les périphériques cachés
Cherchez ensuite Nœud d'interface NT APM/hérité (ou dans la version anglaise NT APM/Legacy Interface Node) et activez-le en cliquant sur cet élément avec le bouton droit et en sélectionnant Activer.


Ou :
Panneau de configuration > options d'alimentation > APM > vérifier que la case dédiée est cochée.
Dans le cas contraire, on installera le nouveau périphérique avec l'assistant Windows.

Ensuite,
Démarrer, exécuter, taper "regedit"
Taper la combinaison Ctrl+F
Chercher "PowerDownAfterShutDown"
Lui donner la valeur 1 et Redémarrer l'ordinateur.


A noter que certains matériels (souvent les premiers ordinateurs compatibles ATX) rencontrent ensuite des difficultés avec la gestion d'énergie avancée (ACPI)

Modifié par injector, 26 octobre 2010 - 23:33.

  • 0

#13
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Pour ma part, il est vrai que suis peu patient... Et effectivement il est arrivé que le pc finisse par s'éteindre au bout de 20 min et il arrivé aussi que je le retrouve toujours bloqué sur l'écran de fermeture le lendemain matin...
Je vais essayer tout ça et je te tiendrai au courant.

Modifié par Nunchakuman, 27 octobre 2010 - 14:43.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#14
plantoche

plantoche

    Geek confirmé

  • Membre
  • 1 009 messages
  • LocalisationRennes
après une grosse série de mise à jour mon M11x a bien du mettre 2h à s'éteindre, une fois je l'avais éteint de force pendant la mise à jour windows lors de la fermeture et ça été catastrphique lorsque j'ai voulu le rallumé plus rien marchait.
  • 0
Tour : Fractal arc mini // I5 2500k // CM hyper 212 evo // Asus Maximus IV gene-z/gene 3 // 8 Go de ram Gskill// Asus Geforce GTX 560TI 448 cores // Alim Antec HCG 620M // SSD intel 330 120 Gb // WD 500 Go
Image IPBImage IPB

#15
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
J'essaierai tout ça quand je verrais ma soeur.
Je vous tiendrais au courant :)
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)