Aller au contenu

Change
Photo

Lag avec Ati 4870 CrossX


  • Veuillez vous connecter pour répondre
145 réponses à ce sujet

#61
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je viens d'installer le bios A03.

Les ralentissements sont moins fréquents, mais ils sont toujours là ! (3 en une course; passage de 80 fps à 15 fps pendant 4-5 secondes)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#62
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Sur quel jeux c'est ralentissement ?
  • 0

#63
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Pour l'instant j'ai testé Dirt2 et GRID (ils fonctionnaient parfaitement avant).

Le problème ne viendrait pas des pilotes du chipset ? Car c'est 2 pilotes nVidia....
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#64
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
J'ai pas compris pour les pilotes.

Tu a mais t'es jeux a jours ?

Tu a essayer autre jeux style mafia 2 ?
  • 0

#65
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Les pilotes du chipset, ce sont des nvidia.

Voir ici, catégorie Chipset :
http://support.euro....anConsent=False

Non je n'ai pas essayé d'autres jeux, mais je peux installer Mafia 2 pour tester.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#66
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai la même chose avec Mafia 2 : passage de 60 fps à 9 fps , après 5-10 secondes, ça revient à 60 fps.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#67
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je viens d'installer les pilotes pour M17x R1 , et là aucun lag sur Dirt2 et GRID !!!

Mais je ne peux pas activé le Crossfire dans CCC (l'onglet 'Crossfire' en haut à gauche n'y est pas).

Et donc le score 3DMark06 se fait ressentir.

Il faudrait que je puisse activer le Crossfire dans CCC, et là le problème serait réglé je pense.

Voici ce que j'ai dans le gestionnaire de périphérique :

Image IPB

Modifié par gloops, 24 octobre 2010 - 16:41.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#68
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Il faudrait que les pilote du R1 sois installer car la on direr que c'est pilote windows tout cours.

Après pour aller dans CCC il suffi de cliquet droit sur la page accueil et prendre Ati control center.
  • 0

#69
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Oui je sais aller dans Catalyst, mais je n'ai pas l'option Crossfire (seulement avec les pilotes pour R1) :

Image IPB

Modifié par gloops, 24 octobre 2010 - 18:45.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#70
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Voilà ce que tu vas faire :
1) Tu désinstalles tout, y compris les pilotes WDDM, ceux qui sont installés par défaut.
1.5) si tu supprimes les WDDM, il te réinstallera, mais sa suffit pour réinitialiser les paramètres.
2) Tu installes les pilotes fournis par DELL, tu peux prendre les derniers en date pour le R2 ou utiliser ceux pour le R1. Ils sont important car ils vont détecter et activer le crossfire, et il contiennent aussi les pilotes audio pour l'HDMI.
Vu que tes cartes sont plus récente que les miennes je te suggère de prendre ceux pour le R2.
3) Tu peux installer les catalyst les plus récent (10.10)

Si tu vois les pilotes WDDM 1.1 c'est que l'installation des pilotes à échoué, probablement par ce que la version des pilotes ne sont pas à jour pour supporté les révisions des HD 4870 dont tu disposes.
  • 0

#71
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Après le 2) , je redémarre le PC ?

Quand tu dis pour le 3) , installer Catalyst : c'est installer les pilotes de Ati, avec le CCC compris ?


Sinon j'ai trouvé ça, je sais pas si ça peut être utile : http://www.centrale3...Modder-v1-2-1-0

Modifié par gloops, 24 octobre 2010 - 19:24.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#72
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
y compris le centre de contrôle.

Sinon oublie le moddage des pilotes normaux. Ça ne te fera qu'apporter des ennuies supplémentaires.
Modder les pilotes desktops n'as plus de sens maintenant, car les pilotes mobiles sont au même niveau que les pilotes desktop.

http://www.touslesdr...23&v_code=29195
Sur ce lien tu trouveras le paquetage complet des Catalyst 10.10 pour les plateformes mobiles.

Si tu as déjà téléchargé les pilotes, tu les trouveras sous C:\ATI\Support
  • 0

#73
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai fait ce que tu m'as dit ziwa_68 , et c'est toujours pareil... Sur Dirt2 , passage de 90 fps à 15 fps pendant 5 secondes.

J'ai mis le PC sur mes genoux (en évitant de boucher les grilles de ventilation) , pour voir si ça venait de la chaleur, mais non, ça ne change rien.

Je désespère...
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#74
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
pendant un bench de 3dmark2006 il y aussi perte de fps ?
  • 0

#75
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Oui ta aussi une perte de FPS sous 3dmark ?

Sinon ziwa_68 sa serait pas mal si tu pouver le passer le vbios de t'es 4870 pour voir car il sont sur un r1.

Alors moi a la base elle été sur un R2.

Mais garde sur une clé usb gloops en cas les vbios origine des 4870 avant les flashe avec le vbios de ziwa_68 en cas.

Modifié par ludovic036, 24 octobre 2010 - 20:00.

  • 0

#76
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Il faudra qu'il me file une adresse mail en PM pour que je puisse lui envoyer.

Sinon ce qui serait intéressant également ca serait d'avoir une liste des applications et drivers installé, ainsi que la liste des applis qui sont entrain de tourner.

Pour 3Dmark2006 j'ai aucun prob. C'est juste que s'il a des prob de fps dans les jeux, il doit en avoir également sous 3dmak2006.

Modifié par ziwa_68, 24 octobre 2010 - 20:04.

  • 0

#77
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Pour 3DMark06 c'est à peut près pareil :

15 476 points

SM2.0 Score : 5687
HDR/SM3.0 : 7732
CPU Score : 4304
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#78
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Là c'est pas ce n'est pas le nombre de point qui m'intéresse, mais de savoir si le nombre de fps est stable ou si tu as les mêmes symptômes que dans les jeux...
  • 0

#79
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Le nombre de fps est stable, ça ne descend jamais à 15 fps comme dans les jeux.

Je te donne mon adresse mail par MP ziwa_68.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#80
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Garde bien le vbios origine au cas ou gloops.
  • 0

#81
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Sinon pourrais-tu nous fournir une liste des applications installé et des applications qui fonctionnent actuellement.

Je préfère garder le flashage en dernier recours, bien que tu aies un bios plus récent, j'espère que ca ne signifie pas une carte plus récent ou une autre eeprom (puce qui contient le bios).
  • 0

#82
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Voici la liste des Processus :

Image IPB

Voici la liste des Services :

Image IPB

Image IPB

Image IPB

Image IPB
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#83
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Le mieux fait nous un imprime écran du gestionnaire de périphérique gloops.
  • 0

#84
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Désinstalle AMD Fusion pour voir...
  • 0

#85
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Comment je fais pour le désinstaller ? Il n'est pas dans Panneau de Configuration/ Désinstaller un programme.

Le gestionnaire de périphériques :

Image IPB
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#86
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
J'ai confondu avec Alien Fusion, désolé.
  • 0

#87
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je désinstalle le Command Center ?

J'avais essayé Dirt2 avant de l'installer, et ça faisait la même chose.


Ce qui est bizarre, c'est que tout à l'heure avec les pilotes Microsoft de base et le Crossfire désactivé, je n'avais aucun lag !!!! (certes au lieu de 90 fps , je tournais à 45 fps)
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#88
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Non, laisse le centre de contrôle.
  • 0

#89
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Comment faire pour désinstaller que Alien Fusion ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#90
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
ne touche à rien pour le moment
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)