Aller au contenu

Change
Photo

Lag avec Ati 4870 CrossX


  • Veuillez vous connecter pour répondre
145 réponses à ce sujet

#1
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Bonjour à tous !

J'ai changé mon SLI de 260GTX, par un Crossfire de 4870 sur mon Alienware M17x.

J'ai réinstallé Windows et les pilotes, mais les performances en jeu sont moins bonne avec les 4870 qu'avec mes 260GTX.

J'ai installé les pilotes pour le M17x R2 , car avec ceux du R1 je n'avais pas Catalyst et donc le Crossfire n'était pas activé.
J'ai essayé d'installé les pilotes du site Ati, mais ça ne fonctionne pas.

Avec les pilotes R2 :
- 3DMark06 : score entre 11 500 et 14 500 points , alors que je devrais être dans les 17 000-18 000 points // (14 800 points avec mes 260GTX)
- Lag avec Dirt2, Grid (descente à 15-20 fps) // (aucun probleme avec les 260GTX)


Est-ce qu'il faut installer un pilote particulier ? Pour le chipset ?

Où trouvé des pilotes Ati ? ça doit venir des pilotes je pense....

Pouvez-vous m'aider s'il vous plait ?

Modifié par gloops, 21 octobre 2010 - 13:37.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#2
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Ami gloops après y avoir penser ton score devrer être moins que entre 17 000 et 18 000 point car ton QX9300 et pas oc.
  • 0

#3
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Salut ludovic !

Mon QX9300 est overclocker à 3.06 GHz . Même si je ne devrais pas faire 18 000 points, je devrais faire plus que 14 500 points....

Voici un bench de ma config : http://www.notebookf...read230604.html
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#4
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Me souvient plus quel sont les vbios déjà du cross de 4870 ?

Fait nous un test 3dmark et un imprime écran aussi.

Modifié par ludovic036, 21 octobre 2010 - 13:47.

  • 0

#5
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Comment savoir ça ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#6
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Avec GPU-Z et pour infos gloops ton test le cross de 4870 et OC.
  • 0

#7
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Voilà ce que j'ai dans GPU-Z : BIOS Version : 011.022.006.000.034989
Driver Version : atiumdag 8.763.0.0 / Win7 64

Dans le bios du PC, catégorie carte graphique, voilà ce que j'ai :

Hybrid Graphics : Disabled
Integrated Graphic : Disabled

PCIE Gen2 : Enable
ASPM(L0/L1) : Disabled

La version du bios est la A05 .

Et je n'ai pas OC le cross de 4870.

Modifié par gloops, 21 octobre 2010 - 14:05.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#8
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Non c'est que te dit sur leur test ou il font entre 17 000 et 18 000 points le cross de 4870 et oc.

Hors le tien n'est pas oc donc normal que tu fasse moins.
  • 0

#9
zos

zos

    Newbie

  • Membre
  • 354 messages
  • LocalisationRodez
Je ne trouve pas ton score si bizarre. Je fais 16930 sur mon asus w90vp avec le QX9300 à 3,14Ghz.

Oups, je crois que j'ai mal lu. Je pensais que ton score était sans OC....
Effectivement, c'est un peu juste. j'ai autour de 14000 et des brouettes sans oc.

Modifié par zos, 21 octobre 2010 - 14:19.

  • 0

ASUS W90vp, QX9300, 6G, 2 x ATI® Radeon Mobility HD4870, 320G Raid0, Seven 64
CLEVO P170HMx, i7-2860QM, 8G, ATI 6970M, SSD vertex 2 120Go
eee pad transformer


#10
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je viens de faire un test 3D06 , et je fais 11 525 points...

Il y a un problème.

Quel pilote pouvez-vous me conseiller ?
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#11
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
Ton cross est reconnu ? Sinon prends les catalyst 10.4 déjà. Et tu es sûr que la carte mère du m17x r1 qui était vendu avec un sli est compatible avec le crossfire ? :/
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#12
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Oui sa carte mère et compatible cross vue qu'il et reconnu.

Oui gloops test les pilote cata 10.4 pour voir.
  • 0

#13
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je peux les trouver où les 10.4 ???

J'ai vraiment du mal à trouver des pilotes Ati...

Modifié par gloops, 21 octobre 2010 - 17:41.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#14
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Et essai avec pilote direct ati et non ceux de dell pour voir.
  • 0

#15
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai essayé mais ça ne fontionne pas... il y a que les pilotes du R2 qui 'fonctionnent' avec CCC .
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#16
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Le steath mode ne serait pas actif par hasard ?

Peut être jeter aussi un coup d'œil dans les paramètre d'alimentation...

Pourrait-on avoir le détail du score de 3dmark2006 (SM2.0 ; SM3.0+HDR ; CPU) et avec quels paramètres (résolution, ...) ?

Merci.
  • 0

#17
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Le steath mode n'est pas activé, j'ai bien les 4870 dans le panneau de configuration.

Les paramètres de l'alimentation sont au max .

Voici un screen de mon test 3DMark06 , avec d'autres infos qui pourrais vous servir :

Image IPB
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#18
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Fréquence Gpu oc dans ton test et test fait avec windows vista et donc directx 10
  • 0

#19
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages
Bonsoir,
Tu as regardé tes températures ? Au niveau reconnaissance des 4870, elles sont aux bonnes fréquences.
Après comparaison avec cette machine,
http://portables4gam...pic.php?id=6872

Image IPB

Le score du cpu est OK mais il s'agit bien d'un problème de gpu car même si ce M17 X avait des 5870, ce n'est pas normal qu'en SM2.0 et SM3.0 tu n'ai que la moitié. Tes cartes ont bien un bios had oc pour le crossfire (une carte master et une slave) ?

Bonne soirée.
  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#20
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je n'ai pas OC les 4870 , et je suis sous Windows 7 Intégrale .

Je ne peux pas voir les températures des cartes, j'ai essayé Everest, HWMonitor, et ils ne trouvent pas les sondes :/
Sinon les ventilos des GPU fonctionnent bien.

Les cartes étaient dans un Alienware M17x R2 avant , et elles fonctionnaient bien.
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#21
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Ok, ca m'a l'air ok.

Seconde vérification : quels sont les paramètres que t'as configuré ou qui sont par défaut pour la partie 3D dans le catalyst control center ?

Petite note : tu sembles avoir une autre version de bios que mes cartes,
J'ai du 011.022.006.000.033755
alors que t'as 011.022.006.000.034989

donc le bios de tes cartes est plus récent, mais ne je penses pas qu'il soit responsable de tes lags.
  • 0

#22
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai mis :

Onglet Standard : Utiliser les paramètres personnalisés

Onglet AA : Utiliser les paramètres de l'application
Filtre : Box

Onglet AAA : Désactivé

Onglet AF :Utiliser les paramètres de l'application

Onglet AI : Standard

Onglet Mipmap : Qualité élevé
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#23
ziwa_68

ziwa_68

    Geek confirmé

  • Membre
  • 933 messages
  • LocalisationHaut-Rhin
Sinon deux autres tests,

* Juste me dire ce qui est paramétré dans "PowerPlay"
* Regarder avec GPU-z si les fréquences bougent quand tu lances une appli utilisant le gpu (onglet sensors) et peut être surveiller les températures.
  • 0

#24
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Je t'ai fais un screen .
La valeur des fréquences ne bougent pas, mais les barres rouges sont plus larges lorsque je lance un jeu.

Image IPB
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#25
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Clique sur chaque fréquence jusqu'à que tu es max qui s'affiche dans la case puis lance ton jeu.
Est-ce que tu as maintenant d'autres fréquences ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#26
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
J'ai afficher le max sur les fréquences et elle ne changent pas. Seule la température change.

Le problème doit venir de là... Pensez-vous au pilotes ? ou le bios du M17x ? .....
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#27
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Bizarre, mais le problème vient surement de là.

Télécharge G-puz, extrait le bios de chacune de tes cartes, puis ouvres les avec Radeon bios editor.
Regarde ensuite quelles fréquences tu as pour la 3D.
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#28
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Voilà les fréquences que j'ai :

Image IPB
  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu


#29
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Je ne sais pas si tes fréquences sont bonnes, je ne connais pas les spécifications de tes cartes.
Quand tu cliques sur le state 1 Power saving... Tu as bien les fréquences 550/888 qui sont en rouge ?

Edit : Au fait, tu as la même chose sur ta deuxième carte ?

Modifié par spe2d, 22 octobre 2010 - 23:57.

  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#30
gloops

gloops

    Geek confirmé

  • Membre
  • 1 042 messages
Oui quand je clique sur le state 1, les fréquences 550/888 sont bien en rouge (celle à côté est en vert (250/200), et celle encore à côté est en jaune (300/400)).

Voici un screen de l'onglet Information :

Image IPB

Image IPB

Modifié par gloops, 23 octobre 2010 - 00:07.

  • 0

M18x R2 : i7 3920XM @4.4GHz | 16 Go Vengeance DDR3-1600MHz | SLI 780M GTX  :D | SSD 840 Pro 512 Go | 2 * Momentus XT 500 Go | 1920*1080 ==> 3D11 : 13 347 points 
NZXT Cryo LX

M17x R2 : i7 940XM @ 3.7 GHz | 8 Go Gskill DDR3-1333MHz | Crossfire 6990M 2Go @ 740/1000 | 2 * Momentus XT 500 Go | 1920*1200 RGB LED | Blu-ray ==> Vendu





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)