Aller au contenu

Change
Photo

[Asus G73JH TZ008V] svp, comment changer la dalle ?


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#1
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bonjour à tous, je suis un peu dégoûté car après de longues et minutieuses triturations pour réussir à sortir la quintessence de ce bouzin (ce que j'ai terminé il y a 10 jours), j'ai eu la désagréable surprise de voir apparaitre un pixel bleu (quand je suis sur fond foncé) en plein milieu de l'écran, sans avoir fait quoi que ce soit, pas de chute ou de coup...

Et maniaque comme je suis, ça me rend fou et je bloque dessus, ce n'est plus tolérable quoi ;)
Le PC est sous garantie (acheté cet été en Juillet) mais jamais ils me changeront la dalle pour un pixel.

Bref je recherche des infos concernant la possibilité d'acheter une dalle, et c'est justement sur la sus-dite dalle que je bloque car je ne sais pas où m'adresser, quel modèle choisir, etc...

Si l'un de vous peut m'aiguiller, je lui en serait fort gré.

A bientôt j'espère !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#2
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Vois avec GhostLeon, il me semble qu'il avait toujours une dalle (non ?).
A moins qu'il l'ait filée lorsqu'il a revendu son G73JH, je sais plus...

Dans tous les cas, il te dira où t'en procurer une.
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#3
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Tu as essayé les remèdes de grand mère ? genre masser délicatement l'écran.. etc etc, j'avais lu un truc comme ca sur ce type de problème de pixel zombie (pas mort mais très con quand même).

Google est ton ami là dessus.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#4
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Bonjour

tu peux changer toi meme la dalle de ton g73, c'est pas compliqué.
Si tu veux des infos je peux te les envoyés par MP, pour la commander et pour la remplacer.
Livrer en 3 a 4 jours grand maxi par ups. compte 140 à 150€ fdp inclus pour une full HD ( 1920x1080 )
Moi j'ai eu une LG en plus.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#5
Renrhaf

Renrhaf

    En attente de Visa

  • Membre
  • 83 messages
j'avais envoyé le PC en SAV pour un autre problème, et j'avais cité que l'écran avait 1 pixel mort.
Ils ont pas trouvé l'autre problème mais ils m'ont changé la dalle ;)
  • 0
Asus G75VW-9Z203V

#6
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
@ Renrhaf
C'est incroyable ton histoire :bigeyes:
Mon portable doit repartir au SAV pour un souci de batterie mais j'ai déjà fait les démarches, je n'ai juste pas encore envoyé le portable...
Comment t'y ais tu pris exactement?
Tu as mis un post-it sur l'écran en disant qu'il y avait un pixel mort, tu as fais un mail.... what else?

Merci de bien vouloir m'expliquer, ça se tente toujours, surtout avant de dépenser 150€ le cas échéant.

@ Theocat, merci de ta réponse, j'attends des infos de Renrhaf pour éventuellement le faire faire par le S.A.V., sinon je te recontacterai en MP pour les détails.
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#7
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Toutes mes excuses par avance pour ce double post mais je ne veux pas réouvrir un autre topic pour une question relative à ce topic (vous suivez toujours?).

Y a t'il un moyen de connaître le modèle de dalle installé sur le pc sans le démonter?

Par avance merci !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#8
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Pour connaitre le modèle de dalle, on peux utiliser HWinfo32, ou Everest Ultimate.
Marque et réf de la dalle sont données.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#9
Minthaar

Minthaar

    En attente de Visa

  • Membre
  • 36 messages
  • LocalisationSequedin (Lille)
Bon ben voilà aussi, l'origine du souci peut venir de la haute qualité de la dalle... suite au scan de HWinfo32 (merci Theocat pour le tuyau) il s'avère que c'est une Hannstar HSD173PUW1 :pff:

Donc n'ayant pas de réponse de la part de Renrhaf, et si c'est pour qu'au SAV ils me la remplacent par la même, je veux bien ton aide pour commander et avoir quelques explications sur la procédure à effectuer s'il te plait.
Par avance merci !
  • 0
G73 JH-TZ008V. core i7-720QM. bios 211. SSD 80Go Intel X25-M postville.

#10
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Pas de problème,

tu peux aller voir tes MP's.

Si il manque des infos, n'hésite pas!
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#11
Xenops111

Xenops111

    Petit Geek

  • Membre
  • 675 messages
  • LocalisationRennes
Theocat, est ce que tu sais si sur un G53jw on peut changer la dalle aussi stp? Car une 1366x768 c'est bien beau mais j'aimerais un truc de plus "grand", or est il possible de changer une dalle en version "plus mieux"? ^^
Est ce bien dur?
  • 0
P4G: Asus G53jw: I5 460M@2.53GHz => 2.8GHz turbo// Nvidia GTX 460M@1.5Go // 6gb de Ram // 15,6" //Momentus XT 500Go+Vertex 2 60Go // Look d'enfer!

Besoin d'aide pour choisir votre pc? C'est ici: http://portables4gam...=264010#p264010

#12
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
On doit certainement pouvoir changer la dalle du G53, comme tout autres pc portables d'ailleurs.
Par contre sur le site ou j'ai commandé la mienne, les dalles des G53 n'y figure pas encore.
Il faudrait faire des recherches sur le net. Et il est possible qu'une dalle 15'3 d'un autre modèle ce monte sur ton PC, ( j'ai bien vendu ma dalle d'origine à une personne qui la montée sur un ACER ) il faut vérifier si le connecteur se trouve à droite ou à gauche derrière ta dalle, sinon la nappe sera trop courte.
Dans le cas ou le connecteur se trouve à droite, et que l'on commande une dalle avec connecteur à gauche, la nappe ne va jamais atteindre ce dernier.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#13
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Sur le G73 le câble est assez long pour le mettre des deux cotes
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#14
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Le G53 aussi ?
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#15
Guest_renone_*

Guest_renone_*
  • Visiteurs
bonjour tout le mond.

Voila j'ai besoin d'un tuyau si je peux démonter la dalle dans mon portable asus G 70SG a vrai dire quand je suis sur le net ou autre il y a des petit saturation,et je ponce qu'il y a un faux contact je voudrai bien mettre un foto sur le forum mes je ne c'est pas comment la mettre :/
  • 0

#16
Theocat

Theocat

    Petit Geek

  • Membre
  • 516 messages
  • LocalisationValent
Voici un hebergeur d'images, t'envoie ta photo '( parcourir ) ensuite tu mets le lien dans ton message ( lien de forum N°2, tu verras ).
Fait prévisualiser dans ton message pour voir si le résultat te conviens.
  • 0

Asus G73JH-TY098V - Core i7-920XM - DALLE FHD 1920x1080 - Kingston HyperX 1333 - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500Go  - BIOS 213 - ATI 13.4 -

Asus G70SG-7T002G - Core 2 Extreme X9000 ( 3,6 Ghz ) - 1920x1200 - 9800m Gts O/C - Undervolt - Kingston HyperX 667Mhz - MX3 GPU & CPU - Crucial M4 128Go 040H - Momentus XT 500 Go - BIOS 202 - ForceWare 310.90 -

 

Coolermaster HAF-X - Gigabyte GA-X58A UD7 - Core i7-950 ( 3.91 Ghz ) - Sli GTX 480 o/c ( Accelero Xtrem III ) - 6 Go corsair Dominator 2000 Mhz - Crucial M4 128 Go - Velociraptor 500 Go - 2 X WD Caviar Black 500 Go - LG 24" 1080p -


#17
-Sniper-Wolf-

-Sniper-Wolf-

    geekette

  • Membre
  • 1 171 messages
Tu uploades la photo sur un hebergeur (type imageshack.com ;) ) et tu copies le lien ici. ^^

Ca peut aussi être un problème de pilote, regarde peut-être par là avant de démonter, par exemple en faisant un formatage et une installation clean, si tu n'en a pas fais depuis longtemps, c'est souvent salvateur. :)
N'oublie pas de sauvegarder tes données importantes ailleurs avant.
  • 0
Image IPB
GPU : O/c 850/1700/1400 @0.91V MX4 + Phobya Pads 79°c Full Furmark
UL30VT : [13 pouces] [SU7300 1.73Ghz u/v 0.875V] [80Go Postville] [4go 1333Mhz] [G210m @770/1700/950]
Score : 4250pts 3dm06 :D w/ 14 hours Battery Life




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)