Aller au contenu

Change

Asus G61 - Gtx 260M


  • Veuillez vous connecter pour répondre
33 réponses à ce sujet

#1
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Bonjour,

J'ai un G61J depuis maintenant environ 10 mois et depuis à peu près 1 semaine j'ai de gros ralentissements épisodiques qui peuvent durer une bonne dizaine de minutes puis ensuite tout revient à la normale sans explication. Dans ces moments-là je passe de 60 à 20 fps voire moins.

J'aimerais donc savoir si parmi vous, quelqu'un aurait une idée ou aurait rencontrer le même problème et connaîtrait une solution.

Merci d'avance.
  • 0

#2
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Tu as installé quelque chose de nouveau sur ton pc ?
Est ce que ton HDD travaille ?
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#3
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Températures ? Tu as nettoyé tes ventilos ?
  • 0
M11x R1

#4
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Les températures sont les mêmes qu'auparavant. En ce qui concerne mon hdd il tourne correctement et je n'ai rien installé de nouveau. Par contre je vais tenter de nettoyer les ventilos sous peu et voir ce que cela change.
  • 0

#5
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Le branchement sur secteur fonctionne correctement ?
l'utilisation de ton UC augmente-t-elle dans ces cas là ?
Si oui, regarde dans processus d'où peut venir le problème.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#6
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Merci de vos interventions,
Par contre jvois pas comment contrôler le fonctionnement de mon alim secteur à part le fait que ça fonctionne, et comment contrôler l'uc?
  • 0

#7
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Il faut mettre un compteur.
  • 0
M11x R1

#8
Guest_injector_*

Guest_injector_*
  • Visiteurs
Salut,

Fait un contrôle Memtest86 et 3Dmark06
  • 0

#9
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
J'ai donc un score de 7142 sous 3dmark en 1280*720 qui n'est pas ma résolution native et sans AA mais je n'ai pas de cd vierge sous la main pour run memtest.
  • 0

#10
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
C'est un score qui me parait plutot faible, quelle est la configuration exacte de ton pc?
Tes drivers et bios sont ils à jour? Quelles sont tes températures exactement? ( en idle et full load)
As tu un antivirus ou autre programme potentielement gourmand en ressources tournant en tache de fond? Si c'est le cas désactives le et refais un 3dmark.
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#11
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
core i7-720 QM, Gtx260M, 4go DDR3 @ 1066MHz
En idle: 70° pour le gpu et 60 pour le cpu
En full load: 110° pour le gpu et 95 pour le cpu
Edit: mon bios et mon driver cg sont à jour

En ayant fait un nouveau 3dmark au boot et en ayant désactiver mon antivirus j'obtiens 9375, par contre quelque chose me chiffonne: sur les 2 cpus tests j'oscille entre 0 et 1 fps, n'étant pas coutumier de ce benchmark je ne sais pas si ce n'est pas tout à fait anormal?

Modifié par StopOFlop, 19 octobre 2010 - 11:15.

  • 0

#12
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Tes températures sont catastrophiques ! Tu dois faire quelque chose à ce niveau.

Nettoyage, changement de patte thermique si nécessaire.

Parce que si tu le laisse tourner comme ça il va finir par avoir des dégât.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#13
Olak

Olak

    Newbie

  • Membre
  • 396 messages
:+1:
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#14
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Mais le pire c'est qu'elles sont comme ça depuis le début donc je pense qu'un nettoyage n'améliorera que peu la situation.
  • 0

#15
Olak

Olak

    Newbie

  • Membre
  • 396 messages
Là je crois qu'il va te falloir mettre la main à la pâte (au sens propre comme au figuré).

Si ça ne te semble pas venir des ventilateurs, il n'y a plus que ça...
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#16
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
Pour les cpu test c'est tout a fait normal d'osciller entre 0 et 1 fps (les tests font un rendu software d'une scène complexe normalement rendue par le GPU)
Pour le score global c'est un peu mieux mais cela reste insuffisant (je fais 9800 pts avec mon Q9000 et ma gtx260M dans leurs réglages de base, ton i7 devant être normalement plus performant que mon Q9000. Tu devrais être au dessus de 10 000)

Et effectivement tes températures sont vraiment trop élevées... Gigatyrant a raison, le pc est mis à rude épreuve...
As tu fait un nettoyage poussé avec démontage du ventilo? (et celui ci tourne t'il correctement? Avec de telles températures il devrait tourner à fond et faire pas mal de bruit...)
Sinon il est effectivement très probable que la pâte thermique ait été mal posée...

Avec une température de 110° en load, ta CG se met très certainement en sécurité ce qui expliquerait tes ralentissements...

Modifié par Nunchakuman, 19 octobre 2010 - 15:18.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#17
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Alors pourquoi se mettrait-elle en sécurité seulement depuis une semaine, mais en tous les cas je vais travailler sur un nettoyage complet des ventilo et au pire je ferai marcher ma garantie.
Merci de vos réponses très instructives en tout cas.
Heureusement que je pensais changer de pc à la fin de l'année...
  • 0

#18
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Si tes ventilos tourne a fond style turbine. => changement de pâte thermique (artic silver par exemple)

Si tes ventilos tourne normalement genre tout va bien => SAV

Voila ce que j'en pense :)
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#19
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
StopOFlop, j'ai la même config que toi à peu de choses pret... je ne sais pas si ton écran est un écran FHD mais il me semble que non. Tu as donc un problème. Mes températures sont en IDLE : Processeur à 45°C et carte graphique à 60°C et en jeu : Processeur à 55°C et carte graphique à 90°C.

La différence de températures est énorme, surtout que mon écran est en 1920*1080 : la carte graphique travaille plus (et donc chauffe plus !). Je pense à un problème de conception.

De plus si ton GPU est à 90°C en jeu, je doute que le problème vienne de la pâte thermique, je pense plutôt au système de refroidissement.

Modifié par Calvin, 19 octobre 2010 - 16:27.

  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#20
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
90°C, c'est élevé mais ça reste correct pour une grosse carte en pleine charge. Un petit coup de nettoyage et un remplacement de la pâte thermique et l'on peut gagner quelques degrés.
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#21
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Mon gpu est à 110° en jeu.
  • 0

#22
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Oui j'avais bien vu pour toi ^^ Là c'est carrément inacceptable :/
Je parlais pour Calvin, pour la longévité de sa carte...
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#23
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
La limite de sécurité étant fixée à 108° (en tout cas sur ma 260) une température de 110 devrait logiquement entrainer la mise en mode sécurité de la CG, ce qui entrainerait exactement les ralentissements que tu décris.
Après, ton antivirus peut être aussi une cause de ralentissement, comme tu as pu le constater avec 3Dmark.

La raison pour laquelle tu expérimentes des ralentissements que depuis une semaine pourrait s'expliquer (si la température élevée en est la cause) par une détérioration au niveau de la pâte thermique (une température élevée pendant une longue période peut en effet altérer celle ci, surtout si elle est de qualité douteuse...) ou encore un bouchon de poussière à la sortie du ventilateur, juste avant le radiateur et les caloducs (possible dans la mesure ou la température du CPU est aussi trop élevée...), d'ou l'intérêt d'un démontage complet du ventilateur pour nettoyer. Autre possibilité, le ventilateur qui ne fonctionne plus correctement. (assez facile à vérifier,ne serait-ce qu'au bruit, qui doit normalement être conséquent en jeux...).
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#24
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Le ventilo tourne normalement et je vais nettoyer sous peu et sûrement changer ma pâte thermique pour voir si cela produit une quelconque différence.
  • 0

#25
Olak

Olak

    Newbie

  • Membre
  • 396 messages

Si tes ventilos tourne a fond style turbine. => changement de pâte thermique (artic silver par exemple)

Si tes ventilos tourne normalement genre tout va bien => SAV

Voila ce que j'en pense :)

Je suis en fait assez d'accord avec le point de vue de Gigatyrant.

Puisque tu es toujours sous garantie, autant ne pas la faire sauter si le soucis est d'ordre matériel.
  • 0
M17X R2 Silver / i7 720QM - XFire HD5870M & RGBLed - 8Go ram - Intel pro 6300 - Samsung 830 128Go - Caviar Black 320Go
Port Aspen 18" - Sennheiser pc151 - G700 - G13
Guild Wars (gvg) : Olak #.O [Heal]
Guild Wars 2 : Olak - serveur Roche de l'augure - en standby

#26
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Si ton ventilo tourne normalement, c'est que le PC ne pige même pas qu'il est en surchauffe...

Renvoi le au SAV c'est mieux.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#27
Guest_StopOFlop_*

Guest_StopOFlop_*
  • Visiteurs
Si ça doit me priver de mon pc pendant 3 semaines jpref pas
  • 0

#28
Goomba

Goomba

    newser de mauvais caractère

  • Membre
  • 3 188 messages
  • LocalisationQuimper
Oui mais si tu le laisse comme ça, tu risque de t'en priver un moment lorsqu'il lâchera...
  • 0

Portable : MSI GS60 - i7 4710 - 8Go - GTX 970M - SSD 128Go + HDD 2To - W7 Pro
Mac : MacBook noir - C2D 2.4 - 2Go - SSD 128Go - GMA X3100


#29
Guest_injector_*

Guest_injector_*
  • Visiteurs
Utilise ta garantie pendant qu'il est encore temps et perds pas ton temps à essayer de trouvé une solution ,sauf y en a bien une tu achète une plaque zalman mais sait encombrant et c'est payant et puis moi j'ai mon pc portable,et j'ai plutôt envie de le poser n'importe ou sans me trimbaler à chaque fois une plaque refroidissant ;) !!

Modifié par injector, 19 octobre 2010 - 21:02.

  • 0

#30
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
tout à fait d'accord avec INJECTOR, utilise ta garantie...
tu nous dis que ça fait 10 mois que tu as ces températures et tu t'en inquiète que maintenant !?
tu n'as pas acheté une plaque pour le refroidir un peu...
une température de 110°c ne te fait pas tiquer ?? ( même 100°C !! ).
ton pc à du bcp souffir et donc, direct SAV.
apres tu as pas mal d'astuces pour faire baisser les températures sans mettre les mains dans les entrailles du pc.
achat d'une plaque de refroidissement pour commencer.
jouer avec la plaque de fond du pc ouverte ( perso, jamais fait ), mais d'autres le font.
changer le driver nvidia de ta carte graphique par un driver laptopvidéo2go,( comme moi par ex ).
puis quand ta garantie n'est plus valable , changer la pâte thermique ect...
mais là , tes composants sont bien cuit donc fait le réparer avec ta garantie. :slt:
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)