Aller au contenu

Change
Photo

Baisse FPS m15x


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
HxC

HxC

    En transit

  • Membre
  • 136 messages
bonjour a tous, j'ai un petit probleme avec mon m15x, j'ai toujours fait tourné tous mes jeux sans aucuns soucis et la du jour au lendemain j'ai mes performances qui ont baissé de moitié, notamment pour le jeu colin mcrae dirt 2 ou mes fps etaient aux alentours de 70, et sont désormais de 20/30 en moyenne ...
Je joue bien sur secteur, avec option d'alimentation a fond, reglage graphique optimal, et bien sur stealth mode off...
Si qqun a deja rencontré ce pbm ou si qqun connais une solution merci de m'eclairer :(
  • 0
commande passée : :win:alienware m15x lunar silver:win:
i7 720, ati 5850. batterie 9 cellules, 500gb @7200, ecran hd+, combo bluray.

#2
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Pas de chauffe ?
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#3
HxC

HxC

    En transit

  • Membre
  • 136 messages
non du tout le pc est froid, sans aucunes autres applications en cours ... je comprend pas squil se passe
  • 0
commande passée : :win:alienware m15x lunar silver:win:
i7 720, ati 5850. batterie 9 cellules, 500gb @7200, ecran hd+, combo bluray.

#4
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Retest en changeant de stealth mode. Juste pour être sûr.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#5
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Sinon réinstalle le pilote graphique et tu verra que ce sera bon !!! :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#6
HxC

HxC

    En transit

  • Membre
  • 136 messages
je viens de retester, avec le stealth les fps tombent a 12 et 25 normalement, alors que jetais a pret de 70 jcomprend vraiment pas d'ou ça peu venir sachant que jai refait un test de performance windows et rien n'a bougé, jai rien bidouillé non plus T_T
  • 0
commande passée : :win:alienware m15x lunar silver:win:
i7 720, ati 5850. batterie 9 cellules, 500gb @7200, ecran hd+, combo bluray.

#7
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Il y a un nouveau pilote hd5850 sur dell c'est le ati 10.8 revu par alienware
Jais un gain de 300pts sous 3dmark06
Installe aussi le nouveau vbios !!!
:)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#8
HxC

HxC

    En transit

  • Membre
  • 136 messages
enfin ça repond pas au pbm comment ça se fait que du jour au lendemain j'ai cette baisse de performance pr ce jeu -____- je vais essayer de telecharger les derniers pilotes mais avec la connection de *oups, j'ai marché dedans !* que jme tape cest pas gagné ...
  • 0
commande passée : :win:alienware m15x lunar silver:win:
i7 720, ati 5850. batterie 9 cellules, 500gb @7200, ecran hd+, combo bluray.

#9
HxC

HxC

    En transit

  • Membre
  • 136 messages
bon ba ce matin pbm resolu sans aucunes explications ... enfin jen ai peur etre une, je me demande si ça viendrai pas du fait que le pc etait branché sur une prise differente de celle habituelle ou le courant serait peut etre inferieur ... aucune idée.
  • 0
commande passée : :win:alienware m15x lunar silver:win:
i7 720, ati 5850. batterie 9 cellules, 500gb @7200, ecran hd+, combo bluray.

#10
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
Ça c'est fort possible aussi.
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#11
juju25

juju25

    Grand Geek

  • Membre
  • 707 messages
Il y a des courants électriques de différentes qualités, la couleur peut changer aussi. Si tu as un barrage vers chez toi, elle est bleue en général.
  • 0
M11x R1

#12
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
La couleur de quoi au juste ? :huh:
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#13
Guest_injector_*

Guest_injector_*
  • Visiteurs
salut, il doit parler de la batterie,tu as une diode bleue sur ton cable !!!
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)