Aller au contenu

Change
Photo

ecran bleu suspect


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Yop,
Voilà un petit mois que j'ai mon M17X (j'en suis ravis) et j'ai un petit truc pas cool depuis 2 jours

Mon bio est à jour (je crois....à moins qu'un nouveau sois sortie depuis la fin du mois de septembre), j'ai flashé le GPU avec le bio beta (j'ai pas reflashé avec le nouveau bio, vu que j'avais pas de souci je ne voyais pas l'intérêt) et j'ai les driver 10.8

bref avant hier en regardant une vidéo sur megavideo, j'ai eu un écran bleu (en FHD, donc tout petit^^), et j'en ai eu un autre avec wat.tv ce matin

En fait je lance la vidéo, et quand je fais play ça se fige une demi seconde, et là boum l'écran bleu
Sans aucune explication qui ne vient à l'idée (mon pc était froid, j'avais pas joué avant)


Hormis ces 2 fois j'ai jamais eu d'autre souci, je peux regarder des vidéos, jouer,...vraiment pas de problème


Donc je me demande d'où vient le souci.....et pourquoi ça ne me le fait que maintenant....et pourquoi avec une vidéo....bref si ça vous avez une idée.....je prends :yep:

PS: j'ai rien installé ces derniers, temps, pas changé de driver, mon pc est clean, je traine pas sur des sites bizarres, j'ai rien téléchargé récemment, je suis sur secteur, ....

Modifié par Pierro74, 16 octobre 2010 - 17:12.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#2
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
On dirait que c'est quand tu utilise flash player qui est réputé pour sa stabilité légendaire.

Désinstalle flash player et réinstalle la dernière version pour voir.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#3
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
aaah tu as ptet raison, car effectivement en même temps que l'écran se fige (la demi seconde avant l'écran bleu) j'ai vu une petite pop up en bas de l'écran qui s'est ouverte au sujet de flash player....
bien vu ;)

je vais surveiller ça de plus près et je vais réinstaller la dernière version au cas ou
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#4
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
:cool: Tient nous au courant
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#5
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
je crois que c'est la version 64 bits de wind 7 qui peut poser problème avec flash. ( lu dans un magazine , il y à
quelques temps ) . ;)
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#6
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
C'est surtout que flash est codé avec les pieds. Un changement de version devrait régler son soucis.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#7
TuX_fr

TuX_fr

    En attente de Visa

  • Membre
  • 94 messages
+Gestionnaire d'évènement : regarde si tu n'as pas d'erreurs récentes/récurrentes.
+Regarde le dump : Quand tu as un écran bleu, il y'a des lignes blanche ^^ regarde ce qui est incriminé (driver, logiciel etc ...). Ça peut te donner des pistes. Si il y a eu un dump tu peux aussi regarder ce qui à été dumpé.
+Vérifie ta version de flash.
  • 0

#8
Guest_injector_*

Guest_injector_*
  • Visiteurs
Lu :D

Réinstalle les plugins internet + flash Players

Et un bon scan antivirus en même temps ! ;)
  • 0

#9
BrunoLochet

BrunoLochet

    En attente de Visa

  • Membre
  • 71 messages
  • LocalisationPlateau de l'Aubrac (Aveyron)
Salut,
j'ai aussi eu des problèmes avec Flash Players via FireFox au bout d'un certain temps en lecture vidéo Youtube sa stoppe tout , sans trop savoir pourquoi. Instable le type, surement ?? A voir... :eyes2:

Modifié par BrunoLochet, 23 octobre 2010 - 00:40.

  • 0
Asus G73JH-TY075V --> Core I5 430M -- 4go RAM -- ATi5870 1go DDR5-- OCZ vertex2 120go + 320go 5400tr -- Windows7 Home 64




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)