Aller au contenu

Change

MSI GX660 : Mise à jour du bios


  • Veuillez vous connecter pour répondre
24 réponses à ce sujet

#1
Guest_zandera_*

Guest_zandera_*
  • Visiteurs
Bonjour,

Je crée ce topic pour un petit retour d'expérience.

Après avoir reçu mon GX660 commandé sur le site Fnac, j'ai commencé une réinstallation toute propre de Windows 7 avec la version pro.
Ce GX660 n'a pas les deux disques dur en raid 0 (precision qui permet de comprendre la suite)

Une fois le système installé et les drivers en place, j'ai fais un petit tour vers le bios pour le mettre à jour.
Donc, pour commencer, direction le site de MSI pour récupérer le dernier bios en date. Quelle ne fut pas ma surprise de voir qu'il y'a deux bios à disposition: Version 3.0D et version 1.0D.

Donc, dans une évidence qui me parut naturelle, j'ai téléchargé la version 3.0 en passant que la 1.0 était la première version BIOS pour ce PC (malgré que les dates soient identiques, je pensais qu'elles indiquaient la date de publication).......grosse erreur !

Après l'installation du bios 3.0 (d'ailleurs au passage, vraiment pas pratique la mise a jour avec DOS....)et un boot normal du BIOS, impossible de démarrer Windows qui m'indique qu'une erreur est survenu suite a une changement probable du matériel....Je fais un tour sur le menu du bios pour voir si quelque chose a bougé au niveau des parametres, rien.....
Je vais donc sur la site de msi récupérer le bios 1.0D et l'installe. Et la tous re-fonctionne, boot normal du PC et de windows...

Petit tour dans le bios pour voir ce qui à changé....et la révélation...la fonction raid 0 est natif au bios 3.0D...tous comme le montage des disque en IDE est natif au 1.0D... Cela veut dire que le raid 0 est automatiquement monté avec le BIOS 3.0D....normal que windows ne veuille pas démarrer si au départ il a été installé sans raid 0...et donc indique un changement matériel.

Donc attention, il existe deux BIOS différents: Un si vous voulez installer Windows avec du Raid 0 (Bios 3.0D) et sens (Bios 1.0D)

Voila, en espérant que ceci puisse éviter a d'autre de faire la même erreur que moi.

Modifié par zandera, 13 octobre 2010 - 12:19.

  • 0

#2
Guest_nat42390_*

Guest_nat42390_*
  • Visiteurs
Salut!
Je voudrais savoir la marche à suivre pour installer la maj du BIOS, peut tu m'aidé????
  • 0

#3
Guest_zandera_*

Guest_zandera_*
  • Visiteurs
Une nouvelle mise à jour d'un bios, mais il concerne la carte graphique !
Le pack est téléchargeable sur le site MSI, dans la catégorie Firmware.

Cette mise à jour m'a résolu les freezes d'écran quand je joue.

Astuce pour l'installer:

Le pack fournie sur le site permet une installation via DOS. Mais heureusement, pour les cartes ATI, il existe une methode plus simple ET sous Windows (Mise a jour effectué pour ma part sur Windows 7 64 bits avec ce nouveau bios).

ATTENTION, FLASHER UN BIOS DE CARTE GRAPHIQUE N'EST PAS UNE OPÉRATION ANODINE, A VOS RISQUE ET PÉRIL

1/: Télécharger ATI Winflash

2/: créer un dossier sur votre bureau et telecharger le pack Vbios puis deziper danss ce nouveau dossier ( lien site MSI: http://eu.msi.com/in...35&prod_no=2127 )

3/: Rechercher dans le dossier le fichier BR38815.001, puis renommer le BR38815.bios.

4/ Lancer ATI Winflash (Sous Win 7, d'abords autoriser le logiciel a se lancer avec les droits administrateur), en bas à gauche, rechercher le dossier ou ce trouve BR38815.bios

5/ Une fois choisi BR38815.bios, vérifier que vous êtes branchés sur secteur, et qu'aucun programme hors ATI Winflash est ouvert: Lancer le flash en clickant sur "programme"

Voila, votre bios de carte graphique est à jour.

Plus de freeze pour ma part!.
  • 0

#4
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Merci pour la technique sous windows sa m'a fait gagner du temps !
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#5
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
Ca ne marche pas pour moi, ATI winflash refuse de s'ouvrir... enfin plus préciséement il ne se passe rien quand j'essaye de l'ouvrir.
On perd la garantie pour la mise à jour du BIOS et/ou du Firmware?

Modifié par Rubeckt, 07 novembre 2010 - 17:20.

  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#6
ilyon

ilyon

    Rédacteur

  • Redacteur
  • 1 862 messages
  • LocalisationA.K.A Anthony
@ zandera: effectivement, si l'installation de windows a été faite avec la fonction IDE activée pour le système de montage des disques durs, ça pose problème si on met RAID et ... qu'il n'y a pas de RAID. En revanche, avec le BIOS 3.0D, tu as 3 fonctions disponibles pour le montage des disques durs: IDE, AHCI et RAID. Tu peux donc mettre ton BIOS à jour en 3.0D sans que cela ne pose de problème, à mon sens.

Le souci essentiel des nouveaux portables est la partition RECOVERY qui *enduit de *Oups j'ai marché dedans** le monde, et c'est peu de le dire. Nous avons proposé un nouveau système, et nous verrons si les constructeurs veulent nous suivre.
  • 0
Image IPB

#7
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
Idem de Rubeckt, ATI winflash ne s'affiche pas.

Il est ds le gestionnaire de tâche mais je ne le voit pas :s

J'ai pourtant mis exectuter en tant que admin, et ensuite j'ai essayer avec compatibilité Win XP :s


Sinon qu'elle est la manip a faire sous dos au reboot ?


atiflash -p -f 0 "BR38815.001"

?????
  • 0

#8
Pingou

Pingou

    Touriste

  • Membre
  • 338 messages
  • LocalisationRégion parisienne
Petite question : Y'a possibilité de flasher le bios (pas celui de la carte graphique) sous Windows ? Falsher le bios 3.0D avec ATI winflash marche ?
  • 0

Msi GT60-2OC - Core i7-4700MQ - 8 Go RAM - Gefroce GTX 770m - Samsung 840 500 Go - 15,6" Full HD matte.


#9
Guest_zandera_*

Guest_zandera_*
  • Visiteurs
Pingou => Non, cet utilitaire ne sert qu'à flasher le Vbios de la carte graphique. Pour la carte mère, obliger de passer pas une clef bootable DOS.

Pour ceux qui n'arrivent pas à lancer ATIwinFlash, vérifier que vous avez bien télécharger le derniere version en date ATI Winflash 2.0.1.11.
Dezipez totalement l'archive dans un dossier. J'ai réussi à lancer ATI Winflash sur mon GX660 avec Windows 7 Pro 64bits.

Image IPB

Modifié par zandera, 11 novembre 2010 - 13:13.

  • 0

#10
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
Malheureusement, j'ai un message qui me dit

" Non-correspondance des SubsystemID "

:s

J'ai vraiment besoin de cette maj, j'ai des freeze tout le temps que se soit sous Black Ops ou en voulant regarder youtube :s
  • 0

#11
Guest_zandera_*

Guest_zandera_*
  • Visiteurs
En dernier recourt, flash sous Dos.
Tu créais une clef bootable DOS. Tu dézipes dedans l'archive Vbios du site msi sur la racine de la clef bootable.
Tu redémarres ton portable en bootant sur la clef.
Une fois sous DOS, tu tapes dans l'ordre (Appuis sur entrée pour passer a chaque ligne):
-> C:
-> fVBIOS.BAT

Le flash devrait s'effectuer.

Update: Je viens de faire le test sous DOS, ça fonctionne également.

Modifié par zandera, 11 novembre 2010 - 15:46.

  • 0

#12
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
hum tu utilise koi comme programme ?

Car moi j'ai lors du boot via usb (donc mon usb boot bien)

soit un

"j" ou un "_" mais je peux rien ecrire :s


j'ai mis les fichiers ds la racine porutant :s
  • 0

#13
Guest_zandera_*

Guest_zandera_*
  • Visiteurs
J'utilise ça pour creer une clef boot : http://sourceforge.n...94.exe/download

Une fois le logiciel lancé, tu sélectionnes comme distribution: freedos
Tu sélectionnes la clef usb que tu veux utiliser et tu fait ok.
A la fin, ne fait pas redémarrer ton pc. Une fois ta clef creer, tu dezzipes les fichier nécessaire au flash sur la racine de la clef. Voila, tu n'as plus qu'à booter sur ta clef lors du redémarrage de ton pc.
  • 0

#14
Guest_Thm01_*

Guest_Thm01_*
  • Visiteurs
Merci beaucoup.

J'ai en fait changer de clef USB ^^"

Flash réussis, mais toujours le même problème :

"Pilote AMD ont été récupéré" blablabla !!!!

Alors que justement il est revenu du SAV mercredi pour çà !
  • 0

#15
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
BOn j'ai reussi le flash firmware pour la CG! Mais le bios... c'est une autre histoire.
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#16
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Est-ce qu'il faut installer la dernière version d'ATI Catalyst avant de flasher le vbios ou pas?
  • 0

#17
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Vous avez réussis à lancer ATI winflash pour ceux qui y arrivait pas ? Moi il veut pas se lancer, par contre il fait chauffer mon proc, il utilise environ 70% de l'UC quand je le lance :bigeyes:
personne a une idée ? :slt: ^^
  • 0

#18
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Puis je n'arrive pas a créer une clé usb bootable avec celle que j'utilise, quand je boot dessus ca me met l'écran tout noir avec juste le petit curseur blanc de la ligne de commande mais je peux rien écrire, c'est possible que ca vienne de la clé ?
merci :pray:
  • 0

#19
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Bon juste pour ceux que ca intéresserai, tout est finalement rentré dans l'ordre en changeant de clé USB ( bizar bizar ) et en faisant deux trois recherches sur le net. En tout cas aucun problème tout fonctionne niquel maintenant ( je posterai des tests pour le nouveau BIOS censé améliorer les performances de l'USB 3.0 étant donné que j' ai reçu un DD externe 3.0 pour noël =) ! Pour ceux qui bloque n'hésitez pas à poser vos questions ;)
  • 0

#20
Guest_Lock1_*

Guest_Lock1_*
  • Visiteurs
Un nouveau BIOS vient d'apparaitre sur le site de MSI ( 3.0f ) ! Je vais essayer de le flasher et je vous tient au courant.

Sinon pour les tests de mon DD externe 3.0, en utilisant HD tune avant j'etais en moyenne à 50Mo/s et maintenant je suis en moyenne à 60Mo/s et j'ai essayé de transferer des vidéos , avant j'étais à 40Mo/s maintenant je suis à 80Mo/s :cheers:
  • 0

#21
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
wes l'a installé. Moi j'attend la fin d ela garantie :P.
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#22
Guest_Kheil_*

Guest_Kheil_*
  • Visiteurs
J'utilise le bios 3.0F alors que je n'ai qu'un disque dur, pas de soucis.
  • 0

#23
Guest_yanndiyannou_*

Guest_yanndiyannou_*
  • Visiteurs
Salut à tous , je poste pour la première fois sur ce forum.
j'aimerai mettre à jour le bios de mon gx660 afin de pouvoir booter sur usb 3 ceci afin de booter sous ubuntu afin de ne pas avoir à charger l'encombrant windows 7 64 à chaque fois que je veux juste consulter une page web ou écouter de la musique.
je ne sais pas quelle version prendre, j'hésite à prendre cette version (01h) :

http://www.msi.com/p...html#/?div=BIOS

n'ayant qu'un disque dur de 500GO je ne pense pas être en raid.
en plus en bas il est écrit gt660 alors que j'ai un gx 660 , je sais que le t ou le x désigne la marque de la carte graphique mais n'ayant jamais flashé un bios je préfère avoir une confirmation.
J'aurai préferé tout mettre à jour via live update mais ça ne fonctionne pas chez moi.

merci de m'éclairer
  • 0

#24
Guest_yanndiyannou_*

Guest_yanndiyannou_*
  • Visiteurs
personne ne peut donc m'éclairer???
  • 0

#25
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
T'es pas en raid donc faut prendre la version 1.0H , "GT660, For None RAID SKU"
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)