Aller au contenu

Change
Photo

plus possible de jouer à R.evil.5: besoin d'aide. merçi.


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
bonsoir à tous.
j'ai quelques jeux d'installés : grid;borderlands;crysis;brothers in arms , jericho; f1 2010 et resident évil 5.
j'ai également fallout 3 mais pas installé.
avant, j'installai le dvd dans le lecteur et j'avais un petit tableau pour installer le jeux/jouer/desinstaller.
maintenant , si je met un dvd de jeux , il faut que je clic sur le hhd dans ordinateur et j'ai tous les fichiers
( 20 pour fallout 3 ) ...
pour résident evil 5 qui est installé , je clic sur le raccourcie du jeux après avoir mis le dvd et j'ai un message
qui apparaît:
RESIDENT EVIL5:RES5DX10.EXE sortie d'application irrécupérable
------------------------------------------------------------------------

failed open file. " C:\progamfiles\CAPCOM\RESIDENT EVIL5\nativePC\shaderlog.slg"


j'ai desinstallé RE5 et je n'ai jamais pu le réinstaller , comme fallout 3 , ca me donne tous les fichiers du dvd.
j'ai du faire une récupération via un point de sauvegarde pour le revoir installé sur le pc.
je pose une question: cela peut t'il venir de l'autorun ?
je vous remerçie par avance.
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#2
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Il faudrait que tu vire le jeu, mais qu'avant de le réinstaller tu nettoie les dossier qui reste encrés sur ton disque dur.

Peut être qu'un fichier corrompu ne se supprime pas lors de la désinstallation et bloque tout.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#3
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
salut gigatyrant et merci de me répondre.
je crois que j'ai fait une bêtise , je m'explique: j'ai téléchargé un logiciel valable 40 jours... c'est ashampoo hdd control et c'est pas mal. j'ai aussi téléchargé via ashampoo un autre logiciel pour voir les erreurs sur mon disque dur... et je pense avoir touché à l'autorun ... c'est pour cela que j'ai posé la question.
parce qu'en faite , je n'est plus la lecture automatique apparement.
  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#4
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Voici la procédure pour activer l'autorun :

Methode simple, tu télécharge ça : http://www.windowsutilities.net/regfiles/AutoRun(Active).reg, tu le lance et tu redemarre.

Si ça ne fonctionne pas tu tente la methode manuelle plus lourde :

* Dans exécuter (zone de recherche pour Seven), tapez regedit
* HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
* faîtes un clique droit sur Autorun selectionner modifier, passer la valeur 0 à 1
* Edition de la valeur DWORD entrez la valeur 1 puis OK
* puis dans la clé : HKEY_CURRENT_USER\Software\Microsoft\Windows\CudrrentVersion\Policies\Explorer\NoDriveTypeAutorun
* remplacer la valeur héxadécimale95 ou 91selon votre système pour activer la fonction d'exécution automatique
* faîtes un clique droit sr cette clé et cliquez sur modifier, remplacer la valeur existante par 91 00 00 00(héxadécimale) puis OK
* si cela ne donne toujours rien, essayer avec la valeur suivante : 95 00 00 00
* fermez votre éditeur de registre
* redémarrer pour machine pour que les modifications soient prises en compte

;)

Modifié par gigatyrant, 07 octobre 2010 - 21:23.

  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED


#5
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
je vais éssayé , mais j'ai deja cherché et en manuel j'avais la valeur "ff" j'ai mis 91 puis 95 et tjs pareil
mais c'etait 00000091 , 00000095 donc on va bien voir...
le lien que tu me donne est brisé
sinon j'ai éssayé avec les valeurs 91 et 95 et ça fonctionne tjs pas.
( la valeur est 0x00000091 ou 0x00000095 ) .

Modifié par jean-christophe, 07 octobre 2010 - 22:22.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#6
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
As tu la possibilité de faire une restauration à une date antérieure à l'installation d'ashampoo?
  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#7
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
c'est pas ashampoo qui à foutu la m* mais un autre logiciel , de plus , pas possible de faire une restauration
antérieure , j'ai effacé les points de restauration , j'en avais de trop...avant que je m'aperçoive du problème..
j'suis pas en forme en ce moment :pff: mais merci quand même.
bref , j'ai effacé l'installation de mon jeux resident evil 5 et j'arrive pas à le réinstaller manuellement avec
les fichiers...
j'suis vraiment nul :boulet:

Modifié par jean-christophe, 08 octobre 2010 - 00:39.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#8
Nunchakuman

Nunchakuman

    Geek confirmé

  • Membre
  • 1 026 messages
  • LocalisationSaint Etienne
L'installation ne se lance pas en executant le fichier setup (ou install) sur le dvd du jeu?

Sinon as tu vu mon MP?

Modifié par Nunchakuman, 08 octobre 2010 - 00:25.

  • 0

P4G: Asus G72GX: Q9200 oc à 3.34 Ghz (10 x 334), 8Go Ram, Geforce 260M GTX oc à 670/1042/1650 ov à 1v, SSD Crucial M4 128Gb, win7 64 sur Moniteur 23" Asus VS239HR
3Dmark06: 15 403

T4G: ASRock Z77 Extreme4,  I7 3770K oc à 4.7 Ghz , 16Go DDR3, Gigabyte Geforce 980ti Gaming G1, SSD Samsung 500 Go, HDD WD 1To, Cooler Master GX Power 650 W Bronze, Win 7 64,  TV Samsung 4k


#9
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76
oui à l'instant . j'avoue que je connais pas du tout .
bon j'ai résolu le problème avec l'installation en manuel de RE5 , je devait avoir une m* sur le dvd car après un
bon démarrage , l'install ne ce faisais pas... quand tout est contre toi :cut:
reste à résoudre le problème de l'autorun... j'ai essayé des trucs trouvé sur la toile mais ça fonctionne pas.
donc si un modo veut bien changer le titre et mettre à la place : problème d'autorun ou installations automatique
des jeux...
merci d'avance et bonne nuit. :slt:

Modifié par jean-christophe, 08 octobre 2010 - 01:57.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#10
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Par mesure de sécurité l'autorun a été désactiver sois par un programme sois pas l'antivirus, et c'est mieux ainsi.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#11
gigatyrant

gigatyrant

    Petit Geek

  • Membre
  • 557 messages
  • LocalisationNord
Rayckaza, Windows Seven bloque l'autorun des clef USB par mesure de sécurité.

Mais pour les CD je vois pas trop l'intérêt.
  • 0

Retrouvez toute l'actualité des consoles de jeux Nintendo sur Next-Nintendo.com

M17x R2 - i7 740QM - HD5870 - 4Go RAM Kingston 1333 - Full HD RGB LED





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)