Aller au contenu

Change
Photo

WoW et M17X-R2


  • Veuillez vous connecter pour répondre
84 réponses à ce sujet

#61
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
peut etre que wow supporte pas le crossfire (supposition vu que je connais pas)
  • 0
retour à l alienware m17x r2 full alu

#62
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Le crossfire est bien supporté maintenant sur Cataclysm enfin mieux qu'avant.
Ceci dit supporté ou pas. ca n'avait pas d'impacte sur la qualité à l'écran, juste sur le framerate.
soit c'est plus rapide en mono gpu ou bi gpu mais pas de bug dans aucune des deux configuration.

si je peux te donné un conseil afin d'investigué ton problème correctement:

- pour les drivers clean les . reinstall les
- pour wow commence par tout mettre au minimum. puis montes les options par palier.
souvent quand il y avait des bugs c'etait seulement sur un effet en particulier. genre les ombres en ultra ou des trucs pareil.

moi maintenant tout va bien avec les derneirs drivers et en crossfire.

Modifié par Persaune, 10 décembre 2010 - 11:38.

  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#63
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Salut,
alors en 1er lieu, essaie des benchmark synthétiques tels que Furmark en mode double GPU tout en faisant tourner deux cessions de GPUZ pour vérifier si tu n'as aucun problème avec tes cartes.
Ensuite, essaie 3D mark et Heaven pour voir s'ils déroulent sans problèmes.
As-tu des symptômes identiques avec d'autres jeux?
As-tu vérifié la bonne connexion de ton câble crossfire sur ta machine?

(Pour vérifier que le Cross est bien activé, n'oublie pas d'afficher l'icone de présence: Barre des tâches -> Clic droit logo ATI -> ATI Mobility Radeon HD5800 series -> Paramètre CrossfireX)

Et idem avec ce que dit Persaune, moi j'avais juste des ennuis avec la texture de l'eau en ultra, tente d'augmenter les effets par pallier.

Modifié par Sebzilla, 10 décembre 2010 - 11:45.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#64
Guest_zyzzka_*

Guest_zyzzka_*
  • Visiteurs
J'ai fait les tests avec furmark et monitoré avec GPU-z, les cartes sont bien utilisées toutes les deux.
Je vais essayé 3D Mark et heaven.
Pour les autres jeux, ben j'ai que wow d'installé :) ms quand je mets furmark en fullscreen cela me fait la même chose.
Par contre je ne vois pas de logo ATI ds la barre des tâches, je l'affiche comment?
Pour le câble crossfire je n'ai pas d'outils ici je vais attendre ce soir pour le démonter.
Mais en fait, cela semble bien un problème de flickering connu, donc j'ai aussi essayé le 10.11, pareil, devrais-je essayé un downgrade des drivers en 10.8, et sinon quelles sont les solutions envisageables, dois-je appeler le support?

Modifié par zyzzka, 10 décembre 2010 - 13:41.

  • 0

#65
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
pour le CCC click droit sur le bureau (sur une zone vide) et en haut tu as le CCC.
  • 0
retour à l alienware m17x r2 full alu

#66
Guest_zyzzka_*

Guest_zyzzka_*
  • Visiteurs
c'était ds le menu option de ccc :) le logo s'affiche bien pendant les tests.

Modifié par zyzzka, 10 décembre 2010 - 14:10.

  • 0

#67
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Sinon go sav
  • 0
retour à l alienware m17x r2 full alu

#68
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 488 messages
  • LocalisationGrenoble
Wow exploite pas le cf .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#69
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
bha parait que si depuis le patch 4.0 il y a un support du multi gpu amélioré. ceci dit c'est pas parfait ^^
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#70
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
I'm back!

Juste une question assez orientée, car je sais qu'il possède le matos: Miles, si tu passes par la entre deux raids, ça donne quoi niveau fps avec le 940XM dans la bébête? Merci d'avance ^^
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#71
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Ca marche bien, ultra, raid 25, tout à fond = 45 fps - 60 fps (synchro verticale activée)
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#72
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
J'ajouterais que le 940xm est très peu responsable de cela.
Depuis la sortie de cataclysm, sur le m17x tout en ultra j'ai en instance 5 genre cime du vortex tolvir et autres 80à100fps. en raid 10/25 j'ai 35à60 également.
ca va encore mieux que le patch 4.0
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#73
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs
Tu m'explique comment tu fais ? xD

J'ai pratiquement la même config et j'ai pas d'aussi bonnes performances.
  • 0

#74
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
limite si tu veux voir un changement flagrant tu mets tout en ultra sauf ombre en elevé ca va doublé tes FPS;)
et l'impacte visuel est comment dire inexistant:D
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#75
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Merci pour la(les) réponse(s) rapide(s) :)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#76
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
il faut absolument activer le support "beta" de DX11 pour avoir de bonne perf.
  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#77
Guest_Hellka_*

Guest_Hellka_*
  • Visiteurs

il faut absolument activer le support "beta" de DX11 pour avoir de bonne perf.

Salut Miles ( bouh, allié ! ) il faut allez où pour activer ça ?
  • 0

#78
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ça doit être dans paramètre dans le launcher ou paramètre graphique ingame.
  • 0
retour à l alienware m17x r2 full alu

#79
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
non la commande a déjà été dite sur le forum ici, si je me rappel bien dans le raccourcis du jeux, il faut mettre -d3d11 ou un truc du style, je l'ai fait quand c'est sortie ^^.
ou bien alors modifié le fichier de config les deux ont le même effet.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#80
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
On l'a déjà dit dans ce topic :) Faut juste chercher un peu ;) Mais bon, pour les plus courageux d'entre nous, voici la manip:

- Comme l'a dit Persaune: rajouter -d3d11 à la fin du champ cible de raccourci
- Ou autre méthode: Rajouter la ligne de commande SET gxApi "d3d11" dans le fichier Config.wtf

Modifié par Sebzilla, 23 décembre 2010 - 13:41.

  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#81
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Juste pour les possesseurs d'i7 (même si ça fonctionne sur d'autres iX mais avec des valeurs différentes), dans le fichier config du WTF, rajoutez la ligne de commande suivante:
SET processAffinityMask "255"

Cela permet au jeu de prendre en compte les 4 cores ainsi que l'HT. En ce qui me concerne, allié au lancement du jeu en DX11, ça marche du tonnerre! (Enfin! :P)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#82
-M-Miles

-M-Miles

    Petit Geek

  • Membre
  • 541 messages
  • LocalisationParis
Sebzilla.,

La gestion des processeurs multicoeurs et l'allocation par affinité est prise en compte par Wow depuis la 3.3

Ta ligne de commande est obsolète, mais je te seconde sur DX11, si vous avez une carte compatible, foncer !

Modifié par [M]Miles, 28 décembre 2010 - 13:46.

  • 0

AW M17x-R2 // i7 940 XM // CFX 5870m (UV : 0.97V) // 8 go Corsair 1333MHz
SSD: C-300 Crucial 128 GB Écran RGB LED 1920 x 1200
Retention Mod : 71°C max sur Furmak (6min)


#83
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!
Je le savais pour la gestion du quad, mais il me restait une once de perplexité quant à celle de l'Hyper Threading et ce, même depuis le patch 3.3. ^^
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#84
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
ravis que ca cartonne enfin pour toi;)
j'avais un bug avec les 10.11 sinon moi les ombres en bon ok
en ultra ok.
mais en elevé not ok ca clignotait^^ j'ai mit les 10.12 et nickel, je prefere mettre les ombres en elevé plutot qu'en ultra l'impacte visuel est rissible mais l'impacte sur les FPS est de plus de 20% en raid.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#85
Vahal

Vahal

    Grand Geek

  • Membre
  • 882 messages
Grâce à tout ce que j'ai pu lire sur ces trois pages concernant WoW et le M17xR2, j'ai pu nettement augmenter mes performances en étant en ultra partout sauf sur les ombres, et avec dx11 d'acivé (ou le mode beta).

Par cotre, en 1200p, j'ai l'écran qui tremble ... et de ce que j'ai vu sur plusieurs forums, tous ces tremblements d'écran ont abouti sur des échanges de cartes graphiques auprès du SAV ...

Et là franchement, si je dois me taper le SAV encore une fois, je suis franchement dégoûte, surtout avec le prestataire DELL qui exerce ou je vis actuellement, j'ai subis 5 interventions sur mon ancien Dell XPS m1730 de novembre à fin décembre qui m'ont ammené à recevoir mon Alienware hier, alors maintenant que j'ai une machine neuve, j'ai pas vraiment envie que cela recommence ...
  • 0

P4G :

Alienware 17 R2 -> i7 4980HQ - 16 Go 1600MHz - 980m - SSD 512 Go + 1 To 7200 tr/min - écran tactile - Win 8.1 x64

Avant :

M18xR2, M17xR3, XPS M1730





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)