Aller au contenu

Change
Photo

Benchs G73


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1
catalaburro

catalaburro

    En attente de Visa

  • Membre
  • 61 messages
  • LocalisationTokyo
Je n'ai pas trouvé de topic à ce sujet, donc j'en crée un.

J'ai tester mon G73 TZ169V:
6 Go DDR3 1333Mz - I7 720 - ATI 5870 - 2*500 Go Seagate momentus 7200 Tr - Lecteur de Blu-ray - Full HD 1920 X 1080

N'ayant pas 3D mark 2006, j'ai utilisé les futurmark vantage.
A chaque fois, histoire de pas gonflé les scores et d'avoir un score qui me semble plus "réel", j'ai laissé l'antivirus en mode normal (pas en mode jeux) et le PC est alumé depuis plus de 48H pour chaque test.

Paramètres custom:
PC Mark Vantage: 1280*960, AA: 2x
3D Mark vantage: 1920*1080


Sans aucun overclock:

PC Mark Vantage: 5875
Image IPB

3D Mark Vantage: GPU score: 5145 CPU score: T°GPU max: 85°C
Image IPB
Je n'ai pas fait le test psysx ou un truc dans le genre, je pensais que ca marcherais pas

Avec overclock: set fsb sur 177, FSB réel: 158MHz

PC Mark Vantage: 6407
Image IPB

3D Mark Vantage: GPU score: 5615 CPU score: 11488 T°GPU max: 87°C
Paramétrages:
Image IPB
Score:
Image IPB

Je n'ai aucune idée de pourquoi je n'ai pas de score général pour 3D Mark Vantage...

Avec le test maison de P4G:
Mono:
Image IPB
:pff: pas top
Multy:
Image IPB
Bien mieux on dirait :)


Analyse des résultats:

Partie Graphique:
OC de 11% (777MHz et 1111MHz au ieu de 700 et 1000)
T°min sans OC: 63°C, T°min avec oc: 63°C (mais plus souvent 64°C)
T°max sans OC: 85°C, T°max avec OC: 87°C
GPU score sans oc: 5145, GPU score avec oc: 5615 => gain de 9%
CPU:
FSB sans OC: 133MHz, FSB avec OC: 158 => OC de 19%
T°: pas mesurées cette fois ci, mais sous cpu stress, je suis monté à 80° après 1H de stress (cf image en bas)
PC mark sans OC: 5875, PC mark avec OC: 6407 => gain de 9%

Image IPB

Conclusion: avec un petit oc de 10% pour la partie graphique et 20% pour la partie processeur, le P4G reste stable et offre des perf d'un peu moins 10% supérieure avec T° très correcte.

Prochain test quand j'y installerai un SSD :D
  • 0

#2
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Salut, comment t'a fait pour faire marcher MSI AfterBurner ? Moi, je n'arrive pas à overclocker avec.
Lorsque je veux overclocker, je monte le core, puis applique les changements mais il revient directement à la fréquence d'origine.
Quel version, tu as ?

Désolé de poser cette question sur ton post, mais ça fait un moment que j'essaye de le faire marcher.
Merci de ton aide
  • 0

#3
catalaburro

catalaburro

    En attente de Visa

  • Membre
  • 61 messages
  • LocalisationTokyo
Simple, j'oc avant avec AMD GPU clock tool, puis je lance afterburner, puis j'enregistre mes paramètres, après y'a qu'à cliquer sur le chifre de l'enregistrement en bas.
Sinon en effet, tu ne peux pas (ou en tout cas j'ai pas réussi) à uper la fréquence, juste la descendre :(
  • 0

#4
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
merci, je vais essayer.
Mais, moi je n'arrivais pas non plus à la descendre la fréquence.
  • 0

#5
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
Sympa ces benchs et tests catalaburro!! J'vais réitérer ton astuce pour MSI AfterBurner je pense héhé
  • 0

03641894fffb3a5326d295712a78759be29d552d





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)