Aller au contenu

Change
Photo

Changement DD MSI GX660/GT660/GT663 + bios


  • Veuillez vous connecter pour répondre
96 réponses à ce sujet

#31
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Je suis en train d'installer mon SSD enfin j'essaie, j'ai un problème pour déclipser la coque en plastique, ça bloque à côté de l'étiquette, au centre ? Je fais levier avec un tournevis mais j'ai peur de casser à force, j'ai cru voir qu'il y avait une broche non loin, j'ai commencé par l'enlever mais ça va toujours pas .. ?
  • 0

#32
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Autant pour moi il y a une vis sous l'étiquette j'aurai toujours pu forcer ;)
  • 0

#33
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
J'ai un gros soucis mon SSD ne fonctionne en aucun mode du bios !

This product is covered by one more of the following patents :
US5, 307, 459 ( blablabla ..)

Realtek PCI Express Gigabit Ethernet Controller Series v2.25
PXE E61 : Media test failure, check cable
PXE M0F : Exiting PXE ROM.

Missing Operating System.



Au secouuuuuur :o
  • 0

#34
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Wah c'est bon ! En fait mon SSD n'était pas reconnu, j'ai démonté remonté, changé l'ordre du boot, et la ça installe windows .. PFFFIOu.

Les deux dernières fois que j'ai ouvert un pc j'ai tout pété dedans donc je me fais des frayeurs assez rapidement vous comprendrez :D ;)
  • 0

#35
Rubeckt

Rubeckt

    Touriste

  • Membre
  • 252 messages
:D Ca serait bête avec un PC pareil :) Quel SSD? Tu nous en donneras des nouvelles :).
  • 0

Alienware M14 : GTX 765 M - i7 4700 MQ - 8GO RAM - 1080p - DD 750 WB


#36
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Crucial C300 128go :)
L'indice win7 est passé de 5,9 à 7,1 c'est tout se que je peux en dire pour le moment c'est trop frais ;)
Je suis encore en train de tout réinstaller.
je souffle un peu :D
  • 0

#37
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Ca vaut le coup de faire la manip pour passer en AHCI ?
  • 0

#38
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Oui sa vaut le coup y'a un gains pour l'ecriture et la lecture sur nos SSD.

Il y a des tests à ce sujet si on cherche sur google.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#39
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs

@ Taill : Pour qu'il soit reconnu dans le BIOS, tu dois d'abord suivre cette procédure :
Activer le mode AHCI après avoir installé Windows

Juste pour dire que ça ne fonctionne pas avec le C300, je sais pas si c'est une question de SSD m'enfin ça fonctionne pas :)
  • 0

#40
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Voici une petite comparaison entre le test de Wes ( Intel Postville à gauche ) et le Crucial C300 128go à droite :

Image IPB
  • 0

#41
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Wes ton pc s'allume en combien de temps ?
Il se passe une trentaine de secondes en se qui me concerne je trouve ça assez long :eyes:
  • 0

#42
Guest_-willy-_*

Guest_-willy-_*
  • Visiteurs
T'as essayer de na pas branché ta souris pour le démarer je sait que sur le mien et sur celui d'autre personne le pc demare bcp plus vite sans la sourie ^^
  • 0

#43
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Ah ? J'essaierai au prochain démarrage merci :)
  • 0

#44
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Ca met moitié moins de temps sans la souris c'est dingue .. environ 15 secondes o_O
Ca fait pareil pour le reste des opérations ? Lancement d'un jeux, chargement d'une sauvegarde .. ?
J'essaierai ce soir sur Civ ..
  • 0

#45
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Mon pc mais 14-15 secondes pour démarrer, il y a pas mal de comparatif entre le intel x-25m et le crucial c300 sur le net à vous de voir mais ils restes prochent en terme de performances.
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#46
Guest_mamuz_*

Guest_mamuz_*
  • Visiteurs
Arf, j'ai un problème :
Je change mes deux DD WD Scorpio Blue en RAID0 sur mon GX660-065FR par :
- un intel SSD X25M 160Go
- un Seagate Momentus 7200t/min

J'ai mis les deux DD dans la bécane (l'Intel dessous, le seagate dessus si on se réfère à la photo de Wes) :
- le Bios les reconnais, je suis passé en mode AHCI plutôt que RAID0.
- l'install de Win7 s'est effectué correctement sur le SSD mais...
- Win7 ne reconnait pas le seagate ! (c'est-à-dire que je n'ai pas de lettre D:... :/)

Arf'... un idée ?

Modifié par mamuz, 12 novembre 2010 - 16:09.

  • 0

#47
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Oui le WD ne doit pas être formaté, clique gauche sur demarrer, clique droit sur ordinateur, gérer, ensuite va dans stockage, gestion des disques puis clique droit sur ton scorpio blue et fait formater.

Logiquement le tour est joué.

Modifié par Wes, 12 novembre 2010 - 18:42.

  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#48
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
+1 Wes
  • 0

#49
Guest_mamuz_*

Guest_mamuz_*
  • Visiteurs
Merci Wes ! :)
Sinon, j'ai lancé un CrystalDiskMark sur mon Intel X25M et... j'ai des score un peu moins élevé que toi ! :/
Alors ça fait (je sais pô comment on incruste des image dans un message) :
Seq : 223,6 / 107,5
512k : 182 /108,7
4k : 16,34 / 28,16
4kQD32 : 144,4 / 90,16

J'imagine que ce n'est pas une science exacte...
  • 0

#50
Wes

Wes

    Grand Geek

  • Membre
  • 829 messages
  • LocalisationYvelines
Il faut refaire un second test quelques mois après l'achat de ton SSD. Tu verras les scores auront logiquement augmentés sur ce SSD.

Je sais pas pourquoi mais c'est également le cas d'autres personnes sur des forums US. :)
  • 0
Laptop: Bientôt Clevo P751DM-G

Desktop: rz9vqp-5.png

#51
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Salut!

Je viens de commander le GX660R-269 chez matos.net et je me suis bien renseigné sur ce modèle.

Un grand merci à Wes pour ce tuto car je compte aussi désactiver le RAID 0 que je trouve inutile et risqué. Si c'est pour gagner 10sec de chargement, je vois pas l'utilité.
Du coup je vais garder les 2 DD d'origine de 500Go chacun pour l'instant.

Mais j'ai des questions par rapport au AHCI. J'ai trouvé le manuel du GX660 sur le site de msi, et ils expliquent à la fin comment supprimer le RAID. Mais ils stipulent : "Les utilisateurs qui veulent utiliser AHCI ou RAID doivent activer l'une ou l'autre option à la fois dans le BIOS PLUS l'outil Intel Rapid Storage Technology AVANT d'installer le système d'exploitation, sinon un écran avec un message d'erreur s'affiche."

Alors j'ai vu qu'on peut résoudre ce problème dans la base de registre de Windows avant de choisir AHCI.

Donc si j'ai bien compris il faut faire :
1 - Créer les DVD Recovery
2 - Supprimer le RAID dans le bios ET/OU ? dans l'utilitaire Intel Rapid Storage (on y accède avec Ctrl+l au démarrage) ?
3 - Réinstaller Windows avec les DVD Recovery. Mais est-ce qu'un DVD de Windows 7 est fourni avec ?
C'est la que j'ai une interrogation. Est-ce que la réinstallation se fait sans problème avec les DVD Recovery?

Merci si y en a qui ont pu testé;)
  • 0

#52
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
J'ai qu'un problème depuis mon formatage, j'avais un cd win7 pour ma tour j'ai installé l'OS sur le portable avec, mais depuis il reconnait pas le N° de série au dos de la batterie pour lui il est faux :( Je comprend pas ..

Par contre bizarrement le laptop chauffe quasi plus depuis le remplacement du DD, autant avant je devais activer le boost ventilo entre deux parties et ça soufflait bien chaud, autant hier j'ai joué 5hr d'affilé je l'ai activé qu'une fois sur la fin.. cool :)
  • 0

#53
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
C'est peut être pck ton Windows est un OEM, c'est à dire propre à ta tour uniquement.
  • 0

#54
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Non j'ai acheté le cd séparément :/
  • 0

#55
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Ben tu dois avoir une clé fournie avec le CD alors
  • 0

#56
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Oui mais j'ai rentré la clé du portable, c'est pas censé fonctionner ?
  • 0

#57
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Non la clé de ton portable correspond au Windows d'origine de celui-ci. Chaque exemplaire de Windows a sa propre clé
  • 0

#58
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Damnation ! Je suis foutu .. :/ aucune solution ?
  • 0

#59
MagicSonny

MagicSonny

    En attente de Visa

  • Membre
  • 55 messages
Ca peu peut être marché en chopant et en gravant l'iso de Win 7 ici : http://www.winmacsof...e-de-microsoft/

et tu pourra utiliser la clé de ton portable ducoup
  • 0

#60
Guest_K_SpEcIaL_*

Guest_K_SpEcIaL_*
  • Visiteurs
Je te remercie j'essaierai au prochain formatage !
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)