Aller au contenu

Change
Photo

[M17x] Lecture Film Blue Ray


  • Veuillez vous connecter pour répondre
30 réponses à ce sujet

#1
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Bonjour à tous,

Vous faites comment pour lire un film Blue Ray sur votre M17x ? J'ai installé Power DVD... mais il m'indique que le format n'est pas pris en charge (je précise que je suis bien équipé d'un lecteur et que j'ai fait les dernière mise à jour des pilotes sur le site Dell).

Merci d'avance pour vos réponse.

Ps : j'ai lu sur la toile que W7 64bits ne prenais pas en charge la lecture des Blue Ray, c'est du délire non ?
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#2
oliv

oliv

    Touriste

  • Membre
  • 280 messages
driver moddé?
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#3
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes

driver moddé?

Mais encore ? (merci pour ta réponse rapide tout de même :))
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#4
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Salut,

J'ai reçus mon M17x sans le lecteur BR bien commandé pour une sinple raison :


Bonjour monsieur,
Nous sommes entrain de voir la possibilité de vous envoyer le lecteur blue ray en Kit, et nous sommes en attente d’une référence compatible avec votre système.

Voila la réponse de ma commerciale :chant:
  • 0
Rien

#5
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Et comment être sur qu'il m'ont bien installé un lecteur de Blue Ray ? Parce qu'à part les croire sur parole rien de m'indique que c'est le cas...
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#6
oliv

oliv

    Touriste

  • Membre
  • 280 messages
ba j ai eu ce problème car j avais des driver moddé pour les ATI donc impossible de lire les BR avec les cartes discretes.
Donc je te repose la question as tu des drivers moddé pour les cartes graphiques?
Si non ba je peut pas t aider
As tu essayé avec soit la 9400 ?
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#7
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Re,

Mes drivers sont les derniers de Geforce (non moddés) par contre c'est sûr que ce ne sont pas ceux de dell...
En ce qui concerne la 9400, pas c0n... mais ca ne fonctionne malheureusement pas.

Merci de ton aide.
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#8
oliv

oliv

    Touriste

  • Membre
  • 280 messages
essay Blu ray advisor de power dvd sur leur site.
il detecte ton matos pour voir si il peut lire le BR
  • 0
M17x : QX9200 ,Crossfire HD 4870, 4go RAM , ssd 128 (M4) + 500go , BD, 1900x1200,Express Card avermedia digi express 54(garanti jusqu'en nov 2013)
Cooler master note pal X²
3Dmark06 : 16387
Macbook air 13': i5 1,7GHz, 128go ssd (1,3Kg)

#9
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes

essay Blu ray advisor de power dvd sur leur site.
il detecte ton matos pour voir si il peut lire le BR

Encore une fois merci...

Ah ah ah cette bonne blague, le logiciel m'indique que le système d'exploitation n'est pas compatible... windows 7 (64bits) on se fout du monde...

Sinon le proc est noté comme inconnu, la GTX 280 aussi (par contre la 9400 nickel).

Si la solution pour lire le BluRay est de repasser sous vista, c'est vraiment du foutage de gu**le !!!

Edit : Oh non encore plus drôle, il m'indique que "Windows XP avec Service Pack 2 doit être installé sur votre ordinateur afin de lire les disques Blu-ray." Vive l'âge de pierre :gne:

Modifié par Asphodele, 19 janvier 2010 - 00:31.

  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#10
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Dl everest > périphériques > lecteur et voit la référence ;)


edit:

d'ou la réponse de "ma commerciale" :happy:

Modifié par samix, 19 janvier 2010 - 00:34.

  • 0
Rien

#11
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes

Dl everest > périphériques > lecteur et voit la référence ;)

Oui mais pour moi c'est bon, le lecteur BluRay est bien présent, je peux naviguer dans le disque et le logiciel d'oliv m'a confirmé que c'était bien le cas. C'est juste que je ne peux pas lire de film...

Modifié par Asphodele, 19 janvier 2010 - 00:39.

  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#12
samix

samix

    Geek certifié

  • Membre
  • 1 212 messages
  • LocalisationBagnols /cèze
Bizarre ça ... :gne:

ya pas un logiciel gratos pour tester au pire ?
  • 0
Rien

#13
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 464 messages
  • LocalisationBordeaux
On en parle ici:http://portables4gam...pic.php?id=4706
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#14
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Merci pour le lien mais j'ai déjà installé Power DVD 8 livré avec le P4G, et ca ne fonctionne pas, je ne vais quand même pas raqué pour le 9 sans savoir si ca fonctionne...

Pour info le BluRay est récent, il s'agit de Clone Wars.
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#15
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages

Merci pour le lien mais j'ai déjà installé Power DVD 8 livré avec le P4G, et ca ne fonctionne pas, je ne vais quand même pas raqué pour le 9 sans savoir si ca fonctionne...

Pour info le BluRay est récent, il s'agit de Clone Wars.

Hop, une petite recherche et tu aurais trouvé mon post

http://portables4gam...pic.php?id=4779

Vers là fin j'apporte une réponse, mais je vais pas te manger le travail :P tu es obligé de passer par le lien.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#16
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Nickel,

Merci beaucoup, pour info la solution qui m'a sauvée est d'installer Media Player Home Cinema, par la suite le Blu Ray se lance dans Power DVD 8 sans soucis.

Au passage, un truc étrange est qu'au lancement du film l'Aero Peek se désactive automatiquement, mais pas de soucis une fois qu'on ferme Power DVD tout revient à la normal.

Merci encore :D
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#17
wolwerine69

wolwerine69

    Touriste

  • Membre
  • 253 messages
j'ai aussi eu un bug avec PowerDVD8 pour lire un blu-ray !

chez moi le film se lançais, mais accusais des saccades à rythme régulier (en gros toute les 20 secondes)

mais depuis que j'ai installé PowerDVD9 Ultra, c'est la seule version qui lit correctement les Blu-ray
plus aucun soucis, par contre, je trouve que le seek est un peu plus lent.
Enfin le film se lit, et il m'arrive peu de faire un seek...
  • 0
Image IPB

#18
Asphodele

Asphodele

    En attente de Visa

  • Membre
  • 52 messages
  • LocalisationNantes
Mmmh bizarre chez moi Power DVD 8 ne pose pas de problème... pas de saccade rien de tout cela !
  • 0
AlienWare M17x
Intel T9800 @ 2.93GHz // Geforce SLI 280GTX // DD 2x500Go // 4.00Go de RAM // 1920x1200 // Windows 7

#19
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bonjour tout le monde.

j'ai un problème avec le blue ray de avatar.

je dispose d'un clevo composé de :
CPU Q9300
RAM 8 gb
SLI GTX 280M (driver 197.16)
lecteur blue ray (of course)
Win 7 professional 64 bit

j'ai installé Power 9 Ultra (patch 25.28) dans un premier temps (j'ai essayé des versions de patch inférieures) et vu que ca ne fonctonnait pas, j'ai suivi vos sages conseils (installation de Media Player Home Cinema) mais cela ne fonctionne pas.

ce qui est surprenant est que les messages sont différents en fonction des patches de power dvd: parfois powerdvd me dit que les données sont corrompues, parfois que mon lecteur ne lit pas les doubles couches, parfois encore qu'il ne supporte pas le playback.

j'ai installé BD advisor de cyberlink : tout est vert dans le basic playback, mais dans l'advanced playback, je suis dans le rouge pour l'hardware dual-video decoding capability for H.264, MPEG-2 et VC-1.

c'est le seul disque blue ray dont je dispose mais je sais que le disque fonctionne.

des idées ou suggestions? notamment en ce qui concerne les points rouges du bd advisor?

merci beaucoup.
sylvain

ps: j'ai desinstallé plusieurs fois power9 ultra, ai également installé corel2010 mais rien de rien.
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#20
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
bonjour ! belle machine ;)
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#21
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
la solution finale est de ne pas mettre le lecteur bluray en D:

Depuis que j'ai changé de lettre je n'ai plus de problèmes.

http://www.lesdellie...onnelle-resolu/
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#22
aliasjim2000

aliasjim2000

    Touriste

  • Membre
  • 209 messages
Étant dans l'attente de réception de mon M17x et vu que j'ai prix la dalle RDGLED 1200p, je me suis dit que il serait peut être bon de prendre un Lecteur Bluray Disc, ca peut toujours servir..

Alors je demande au commercial qui s'est chargé de ma commande la qualité des lecteur BluRay-disc embarqués dans les Alienware portable... Pourquoi je lui est posé cette question ?? pour la simple et bonne raison que j'ai eu 2 Lecteur BR qui ont claqué sur Playstation 3 et j'avais vraiment pas envie que ca se produit sur le M17x...

Le commercial me répond : en toute honnêteté, je vous le conseille pas... Si vous voulez vraiment un lecteur BR, acheter en un en externe....
  • 0
-Alienware M17xR2- i7 720QM | 1920x1200p RGBLED | G.Skill 8192 Mo DDR3-10666 @ 1 333 MHz | Seagate 500Go | 9 cellules | ATI® Mobility Radeon™ HD5870 1GB GDDR5 | OCZ VERTEX-2 SSD (Solid State Drive) 60Go SATA 2 | Windows® 7 Home Premium 64bit | Razer MAMBA

#23
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Je suppose que cela dépend des usages, comme d'habitude. Les personnes qui regardent 3 films par jour ont plus de risque que ceux qui regardent 1 film par semaine...
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#24
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Perso mon lecteur blu-ray fonctionne super bien (en plus au bout de 3 sav c'est échange du pc).
  • 0
retour à l alienware m17x r2 full alu

#25
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
salut Sioowan,

j'ai suivi ta méthode mais cela ne fonctionne toujours pas....
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#26
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Essais un autre Bluray moins récent. Ils ont peut-être mis une autre protection et donc faudra attendre un nouveau patch, n'ayant pas Avatar...
Et surtout as-tu les même symptômes? que j'énonce? http://www.lesdellie...onnelle-resolu/

Si tu n'as aucun de ceux-ci, bah ma solution ne te concerne pas, pour le moment.

Et pour voir si tout est OK (niveau matos et lecture), utilise AnyDVDHD. Avec ça, tout fonctionnait chez moi, j'ai appliqué ma méthode après avoir passé la fin de la période d'essais. Car si ça fonctionne pas avec, c'est que c'est plus grave.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#27
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
ciao sioowan,

merci pour la peine que tu te donnes à répondre.

mes symptomes sont en effet un peu différents (voir la description de mon premier message).

j'ai également essayé anydvdHD en plus de Home cinema mais ca m'a planté le pc (le logo initial de win7 était bloqué).

je vais installer ce soir la version demo de powerdvd 10, puis celle de nero, et si ca ne marche pas, j'irai au blockbuster du coin louer un vieux blu-ray pour tester le lecteur. Si ca marche avec les anciens blu-ray, j'attendrai le patch. Si ca fonctionne avec les demos, je vais pousser une "gueulante" (pour les modérateurs, ca passe comme mot?) auprès de cyberlink....

a plus,
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#28
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
Si tu plantes anydvdHD en trial et non tipiak, c'est que tu as un problème ailleurs. Lorsqu'il y'a beaucoup de problèmes, soit tu passe par MSconfig pour désactiver tout ce qui se lance et ensuite par déduction tu vois ce qui fait que chez toi ça ne marche pas (conflit logiciel). Faut également vérifier ta base de registre.

Soit le plus "simple" serait de réinstaller ton OS pour être sûr que ce que tu exposes est bien lié à la lecture Bray.
Car chez moi AnydvdHD ne m'a jamais posé de problèmes.

Mais effectivement comme ce Bray est récent, il faut que la base de données AnydvdHD soit à jour; pour cela va sur le site de Slysoft et pose la question.
Tu verras bien avec ta location.
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules

#29
syrsylvain

syrsylvain

    Grand Geek

  • Membre
  • 757 messages
  • LocalisationTurin, Italie
bof bof, reinstaller tout me parait bien galère pour un blu-ray. je vais commencer par essayer de lire un bray moins récent, puis passer par la case lecteur de tiers.

tipiak? ca veut dire quoi?
  • 0

CLEVO P150 - i7 3740QM, - GTX 680M - 16Go -mSATA SSD 128GB + MOMENTUS XT 750GB (donné à mon premier garçon)
Tour: ASUS R. III EX, I7 980X, 12GB, 590GTX, SSD 250 GB, 2.0 TB (usage bureau au cabinet)
Asus G74SX / I7 2670QM / 8Go / GTX 560M / 750 GB With 4 G SSD (donné à mon deuxième garçon)

Tour: Area 51, i7-5930K, 32GB, SLI 980 GTX, 256GB SSD + 4TB 6kRPM SATA 6Gb

MacBook Air, i7 . 2.2 hgz, 8Go, 512 GB

MSI GE62 "QD, i7 4720HQ, 16Go, GTX 960M, 1 T.B

 

 


#30
sioowan

sioowan

    Petit Geek

  • Membre
  • 572 messages
une version officielle si tu préfères. :)
  • 0
Alienware M15x Gris lunaire + Windows® 7 Professionnel + Intel® Core™ i7 Processor 820QM (1.73Ghz, 8MB L3 cache) +1600 x 900 WLED + 8 Go DDR3 SDRAM à 1 333 MHz + 320GB (7,200rpm) + NVIDIA GTX260M 1Go + Lecteur optique Blu-Ray/graveur + 9 cellules




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)