Aller au contenu

Change

G73JH pb clavier?


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
Guest_jeanmid_*

Guest_jeanmid_*
  • Visiteurs
Bonjour à tous ,

je ne sais pas si certains d'entre vous on déjà eu ce problème :

j'ai mon G73JH depuis 1 semaine et les 3 touches en haut à gauche restent toujours éteintes et inactives
Par ailleurs les voyants à gauche " Num et Alpha Caplocks " sont toujours éteintes
J'ai essayé de dl une version updatée de ATK HOTKEY mais rien n'y fait ...

une idée ?

MERCI

jeanmid
  • 0

#2
Equi29

Equi29

    Touriste

  • Membre
  • 278 messages
Euh bizarre, pas eu ce soucis nan, normalement si ATK est bien installé au complet ça devrait le faire :(

Par contre, tu vas avoir comme beaucoup de monde un soucis du rétroéclairage du clavier si tu utilises les boutons de gauche.

Bon courage pour ton soucis, tiens nous au courant si c'est résolu ^^
  • 0

#3
catalaburro

catalaburro

    En attente de Visa

  • Membre
  • 61 messages
  • LocalisationTokyo
Tu généralises peut être un peu trop non?
Car je les utilises souvent (surtout celui qui permet de couper le rétro éclairage et les diodes bleu) et j'ai jamais eu de soucis :D

T'as essayé la touche en haut à gauche? (c'est elle qui permet de couper l'éclairage clavier).. juste au cas où.
  • 0

#4
Equi29

Equi29

    Touriste

  • Membre
  • 278 messages
Justement, en coupant avec cette touche, ça coupe bien mais ça ne réactive pas.
Sauf à utiliser les Fn+autretouche
Et c'est un problème récurrent pour ceux qui possèdent un G73.
  • 0

#5
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
@Equi29: C'est pas un problème récurrent, c'est juste comme ça que ça marche un point c'est tout!:eyes:

@jeanmid: Pour ton problème est-ce-qu'il est apparu après le flash de ton BIOS?

- Si oui, la solution: http://forum.noteboo...x-gary-key.html.

- Si non: Fais une restauration usine via la partition cachée. Si ça ne marche pas test la solution que j'ai donné au dessus. Et si ça ne marche toujours pas!:gne: Je pencherai pour un problème "hardware": le file d'alimentation de l'éclairage du clavier et des autres boutons mal connecté peut-être?

P.S.: La solution du flash est donnée par "Gary" qui est "ASUS Technical Marketing Manager" et qui intervient régulièrement sur le forum de "Notebook Review" pour les problèmes du G73.

Modifié par Yuna44, 06 octobre 2010 - 08:52.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#6
Guest_jeanmid_*

Guest_jeanmid_*
  • Visiteurs
Bonjour ,

Apparemment pb hardware ...je vais essayer de me le faire remplacer aujourd'hui ..je vous tiens au jus..

A+,

jeanmid
  • 0

#7
Equi29

Equi29

    Touriste

  • Membre
  • 278 messages
Euh comme ça que ça fonctionne, autrement dit un bouton qui ne sert que pour une fonction "off" ? Mouai ... Si c'est vraiment ça, ça laisse à désirer.
  • 0

#8
Guest_jeanmid_*

Guest_jeanmid_*
  • Visiteurs
Bon ça y est j'ai récupéré mon portable après 2 semaines d'absence : résultat réparation connectique interne !
Ca marche nickel !


A+,

jeanmid
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)