Aller au contenu

Change

ATI 10.8 reconnu en 5800 serie


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Guest_I ZaRTaX II_*

Guest_I ZaRTaX II_*
  • Visiteurs
-Bonjours a tous, :)

voila mon probleme jai un asus G73JH-TZ69V.Jai installé les driver 10.8 de ati !
Pour ma carte graphique, mais le probleme c'est quelle est reconnu en 5800 serie!!! :bigeyes:
J'ai essayé de suivre sur le forum pour
comment bien installé faire un bon nettoyage avec drivers sweeper.
Mais rien y fait. :pff: ça fait 2 semaine que jai
le pc et ca commence deja a me gonflé!:arf: avec tous c'est probleme.
Alors ci quelqu'un pourrait m'aider ca serait
sympa.Et au pire des cas pour mieux ce comprendre je passerai mon msn.

Modifié par I ZaRTaX II, 02 octobre 2010 - 14:14.

  • 0

#2
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
D'autres membres se chargeront de t'aider (ils sont nombreux à avoir un G73).

Par contre je dois te faire quelques remontrances :

- Orthographe qui laisse pas mal à désirer.
- Aucune ponctuation (points, virgules, majuscules, ...).
- Aucune aération de ton post.

Bref il ne donne pas vraiment envie de lire ni d'y répondre ;)

Si tu avais l'amabilité d'améliorer cela ce serait bien plus agréables aux yeux de tous et tu aurais donc une réponse bien plus rapide.

En te remerciant ;) Bonne chance avec ta machine.
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#3
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Parce que ta HD5870 est une 5800Series.
J'ai le même problème (si on peut appeler ça un problème)
  • 0

#4
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages

le probleme c'est quelle est reconnu en 5800 serie!!!

Si tu parle du resultat de la commande dxdiag, c'est tout à fait normal.

En effet, ATI ne va pas s'embêter à faire de nouveau drivers spécifiques à chaque carte graphique!
Les drivers 10.8 sont donc compatibles avec les cartes graphiques portables ati, des 24xx aux 5xxx

Si ça peux te rassurer, va faire un tour sur ma-config --> http://www.ma-config...marrer/1-1.html
Télécharge l'utilitaire (version 64 bits) et lance le test en ligne. Cela te certifiera que ta carte est bien reconnue comme un 5870 ;)
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#5
Guest_I ZaRTaX II_*

Guest_I ZaRTaX II_*
  • Visiteurs
J'ai fait le test, mais elle reconnu comme une 5800 serie et non 5870 :bigeyes:
  • 0

#6
Madri

Madri

    Geek diplomé

  • Membre
  • 2 765 messages
  • LocalisationEntre l'Input Hi et l'Input Lo
Ce qui est normal, c'est pareil pour ma 5870 dans mon fixe. Les drivers sont généraux. Et d'ailleurs sur le site d'ATI quand tu choisis ton drivers il ne fait pas la distinction entre une 5830, une 5850 et une 5870.
  • 0

ff6aaf10.png

Desktop : Fractal Design Define R5 Titanium // MSI Z170A M3 // Intel Core i7 6700k // BeQuiet Dark Rock 3 // nVidia GTX970 // 2x16Go HyperX Fury DDR4 @ 2400Mhz // SSD Samsung 850Pro 512Go + 256Go  // 4x3To WD Caviar Black // 2x2To Seagate Barracuda


#7
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
La 5870 fait partie des séries 5***
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#8
Guest_I ZaRTaX II_*

Guest_I ZaRTaX II_*
  • Visiteurs
Merci pour vos reponse!

Modifié par I ZaRTaX II, 02 octobre 2010 - 14:36.

  • 0

#9
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Mais non regarde par exemple avec ccleaner... Tu verras bien que t'as une 5870...
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#10
Guest_I ZaRTaX II_*

Guest_I ZaRTaX II_*
  • Visiteurs
Mais c'est donc normal que crysis tourne seulement a 30 fps ?

Et pour cod4 il tourne a 60fps avec des pics de lag...

Modifié par I ZaRTaX II, 02 octobre 2010 - 14:36.

  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)