Aller au contenu

Change
Photo

Et voila mon premier GSOD en G73 tzoo8v


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Je jouais a BF bad company 2 ....Et paf! Ca fait peur...
Je suis en catalyst 10.8 depuis 1/4 d'heure et voila un joli GSOD
Je suis passé au catalyst 10.8 car je trouvais que les performances graphiques etaient fort médiocres en full sur Dirt 2

Je ne connais pas la version de mon bios... mais si ca peu aider

Image IPB

Si quelqu'un a le meme pc que moi ... Si il pouvait me dire en quel bios + en quel catalyst il se trouve, ca me ferait plaiz ^^

Modifié par Arnak666, 02 octobre 2010 - 01:19.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#2
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
je suis en 211 et catalyst 10.8 (sans OC) et jamais eu de GBSOD (le seul souci c mon écran qui avait lâcher)
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#3
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Bios 211 + drivers ati 10.8 + OverClocking, que j'ai installé récemment. On verra comment ça se passe.
Pour ton problème, essaye d'Overclocker légèrement ta puce graphique (GPU) avec AMD GPU Clock Tool.
  • 0

#4
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Et actuellement je suis en quel bios?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#5
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Tu dois voir avec CPU-Z
Je ne sais plus quel onglet c'est
  • 0

#6
kingcustom

kingcustom

    En transit

  • Membre
  • 112 messages
Tu verra la version de ton BIOS dans:
Démarrer/Tous les programmes/Accessoires/Outils système/Informations système

perso, j'ai un tz008v avec bios 211 et catalyst 10.8 installés proprement (voir méthode de Rob85 --> http://portables4gamers.com/forum/viewtopic.php?id=7466)
En plus de tout ça, un o/c de 860/1130 et tout fonctionne ;)
  • 0
Alienware M17x R4 : i7-3610 QM @ 3.3 GHz / Geforce GTX 680 M / RAM 16 Go Corsair Vengeance @ 1600MHz / SSD Crucial M4 + DD 500 Go @ 7200 trs/min

Asus G73JH-TZ008V : i7-720 QM @ 2.8 GHz / Radeon HD 5870 M / RAM 8Go DDR3 @ 1333MHz / SSD Crucial C300 + DD 500 Go @ 7200 trs/min
Bios 211 | Catalyst 12.04

#7
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Si je ne m'abuse... Je suis en version 206 non?

Image IPB

Modifié par Arnak666, 02 octobre 2010 - 12:38.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#8
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
C'est bien cela, tu es en version 206.
  • 0

#9
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Bon voila je suis en 211 maintenant ... aucun GSOD mais juste un ecran noir sous BF bad company 2 apres 5 - 7 Minutes de jeu... Je pense que je vais supprimer le catalyst center, en faire une installation plus propre via driver swieper etc... et un petit OC si ca foire tj.... Wait & See
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#10
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Allé, courage et bonne chance :)
  • 0

#11
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Sans OC, juste avec bios 211 et catalyst 10.8 j'ai 12066 points sur 3DMARK06...

O/C 750/1050 => 12732 points... je test BF BD2 voir si Mr GSOD se pointe... Wait & see

Aucun GSOD =D

Modifié par Arnak666, 02 octobre 2010 - 15:59.

  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#12
Arnak666

Arnak666

    Geek diplomé

  • Membre
  • 2 177 messages
  • Localisation.be
Bon et bien ingame j'ai rien ... mais sur le bureau, lors de la lecture d'une vidéo, l'ecran devient gris (sans les lignes) et ensuite l'écran revient... et il m'arrive un message d'erreur ....

Image IPB

Solution?
  • 0

Fractal Design Define R3, Intel core i5 3570K, Asus GTX970 Direct CUII, 8Go ram Corsair, Samsung 840 pro128 Go, Dominator, 2*1To Western Digital caviar green, Antec HCG 520W.
Macbook Pro 13" mid 2012, Intel core i5, 8Go de ram Crucial, SSD 128Go Crucial M4 & HDD 500Go
Ex P4G =>Clevo P150HM, ASUS G73JH - TZ008V
 


#13
urbinou

urbinou

    En attente de Visa

  • Membre
  • 26 messages
  • LocalisationLiège
J'ai ce phénomène aussi avec youtube, donc quand je veux regarder une vidéo, je redescend en 300/1000.
J'imagine que le nouveau vbios, qui change la fréquence selon l'usage, résoudrait le problème. Mais comme actuellement je n'ai aucun autre souci, je préfère rester comme c'est pour le moment, et changer ma fréquence à la main !
  • 0
Asus G73JH-TY153V / Bios 211 / 17" HD+ 1600*900 / i5 450 / ATI 5870 drivers 10.7 vbios patché / 640Go@5400 rpm / 4Go RAM

Protect your laptop with art... see my website !




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)