Aller au contenu

Change
Photo

Model français G73.


  • Veuillez vous connecter pour répondre
3186 réponses à ce sujet

#2581
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Comme je l'ai dit plus haut, j'ai une LG Phillips (1600x900) sur mon modèle fr, mais je reste déçu de l'angle de vision. Tout est relatif, je reste satisfait du pc dans sa globalité et je ne pouvais trouver mieux pour le prix.
  • 0
Image IPB

#2582
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
bonjour,

avec un ssd on dois avoir un indice entre 6.9 et 7.7 (intel postville 80 go) mais pas plus bas.

Modifié par nexusraven, 26 avril 2010 - 21:39.

  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#2583
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
voila pour le moniteur sous everest

Image IPB

perso, j 'en suis assez satisfait et je l 'ai calibré avec une spider 3

Modifié par nexusraven, 27 avril 2010 - 07:37.

  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#2584
Guest_sonix_*

Guest_sonix_*
  • Visiteurs

je l 'ai calibré avec une spider 3

ca serais simpa de donné les résulta de ta calibration, comme ca les autre pourrons calibré leur G73.



ps: dommage pour moi que tu n est pas un 1600... et merci pour les autre.
  • 0

#2585
Guest_truite_*

Guest_truite_*
  • Visiteurs
oui, la calibration ça m'interresse :P

Edit Solitaire:

Dans CPU-Z, la fréquence de mon I5 430 m est à 2700, ça vous parait normal? ça me parait bien haut...mais tant mieux pour les jeux!
  • 0

#2586
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
C'est parce que le mode turbo est activé dans le logiciel power 4 gear hybrid. Mais ça ne change pas grand chose pour la température du processeur.
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#2587
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages
Avec le i520 sa monte a 3100 :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#2588
Guest_truite_*

Guest_truite_*
  • Visiteurs
j'ai jouer à crysis 1h pour tester, Fps minimum 3O, toutes options max. temperatures, 50 pour le proc, 70 pour le gpu...une tuerie cet ordi.
  • 0

#2589
Guest_Vishra_*

Guest_Vishra_*
  • Visiteurs
Match entre G60 I7(720) + GTX 260M et G73 I5 (430) + 5870 vous mettez qui devant ???
  • 0

#2590
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Salut, peut tu passer par la case présentation du forum, merci.

G73 passe devant car tu pourra toujours changer le processeur.
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#2591
Guest_truite_*

Guest_truite_*
  • Visiteurs
Oui, c'est La raison de mon investissement. Update progressif, ou dans deux ans. Processeur, ssd...
Je fais pas mal de jeux et ils tournent bien. J'ai choisi la résolution 1600/900 non par choix économique mais
pour soulager la carte graphique. La différence entre un I5 430 et 520 n'est pas énorme. Pour 1200 euros ( et 55 euros pour un disque 7200 rpm) tu as un ordinateur puissant, peu bruyant et évolutif.
  • 0

#2592
Guest_iXe_*

Guest_iXe_*
  • Visiteurs

Match entre G60 I7(720) + GTX 260M et G73 I5 (430) + 5870 vous mettez qui devant ???

sans hésitation le G73.
  • 0

#2593
Stelaris

Stelaris

    The Joker

  • Membre
  • 1 963 messages
:+1:
  • 0
Macbook Pro 15'' : Intel core i7-2820 - 750 Go 5400tr.min - Ram 8 Go 1333 MHz - 1680*1050 matte - HD 6750M 1 Go GDDR5
T4G : Intel core i7-2700k + watercooling Corsair H80 - Asus P8Z68-V Gen 3 - SSD Crucial M4 128 Go - G.Skills RipJaws X DDR3-2133 16 Go - Asus Matrix GTX 580 - Carte son Asus D2X - Acer GD245HQAbid 23,6" LCD 3D - Cooler Master Silencio 550 - Casque G930 - Clavier G15 - Souris G5

#2594
Guest_sonix_*

Guest_sonix_*
  • Visiteurs
je viens de testé la dernier version la 10.5 ou 10.6 Beta "drv 8.74"

driver pas stable du tout win7 64 arrêtait pas de me faire un erreur sur le driver, stoppais relançais le drv . vive les big lag mdr.
  • 0

#2595
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
le 10.5 (mai 2010) et le 10.6 (juin 2010) sont en état de prototype donc c'est normal que ça foire.
  • 0
retour à l alienware m17x r2 full alu

#2596
Guest_sonix_*

Guest_sonix_*
  • Visiteurs
j en ais testé des beta, mais la ca foire fort lol

Modifié par sonix, 28 avril 2010 - 19:07.

  • 0

#2597
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
C'est Ati :oak: (provocation envers un chien perruqué)
  • 0

#2598
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Oui c'est vrai que tester les drivers nvidia c'est dur vu qu'ils en sortent environ 2 par an. Et quand ils sont en grande forme.
  • 0
retour à l alienware m17x r2 full alu

#2599
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Presque 6 minutes (pour répondre), tu as fais déjà mieux :lol:
  • 0

#2600
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Oui je suis un peu à plat ce soir.
  • 0
retour à l alienware m17x r2 full alu

#2601
Apo

Apo

    En transit

  • Membre
  • 120 messages
Bon j'ai réinstallé les 10.3 et j'ai toujours des arrêts de mon Pc quand je joue même a un jeu peu gourmand style League of Legends.

Planté 4 fois en 30 mins :(

Help me !
  • 0

#2602
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
T'as réinstallé proprement.
  • 0
retour à l alienware m17x r2 full alu

#2603
Apo

Apo

    En transit

  • Membre
  • 120 messages
Je suis passé par l'utilitaire de ATI et j'ai reboot après et installé les 10.3.
  • 0

#2604
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
et démarage en sans échec puis un coup de driver cleaner et ccleaner avant la réinstallation ? hum ? on oublie les bases M.Apo ?
  • 0
retour à l alienware m17x r2 full alu

#2605
Guest_truite_*

Guest_truite_*
  • Visiteurs
Il m'est arrivé un truc étrange aujourd'hui, et je le signal pour information.

J'ai joué à wow pendant deux heures cet après midi sans aucun problème. Je dine, je rallume le g73 quelques heures plus tard, il y a 2 petites mise à jour windows. Je joue à nouveau à wow et je vois que le FPS est tombé à 10 là ou je suis à 30 normalement. J'arrête le jeu, et je lance Cpu-z car wow est très cpu dépendant. Fréquence de fonctionnement 700!!! en overlock!! je regarde power4gear, et je suis bien en mode performance.
Je reboot, mais l'écran reste bloqué sur la page de log de windows... je reboot en mode sans echec pour restaurer un des nombreux points de restauration que je prends la précaution de faire...la restauration n'est plus activée!!! Je me dis que ça tourne au cauchemar. je reboot en mode normal, et après 5mn, l'ordi redémarre et tout semble fonctionné normalement. sauf que: J'ai perdu mes points de restauration.

Je lance un image systeme sur mon disque F :huh:

Modifié par truite, 28 avril 2010 - 22:22.

  • 0

#2606
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Pour ma part, je ne peux pas le redemarrer en mode sans echec ?
  • 0
Asus G75W-T1042V

#2607
miklec

miklec

    Touriste

  • Membre
  • 258 messages
  • LocalisationHyeres
encore une maj windaube....
  • 0

P4G(1) >> MSI GT72S 6QE-084FR Dominator Pro G

http://fr.msi.com/pr...l#hero-overview
P4G(2) >> MSI GT60 0NE-493XFR i7-3630QM / GTX680M / SSD 250go +1To / 8G DDR3


#2608
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
D'ailleurs, chez moi, depuis ces 2 mises à jour Windows ma mémoire utilisée en idle est passée de 1.3 go à 700 mo. :bigeyes: Pareil chez quelqu'un d'autre?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#2609
Guest_Ulukai_*

Guest_Ulukai_*
  • Visiteurs
Aucun de vos changements pour moi.
  • 0

#2610
chtisoldier

chtisoldier

    En transit

  • Membre
  • 149 messages
Petite info, ceux qui ont le 11v quel est leur indice pour le graphiques et le graphiques de jeux, merci.
  • 0
Asus G75W-T1042V




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)