Aller au contenu

Change
Photo

Model français G73.


  • Veuillez vous connecter pour répondre
3186 réponses à ce sujet

#1891
Guest_remifasol_*

Guest_remifasol_*
  • Visiteurs

J'ai eu mon G73!!!!:D
Il est très beau et agréable au touché. Le seul point négatif est les DD en 5400 tr/min.

Quel modèle ? Et où l'as tu acheté STP ?

J'ai acheté le 011V sur le site de la fnac il y a 5 jours. ;)
J'en suis super content!:D
  • 0

#1892
Guest_fernando_menegazzo_*

Guest_fernando_menegazzo_*
  • Visiteurs
Salut,
remifasol, a quel point est tu content du PC?

Je n'y connais pas grand chose aux 3D mark et compagnie mais j'ai l'impression que mon PC tourne pas vraiment au niveau qu'il devrait. J'ai fait un score dans les 7000 et durant les vidéos, le fps tombait parfois a moins de 10 et montait rarement au dessus de 30. J'ai le modele acheté sur la Fnac le TZ011V. J'ai changé de PC spécialement pour les jeux donc j'aimerai bien qu'on m'aide! merci
  • 0

#1893
Guest_cats_*

Guest_cats_*
  • Visiteurs
yop développe un peut tu a installer quel OS ? t'es drivers sont a jours ?
  • 0

#1894
Guest_fernando_menegazzo_*

Guest_fernando_menegazzo_*
  • Visiteurs
Yop,
J'ai le TZ011V acheté sur la Fnac donc avec windows 7, 6Giga de RAM. Je m'y connais pas vraiment habituellement je jouais sur console et je me servais de mon PC pour internet seulement. Les drivers installés sont ceux qui étaient a la base dans le PC, car c'etait une version préinstallée de 7. D'ailleurs le vendeur de la fnac m'avait dit que j'aurai un code pour demander un cd d'install a microsoft mais je n'ai pas l'impression de l'avoir eu ^^. Comment puis je verifier que mes drivers sont a jours, je pense que ceux qui sont installés a la base ne doivent pas etre trop dépassés si? Merki

Modifié par fernando_menegazzo, 19 mars 2010 - 01:41.

  • 0

#1895
Guest_cats_*

Guest_cats_*
  • Visiteurs
non normalement même avec des drivers de base tu ne devrais pas avoir trop de soucis !

pour voir si t'es drivers sont a jour voici ce site : http://www.ma-config.com/

sinon il faut voir avec un possesseur du même modèle que le tient ;)
  • 0

#1896
Guest_ZØ.enzyme_*

Guest_ZØ.enzyme_*
  • Visiteurs
Personnellement, je ne vois qu'un problème de drivers pour ton souci fernando.
Tu as aussi le site http://www.touslesdrivers.com/.


EDIT: Je viens de recevoir mon G73. :>
Dire que je me palignais de pas arriver à faire la grasse mat', m'attendant à le recevoir samedi, hé ben mon cochon, je suis pas déçu de cette courte nuit.:vert:

Modifié par ZØ.enzyme, 19 mars 2010 - 09:03.

  • 0

#1897
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
Fernando:vérifie que tu es en mode high performance dans control deck
vérifie également que dans ati controle center tu a pas mis l'anti aliasing et tous les trucs comme ça à fond
sinon je sais pas...
  • 0

#1898
Guest_remifasol_*

Guest_remifasol_*
  • Visiteurs

Salut,
remifasol, a quel point est tu content du PC?

Je n'y connais pas grand chose aux 3D mark et compagnie mais j'ai l'impression que mon PC tourne pas vraiment au niveau qu'il devrait. J'ai fait un score dans les 7000 et durant les vidéos, le fps tombait parfois a moins de 10 et montait rarement au dessus de 30. J'ai le modele acheté sur la Fnac le TZ011V. J'ai changé de PC spécialement pour les jeux donc j'aimerai bien qu'on m'aide! merci

Salut, Je n'ai pas encore fait de 3D mark avec mais j'ai joué à crysis et à BAD 2 il fonctionne du tonnerre !
Attend le 24 mars pour avoir les pilotes 10.3 normalement tu gagnera en performance.
  • 0

#1899
Guest_ZØ.enzyme_*

Guest_ZØ.enzyme_*
  • Visiteurs
Il y a déjà des pilotes 10.3 en version beta il me semble.
  • 0

#1900
Guest_remifasol_*

Guest_remifasol_*
  • Visiteurs
oui mais j'aime mieux attendre la version finale ;)
Mauvaise expérience avec des Beta...
  • 0

#1901
nausicaä

nausicaä

    En transit

  • Membre
  • 197 messages
Salut est ce que quelqu'un a essayé les driver version 205 et 206 du bios ?
  • 0

#1902
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
ceux là marche tres bien de pilote (j'ai aussi eu des soucis avec les beta.
Pour les mises à jour j'utilise www.ma-config.com

Modifié par akluin, 19 mars 2010 - 11:44.

  • 0
retour à l alienware m17x r2 full alu

#1903
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Salut à tous juste pour poser une question : il apporte quoi le bios version 205 par rapport à la version 204?
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#1904
Guest_alexMiage_*

Guest_alexMiage_*
  • Visiteurs
Bonjour tout le monde,

Comme la plupart d'entre vous, le G73 me fait rêver. Le problème c'est que ces escrocs de la Fnac sont en train de se "réapprovisionner après de leur fournisseur"... J'ai commandé le G73JH dimanche après-midi et soit-disant le portable était toujours en stock, expédié sous 24h, tu parles !

Je voulais savoir s'il y avait des personnes également dans ce cas (qui aurait commandé samedi, dimanche ou lundi) et savoir ou en était leur commande ?

Sérieusement j'en peux plus d'attendre quand je vois les specs de ce portable !!!

Edit : J'ai oublié de préciser qu'il s'agissait du modèle t011v.

Modifié par alexMiage, 19 mars 2010 - 13:05.

  • 0

#1905
Guest_ZØ.enzyme_*

Guest_ZØ.enzyme_*
  • Visiteurs
Petite précision. Le livré sous X Heures, ne signifie pas livré sous X Heures dés la commande, mais dés expédition de la commande.

Bon courage à toi en tout cas. N'hésites pas à téléphoner régulièrement pour savoir où ca en est, surtout si tu as déjà payé.
  • 0

#1906
Guest_fernando_menegazzo_*

Guest_fernando_menegazzo_*
  • Visiteurs
Merci a tous pour votre aide, je vais voir ce que ca donne !
  • 0

#1907
Guest_alexMiage_*

Guest_alexMiage_*
  • Visiteurs

Petite précision. Le livré sous X Heures, ne signifie pas livré sous X Heures dés la commande, mais dés expédition de la commande.

Bon courage à toi en tout cas. N'hésites pas à téléphoner régulièrement pour savoir où ca en est, surtout si tu as déjà payé.

Bonjour,

Le problème c'est qu'il y avait écrit "expédié" et pas "livré" je crois :/.

Quoiqu'il en soit, je devrais sûrement téléphoner pour suivre l'affaire !

Je deviens fou à lire de ce que je trouve sur le g73 et à regarder des videos in-game !! :eyes2:
  • 0

#1908
Guest_cats_*

Guest_cats_*
  • Visiteurs
salut j'ai commandé mon G73 09V hier soir et en ce moment il est en préparation sur l'état de la commande

j'ai prit la livraison 24H
  • 0

#1909
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Le portable n'est livré en 24 H que si vous prenez le transporteur "Chronopost" sinon c'est du colissmo ( La Poste ) et c'est plusieurs jours d'attente voir 10 jours comme ça s'est produit pour moi car l'étiquette était arraché du colis.
  • 0

#1910
Guest_alexMiage_*

Guest_alexMiage_*
  • Visiteurs
Je suis bien d'accord mais là, il y avait écrit "expédié en 24h".

Je les ai appelés et le gars parraissait vraiment pessimiste quant à un nouvel arrivage de ce modèle. Il m'a même carrément conseillé d'annuler la commande. Ce sont vraiment des tocards ! Il me reste plus qu'a continuer de rêver :(.

Edit : Au fait, je voulais savoir, est-ce que GTA 4 passe tout à fond ? Ça donne quoi au niveau des FPS ? Merci d'avance.

Modifié par alexMiage, 19 mars 2010 - 19:18.

  • 0

#1911
Guest_cats_*

Guest_cats_*
  • Visiteurs
bon des nouvelles :

Portable commandé a 20h30 hier soir
Expédié en chronopost 24h a 18h45
  • 0

#1912
Guest_alexMiage_*

Guest_alexMiage_*
  • Visiteurs
Arf tu as bien de la chance cats ! J'espère qu'il sera à l'heure hauteur de tes attentes ;).

ps : Il n'y aurait pas une petite faute dans ta signature ? lol
  • 0

#1913
Guest_bigtonio_*

Guest_bigtonio_*
  • Visiteurs

je pense que j'ai surement du choper le dernier de la fnac en 11v!Desole pour les autres:D

En install depuis hier mais je ne comprends pas( drivers mis a jours par "tous les drivers.com") pas de drivers pour la carte graphique et mon indice windows est "seulement" de 6 (meme apres mise a jour de celui ci ) apparement les autres sont de 6.9 d'apres ce que j'ai vu dans les autres pages du forum.
D'ou pourrait venir le souci car bien reconnu apres verif et drivers apparement a jour d'origine
merci de vos reponses

Edit Solitaire:

apparemment ce devait etre un probleme de drivers je suis passe a la 10.3 beta et voila beaucoup mieux
voila maintenant tout installe
indice windows
processeur: 7
memoire: 7.4
graphiques et graphiques de jeu :7.2
et les disques qui plombe le tout 5.8 ( vivement le ssd moins cher )
voila de mon cote
Maintenant reste a voir ce que asus va nous sortir a la place pour ceux qui n'ont pas reussi a l'avoir
En esperant que le prix monte pas trop
P.S: apres l'effort le reconfort vivement demain pour le test en jeux ( crysis a fond ?:pray:)

A propos de ce message ... je rencontre le meme probleme ... windows me colle 6 points pour la CG ... meme apres avoir installé les 10.3. Tu as fais la clean install recommandée ?

Edit : Ok après la procédure de Clean Install recommandée gentillement par Akluin.

Il ne me reste plus qu'un inexplicable 5,9 en performance de mémoire vive pour ma kingston 1333 (selon cpuiz ...)

Modifié par bigtonio, 19 mars 2010 - 20:31.

  • 0

#1914
damjuni22

damjuni22

    En transit

  • Membre
  • 161 messages
Pareil pour moi mais en fait je crois que c'est plus la quantité de mémoire qui joue plutot que la fréquence à laquelle est cadencée ta RAM.
Sinon personne pour me dire ce qu'apporte en plus le bios 205 par rapport au bios 204?
  • 0
ASUS G73JH-TY009V - Intel Core I5-430M, 8 Go de DDR3 à 1333MHz, ATI Radeon 5870 Mobility 1Go de DDR5 @ 700/1000 (3D) et 100/200 (2D), SSD MX-DS 200 Go, Seagate Momentus 500 Go à 7200 trs/min, Intel Wifi 6300.
Alienware M118x r2 - Intel Core I7 3610QM, 6 Go de DDR3 à 1600 MHz, Crossfire AMD Radeon 7970m, SSD Kingston Hyper X 240 Go, Intel Wifi n2230

#1915
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 498 messages
  • LocalisationVal d'oise
Sûrement une bonne chose pour qu'il soit sorti lol.
  • 0

#1916
Guest_cats_*

Guest_cats_*
  • Visiteurs
@alexMiage : pourquoi dommage pour moi ?

Et une faute ca dépend :D
  • 0

#1917
Guest_SONIC_GWADA_*

Guest_SONIC_GWADA_*
  • Visiteurs

Moyenne en FPS?

pour Crysis 1
Enfin après test en full hd sans AA et graphique tout en élevé 34 fps moyen
tout au max 18 sans AA
warhead a déjà été tester
Ps:pour le modo premier forum savait pas pour double post :rolleyes: je saurais maintenant désolé
et eux c'est ou la case présentation??? :chant: lol


Pour big tonio non simplement remis le drivers 10.3 refait une mise a jour de l'indice windows et ca y est un petit 7.2
reessai sait t'on jamais (avec un peu de chance :arf: )

Modifié par SONIC_GWADA, 19 mars 2010 - 23:09.

  • 0

#1918
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line
Je suis surtout curieux de savoir la moyenne en FPS sur Warhead tout en ultra avec Vsynch sans AA vu qu'apparemment il passe sur cette machine. La seule vidéo que j'ai trouvé ne le montre qu'en gamer et non en ultra...
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#1919
Guest_fernando_menegazzo_*

Guest_fernando_menegazzo_*
  • Visiteurs
Sur World in Conflict, j'ai lancé le test integré, j'ai une moyenne de 23 fps en tres elevé et 1920x1080, si je baisse la résolution d'un cran et les graphismes en élevé, je passe a 32 fps de moyenne. Je devrais pas avoir un peu plus que ca? Ce n'est quand meme pas le dernier jeu sorti non?
  • 0

#1920
Guest_sonix_*

Guest_sonix_*
  • Visiteurs

1920x1080

:pff:
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)