Aller au contenu

Change
Photo

Model français G73.


  • Veuillez vous connecter pour répondre
3186 réponses à ce sujet

#1831
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
drivers sweeper suffit pas il faut :
1- Lancer le setup des pilotes faire désinstaller (redémarre pas)
2- Puis gestionnaire de périphérique tu regarde si ta ATI est là si elle y est pas étape 3 si elle y est click dessus desinstaller le pilote et cocher la case supprimer le pilote quand il demande.
3- Redemarrage en mode sans echec
4- Là tu lance driver cleaner en prenant tout ce qui est ati
5- Lancer Ccleaner tu nettoies programme et registre.
6- Redémarrer en mode normal et lancer l'installe du nouveau pilote
7- Après y doit demander de redémarrer et là tu redémarre.
  • 0
retour à l alienware m17x r2 full alu

#1832
nexusraven

nexusraven

    Newbie

  • Membre
  • 455 messages
merci pour ton aide akluin
je retiens et récupère driver cleaner (j'ai déja ccleaner) , je vais faire ca se soir pour réinstaller les 1.03 et me servir de heaven bench mark.
  • 0

ALIENWARE MX17R3 - I7 2670 - SSD 256go - DD 750go 7200tr - Radeon HD7970M - 16 GO ram 1600 - 1920X1080 - Wifi Killers + bluetooth - Batterie 9 cellules
3dmark2011 : 5397 - Bios 12 tweaké
 


#1833
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Ah oui donc je me réponds à moi même donc il faut juste installé Power 4 gear pour gérer les modes d'alimentation" et le soft pour activer desactiver les touches secondaires + mode turbo sont sur le CD.

Par contre : impossible de virer le logo asus au boot ? meme dans le bios j'ai pas vu l'option.

et aussi : Avez vous tous reçu une souris R.O.G ? Pour moi le driver qui correspondrait à une HP gaming voodoo ne marche pas donc comment avez vous fait pour parametrer les 2 boutons sur le coter ???
  • 0

#1834
Guest_Gonzi_*

Guest_Gonzi_*
  • Visiteurs
godmaster: les deux boutons sont paramétrés d'office (Pg.Prec + Pg.Suiv.)

A tous: j'ai cru comprendre qu'il y avait un PDF pour le démontage du G73...J'ai raté le lien, quelqu'un peut-il le poster à nouveau please?
  • 0

#1835
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Oui mais justement le driver et le soft d'HP doivent nous permettre de parametrer tout les boutons à nos souhaits.

Et pour le logo "ASUS" au démarrage on peut le virer ou pas ?

Edit Solitaire:

Autre question, à quel moment avait vous été débiter sur votre compte bancaire pour l'achat du G73 sur le site de la FNAC ? expédition ou livraison ? parceque moi on m'a rien débité du tout lol !

Merci d'éviter les doubles posts : la fonction "Modifier" en bas de ton message est là pour ça...

Image IPB

Modifié par godmaster, 16 mars 2010 - 16:30.

  • 0

#1836
Guest_iXe_*

Guest_iXe_*
  • Visiteurs
livraison il me semble mais tkt ils m'ont fait le même coup avec mon scanner diapo, pratiquement 3 semaines après tjr rien de débité :P mais ils n'avaient pas oublié ^^
  • 0

#1837
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Donc au final tu as été débité pour ton scanner ou pas ?
  • 0

#1838
Yuzumi

Yuzumi

    Newbie

  • Membre
  • 499 messages
  • LocalisationVal d'oise
@Ghostlecon

Pourquoi le vendre? :bigeyes:
  • 0

#1839
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

@Ghostlecon

Pourquoi le vendre? :bigeyes:

j'aime bien me lancer des defis ( acheter optimiser ,aider les autres ,et revendre pour m'attaquer au prochain) :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#1840
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Chez Auto Plus il y a Rémi bricol'tout
Sur P4G, il y a Ghostleon57 :lol: :lol:
Il est fou, mais tellement doué de ses mains......
EDIT : je l'ai pas encore vu dans la section "Vente" !!! (garde moi l'étiquette de garantie) ;)

Modifié par omadessalla, 16 mars 2010 - 19:21.

  • 0

#1841
Guest_Sheeraz_*

Guest_Sheeraz_*
  • Visiteurs
Bonsoir à tous,

Un possesseur de plus aujourd'hui :cheers:

Un souci cependant, sans doute lié à la version embarquée de Seven : J'ai pu installer la compilation vidéoludique "SONIC PC Collection" (joueur console, on ne se refait pas).

Cependant, dès que je lance le jeu, rien ne se passe.

Je compte vérifier sur le site de l'éditeur si des mises à jour existent (sur la boîte, seules les versions 2000 et XP sont spécifiées) mais pensez-vous que cela soit une contrainte liée à l'OS en 64Bits ?

Si oui, comment passer outre ce problème, car je ne doute pas que d'autres jeux vont être impactés.

On a beaucoup parlé de la version "virtuelle" d'un XP embarqué sur SEVEN afin de régler les soucis d'incompatibilité.

Des idées ?
  • 0

#1842
sasuke256

sasuke256

    Newbie

  • Membre
  • 491 messages
  • Localisation69 - Lyon
c'est l OS 64 bit qui est responsable..Sun virtual box est la solution :)
  • 0

Laptop : MSI-GT72 2QD - i7 4720HQ - 16Gb RAM - 240Gb SSD + 1Tb 7200rpm - GTX 970M - Win 10 Pro

"A console lover is like a car enthusiast that loves the driving. A PC lover is like a car enthusiast that loves building their car as well."
 


#1843
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
t'as essayé de lancer le .exe en mode de compatibilité pour xp (click droit et propriété)
  • 0
retour à l alienware m17x r2 full alu

#1844
Guest_pi3rr3_*

Guest_pi3rr3_*
  • Visiteurs
Personne ne peux me repondre , peut ton remetre xp sur le pc ?
  • 0

#1845
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
Question déja répondu c'est pour ça que personne ne te répond (parce que on voit vclairement que t'as pas pris la peine de lire ce qui avait été dit et tu veux qu'on prenne la peine de te répondre.
Voici ma réponse :

- tente et si tu as un soucis tu as la section aide informatique.
  • 0
retour à l alienware m17x r2 full alu

#1846
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 084 messages
  • Localisation221B Baker Street, Grand Line
:+1: :vert:
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#1847
Guest_pi3rr3_*

Guest_pi3rr3_*
  • Visiteurs
lol lire 74 page en se connectant au boulot sa va être dur lol non mais je comprend bien , j ai une autre questions dsl si elle a déjà était poser mais je possède la version 6 giga je voudrais savoir ou je peux acheter une barrette qui soit identique a se déjà installer pour passer a 8 merci d avance ;)
  • 0

#1848
Guest_Stm_*

Guest_Stm_*
  • Visiteurs
Oui c'est possible et la référence a été donnée quelques pages avant.
  • 0

#1849
Guest_iXe_*

Guest_iXe_*
  • Visiteurs

Donc au final tu as été débité pour ton scanner ou pas ?

oui mais 3semaines plus tard. quand il s'agit d'argent il n'oublie pas ;)
  • 0

#1850
Guest_Sheeraz_*

Guest_Sheeraz_*
  • Visiteurs
Merci à Akluin et Sasuke pour leur aide.

Ca marche nickel.
  • 0

#1851
Guest_Felinel_*

Guest_Felinel_*
  • Visiteurs

Personne ne peux me repondre , peut ton remetre xp sur le pc ?

Pour ma part, je dirais que placer un OS de 2002 sur une machine de 2010, est une forme d"hérésie mais passons.

Toujours est-il que je n'en vois pas l'utilité avec la maturité des logiciels de virtualisation et les capacités intrinsèques de Windows 7 à faire fonctionner du 32 bits.

Autre chose, il est possible que certains pilotes soit tout bonnement introuvables en version XP du fait que le G73 soit dédié à 7 64bits. Je pense notamment à la gestion des touches spécifiques de la machine.

Mais bon, tente, car après tout, dans le pire des cas, tu peux faire machine arrière avec les DVD de restauration réalisés au lancement de la machine. Il faut juste de la patience pour restaurer.
  • 0

#1852
Apo

Apo

    En transit

  • Membre
  • 120 messages
Quelqu'on a testé Starcraft II ? moi quand je veux changer d'options il me dit qu'il connait pas la carte graphique, j'arrive quand même à paramètrer mais une fois ig (paramètre high ou ultra) c'est pas super super fluide.

Ca m'étonne car c'est pas un jeu gourmand de ce qu'on dit et c'est pas super mega beau comparait à un Dirt-2 en ultra qui passe sans problème.

P-e que ça vient que je joue sans clé bêta avec un launcher tier ^^
  • 0

#1853
Guest_NazDreG_*

Guest_NazDreG_*
  • Visiteurs
Salut,

Moi je joue pas mal à Starcraft II, j'ai mis tout en ultra mais comme toi je trouve ça vraiment pas fluide.
Du coup j'ai fait un test fraps et en effet je suis à 15-20 FPS ce qui est vraiment léger
Je pense que c'est à cause du processeur... le core i5 a un peu de mal (chez moi il est à 100% quand je joue) et Starcraft II doit être codé pour exploiter plus le processeur que la carte graphique :\
Enfin bon après c'est une béta peut-être qu'ils vont changer ça dans le futur mais c'est vrai que c'est un peu décevant.
  • 0

#1854
akluin

akluin

    Pur esprit Geek

  • Membre
  • 8 004 messages
  • LocalisationA la croisée des chemins
bon mon cher pierre je resume en 2 mots :

1- Tu as plus de 3Go de ram sur ta machine il te faut donc xp 64bits
2- Pour trouver des pilotes compatibles xp 64bits pour tout tes composants tu vas t'arracher les cheveux donc :

Protege tes cheveux et garde seven (en plus seven et aussi leger que xp mais avec des fonctions en plus)
Si ton pc te parait lent efface tout et reinstalle seven proprement avec les 2-3 logiciels asus necessaires et ne reinstalle pas les 20-30 autres logiciels inutiles qui te bouffe la ram. (Les fabricants rajoutent toujours plein de logiciels inutiles c'est leur grande passions et c'est tous les fabricants de A à Z qui font ça)

@ sheeraz : Mais de rien tant qu'on peut rendre service :yep:

Modifié par akluin, 17 mars 2010 - 12:33.

  • 0
retour à l alienware m17x r2 full alu

#1855
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Bonjour,

Juste pour signaler une grosse deception quand même sur les disques en 5400 trs /min dans le G73.
Les perfs des disques sont déplorables.
Je compte acheter un hdd en 7200 trs /min parmis ces 3 choix lequel est le mieux :

- Western Digital 2"1/2 250 Go / 16Mo / 7200tr/m à 65 TTC
- Seagate 2"1/2 320Go / 16Mo / 7200tr/m à 75 TTC
- Seagate 2"1/2 500Go / 16Mo / 7200tr/m à 119 € TTC

bon sinon il y a le top du top un disque à 10000 trs/min mais un peu chère :

WD VelociRaptor 2"1/2 150Go/16Mo/10000tr/m à 185 TTC

Sinon personne ne m'a repondu mais votre carte WIFI est détecté en tant qu'INTEL ou ATHEROS ?
Moi il m'affiche atheros et vous vous avez quoi d'afficher dans les périphériques ?
Cette carte supporte t-elle l'injection de packets ?

Modifié par godmaster, 17 mars 2010 - 13:42.

  • 0

#1856
ghostleon57

ghostleon57

    Geek diplomé

  • Membre
  • 2 169 messages

Bonjour,

Juste pour signaler une grosse deception quand même sur les disques en 5400 trs /min dans le G73.
Les perfs des disques sont déplorables.
Je compte acheter un hdd en 7200 trs /min parmis ces 3 choix lequel est le mieux :

- Western Digital 2"1/2 250 Go / 16Mo / 7200tr/m à 65 TTC
- Seagate 2"1/2 320Go / 16Mo / 7200tr/m à 75 TTC
- Seagate 2"1/2 500Go / 16Mo / 7200tr/m à 119 € TTC

bon sinon il y a le top du top un disque à 10000 trs/min mais un peu chère :

WD VelociRaptor 2"1/2 150Go/16Mo/10000tr/m à 185 TTC

celui ci marche tres bien: Seagate 2"1/2 320Go / 16Mo / 7200tr/m à 75 TTC :)
  • 0

Alienware Aurora EDITION Dark Chrome : CPU i7 2600 K @4.6Ghz RAM: 16GB GSKILL 2133mhz, GPU GTX590 :vert: 10399 pts 3dmark11 lecteur Graveur Bluray , hdd raid 0 2X1000GB garantie 4ans ecran Alienware OptX™ AW2310 23" 3D 120hz

ALIENWARE M11X R1 pure bonheur !!!


#1857
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Ok merci tu l'as déjà tester ? euh sinon ghost toi qui l'a déjà ouvert ce G73 tu as vu quoi marqué sur le module WIFI ? INTEL ? ATHEROS ?
Supporte t-elle l'injection de packets ?

Modifié par godmaster, 17 mars 2010 - 13:49.

  • 0

#1858
Guest_Felinel_*

Guest_Felinel_*
  • Visiteurs

bon sinon il y a le top du top un disque à 10000 trs/min mais un peu chère :
WD VelociRaptor 2"1/2 150Go/16Mo/10000tr/m à 185 TTC

Evite le WD 10.000 tours. Pour en avoir planté un, je ne souhaite plus l'utiliser.
Ou alors en miroir avec un second.
Mais niveau bruit + chaleur, tu ne seras pas forcement gagnant.

Ceci dit, cela m'étonne que tu ais aussi peu de choix.

Rien que LDLC :
http://www.ldlc.com/...e_434_3_unit=16

Modifié par Felinel, 17 mars 2010 - 13:48.

  • 0

#1859
Guest_godmaster_*

Guest_godmaster_*
  • Visiteurs
Euh c'est pas pour te vexer mais ton lien m'affiche aussi les disques en SAS donc regarde mieux il n'y en a pas tant que ça.

Les prix que j'ai affiché viennent d'un magasin en bas de chez moi qui a du stock et j'ai pas de frais de livraison :-)

Modifié par godmaster, 17 mars 2010 - 13:58.

  • 0

#1860
Apo

Apo

    En transit

  • Membre
  • 120 messages

Salut,

Moi je joue pas mal à Starcraft II, j'ai mis tout en ultra mais comme toi je trouve ça vraiment pas fluide.
Du coup j'ai fait un test fraps et en effet je suis à 15-20 FPS ce qui est vraiment léger
Je pense que c'est à cause du processeur... le core i5 a un peu de mal (chez moi il est à 100% quand je joue) et Starcraft II doit être codé pour exploiter plus le processeur que la carte graphique :\
Enfin bon après c'est une béta peut-être qu'ils vont changer ça dans le futur mais c'est vrai que c'est un peu décevant.

Mouais j'y crois pas du tout !
Je joue à Suprème commandeur 2 en ultra et il y a pas de problème de fluidité même avec masse unités. Alors que SII même quand le jeu commence à peine cad avec 1 batiment et 5 unités c'est déjà pas fluide.

Surement un problème de driver ... j'espère que ça ira mieux si j'ai vraiment un clé pour la bêta ou au pire pour la release.

A ce propos, tjs pas driver depuis la sortie de PC ? quand on pense qu'il y a je ne sais cb de pilote qui sortent sur pc fixe ...
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)