Aller au contenu

Change
Photo

[TUTO] --> Overclocker la 8800M GTX sur un Clevo


  • Veuillez vous connecter pour répondre
215 réponses à ce sujet

#91
Fidjick

Fidjick

    Geek padawan

  • Membre
  • 3 705 messages
  • Localisationdu coté de Provins
exact
  • 0
dell XPS 1710 : T7200 @2Ghz - 7950GTX @635/730 - 4GO de DRRII - Samsung Spin point M6 500go - XP / kubuntu et mac osX -3dmark06 : 5825 certifié

#92
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
Comment c'est qu'on enregistre tout ça ?
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#93
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Image IPB

En cliquant sur la disquette, tu lances l'enregistrement. Pour définir l'emplacement d'enregistrement, tu cliques sur setup..:)

Par contre, pour que riva tuner fonctionne avec la 8800M GTX, il faut modifier le fichier config. Regarde sur le test de P4G pour savoir le détail..(section OC 8800M GTX)
  • 0

#94
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
faut faire un tuto... :vert:
Marcparis, si tu m'entends... :D
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)

#95
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Si je te lis plutôt..:)
Bon dans l'immédiat, pas possible, (bench ma mémoire et mon X9000) mais pourquoi pas après..:)

Donc je t'ai lu..:D

Edit : j'ai reçu mes barrettes de mémoire DDR2-6400...rendez vous dans la section mémoire..:)

Modifié par MarcParis, 03 juin 2008 - 20:56.

  • 0

#96
Guest_elvandar_*

Guest_elvandar_*
  • Visiteurs
Bonjour à tous, heureux possesseur d'un Clevo M570RU avec T9300 et 8800M GTX j'ai appliqué le tuto de MarcParis.
Résultat avec les fréquences d'une 8800 desktop (600/1500/950) : environ 10300 points avec 3dmark06
Merci à vous!

Par contre juste un petit doute...en utilisant GPU-Z, ma bandwidtht n'est que de 19.3 GB/s alors que sur vos printscreens je vois que ca monte aux alentours de 60 GB/s...ais-je un défaut de carte graphique? Et surtout est ce que ca change vraiment quelquechose?

En fait, voilà ce que donne mon GPU-Z avec ForceWare 174.90 et vista 32 bits:
Shaders : 96 Unified DirectX Support : 10.0 / SM4.0
Pixel Fillrate : 6.1Gpixel/s Texture Fillrate : 21.4 GTexel/s
Memory Type : GDDR3 Bus Width : 256 Bit
Memory Size : 512 MB Bandwidth : 19.3 GB/s

GPU Clock : 383 MHz Memory : 301 MHZ Shader : 767 MHz
Default Clock : 600 MHz Memory : 950 MHz Shader : 1500 MHz

J'attends vos lumières avec impatience et merci encore à ce superbe site!

Modifié par elvandar, 11 juin 2008 - 11:42.

  • 0

#97
Fidjick

Fidjick

    Geek padawan

  • Membre
  • 3 705 messages
  • Localisationdu coté de Provins
fait un screen plutôt ;)
utilise tu la dernière version ?
  • 0
dell XPS 1710 : T7200 @2Ghz - 7950GTX @635/730 - 4GO de DRRII - Samsung Spin point M6 500go - XP / kubuntu et mac osX -3dmark06 : 5825 certifié

#98
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
T'es surtout en modé économie d'énergie...
Regarde tes fréquences...
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#99
Guest_elvandar_*

Guest_elvandar_*
  • Visiteurs
Rapide les admins! Je suis impressionné.
Voilà pour le screen:

Image IPB

Autrement, je suis sur l'alimentation secteur et en mode performance...ou alors j'ai peut être mal configuré quelquechose. Dites moi ce que je peux faire pour améliorer tout ca :D !
J'ai soif de vos conseils ;)
  • 0

#100
Balrogmorgoth

Balrogmorgoth

    Geek Jedi

  • Membre
  • 4 636 messages
Alors de ce que j'ai lu sur le forum, quand la 8800 n'est pas sollicitée meme en mode perf, elle n'utilise pas ses fréquences au maximum ...
  • 0
Image IPBImage IPB
Remise chez wc.fr, n’hésitez pas à me contacter.
Image IPB

#101
Raphaël

Raphaël

    Geek certifié

  • Membre
  • 1 688 messages
  • LocalisationBruxelles
[mode modo on]Merci de passer par la partie présentation et de mettre à jour ta signature[/mode modo off]

c'est ce que j'allais dire, la carte graphique se downclocke tout seule quand elle n'a pas besoin de tourner à fond. Donc c'est tout à fait normal que tu obtiennes ce résultat.
regarde gpu-z en faisant tourner 3DMark06 en même temps et elle devrait se donner à fond. ;)
ici un screenshot d'un membre du fofo (Eleth) qui a posté ses résultats dans la section bench (sur un AW m15x).
Comme tu peux le voir il a les mêmes résutlats que toi, car sa cg s'est downclockée.
  • 0

#102
D4v1d0FF

D4v1d0FF

    STEEEEEVE !

  • Administrateur
  • 8 388 607 messages
  • LocalisationCréteil (94)
Ce que l'on appel Power Mizer
  • 0

userbar_David_twitter.jpg

« L'ouverture d'esprit n'est pas une fracture du crâne. » Punaise, j'aurais aimer la pondre cette phrase...


#103
Fidjick

Fidjick

    Geek padawan

  • Membre
  • 3 705 messages
  • Localisationdu coté de Provins
essaie de changer les drivers au pire

Mais c'est vrai que la première chose à faire est de lancer un 3Dmark
  • 0
dell XPS 1710 : T7200 @2Ghz - 7950GTX @635/730 - 4GO de DRRII - Samsung Spin point M6 500go - XP / kubuntu et mac osX -3dmark06 : 5825 certifié

#104
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
Content que ce petit tutorial t'ait aidé Elvandar..:D

Comme déjà dit, la 8800 se met en mode économie d'energie quand elle n'est pas sollicitée par une application 3D..:D
  • 0

#105
Guest_elvandar_*

Guest_elvandar_*
  • Visiteurs
Bon bah si c'est normal...c'est juste que quoi qu'il arrive ma bandwidht reste à 19.3 GB/s alors que celle de MarcParis est d'environ 60GB/s. D'ailleurs, MarcParis, comment fais tu pour avoir ton GPU clock, shader, etc toujours à fond sur GPU-Z. Sur mon screen, on ne peut voir mon OC que sur la dernière ligne (Default clock, etc).
Mais bon l'essentiel c'est que ca tourne bien! :D
D'ailleurs j'ai essayé de remonté un tout petit peu l'OC par rapport à celui de base.
Résultat, je passe à 10391 sur 3DMARK06! Mmmh peut encore mieux faire :P mais là c'est stable en tout cas.
(Ma config: Clevo M570RU T9300, 8800M GTX, 3GB de RAM DDR2, 320 GB DD SAMSUNG, VISTA intégrale 32 BIT)

Image IPB

Merci à tous pour vos réponses!
  • 0

#106
Guest_2StoneeD4U_*

Guest_2StoneeD4U_*
  • Visiteurs
il me semble que c'est parce qu'il a flashé son Vbios
  • 0

#107
Yo Eight

Yo Eight

    Admin du Code

  • Membre
  • 4 218 messages
  • Localisationdans les environs de Paris

Bon bah si c'est normal...c'est juste que quoi qu'il arrive ma bandwidht reste à 19.3 GB/s alors que celle de MarcParis est d'environ 60GB/s. D'ailleurs, MarcParis, comment fais tu pour avoir ton GPU clock, shader, etc toujours à fond sur GPU-Z. Sur mon screen, on ne peut voir mon OC que sur la dernière ligne (Default clock, etc).
Mais bon l'essentiel c'est que ca tourne bien! :D
D'ailleurs j'ai essayé de remonté un tout petit peu l'OC par rapport à celui de base.
Résultat, je passe à 10391 sur 3DMARK06! Mmmh peut encore mieux faire :P mais là c'est stable en tout cas.
(Ma config: Clevo M570RU T9300, 8800M GTX, 3GB de RAM DDR2, 320 GB DD SAMSUNG, VISTA intégrale 32 BIT)

http://nsa02.casimag...14273629274.jpg

Merci à tous pour vos réponses!

Ne t'inquiètes pas, c'est juste parce que tu es en mode économie d'énergie, la carte se downgrade automatiquement. D'ailleurs si tu as suivi la méthode de MarcParis, tu as pu voir pour la modification de ton fichier .rom, que tu avais 4 niveaux de fonctionnement différents. Normalement, les changements que tu as opéré ne concernent que le mode Extra, donc en plein jeu.

Modifié par Yo Eight, 11 juin 2008 - 19:49.

  • 0
Mon blog: Deikonad - Functional Programming
iMac 27" : Core i7 860 @ 2,8 GHz - ATI 4850M - 8Go @ 1066MHz - 1To @ 7200trs/min
MacBook Pro 15" : Core i7 2635QM @ 2GHz - ATI 6490M - 8Go @ 1333MHz - 500Go @ 5400trs/min
MacBook Pro 13" : Core 2 Duo P8400 @ 2,26GHz - nVidia 9400M - 2Go @ 800MHz - 160Go @ 5400trs/min

#108
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
non je ne pense pas que cela vienne du flashage du vbios...mais de quelque chose d'encore plus simple..:D
Mon GPU-z est en 0.2.3 et le tiens en 0.1.7..:D

Met à jour et réessaie..:)
  • 0

#109
Guest_elvandar_*

Guest_elvandar_*
  • Visiteurs
:D lol Encore une fois MarcParis a la solution!
C'était si bête...En effet, je viens de faire la mise à jour de GPU-Z et tadam! mis à part pour nos fréquences d'OC, tout est maintenant pareil.

Reste plus qu'à trouver les fréquences idéales adaptées à mon pc pour avoir le meilleur score possible avec 3DMARD06!:P

J'ai essayé de mettre les tiennes MarcParis, mais ca me donne tout de suite beaucoup moins de fps rien qu'au débarquement de soldats, du coup j'ai même pas laissé tourner jusqu'au bout.
Rahhh, je testerais à partir d'après demain, un peu occupé en ce moment...
  • 0

#110
Guest_kujiraldine_*

Guest_kujiraldine_*
  • Visiteurs
.... c'est définitivement allé trop vite pour moi ici. Il faudrait une sorte de résumé des "connaissances" de la CG.... Car là, je ne sais pas si vous voyez, mais je vais devoir rattraper mon retard comme un potache sur un forum hardware (en gros, je n'étais pas venu pour ça :( )
  • 0

#111
Guest_2StoneeD4U_*

Guest_2StoneeD4U_*
  • Visiteurs
pose tes question nous tacherons dit répondre
  • 0

#112
Fidjick

Fidjick

    Geek padawan

  • Membre
  • 3 705 messages
  • Localisationdu coté de Provins
et même si elles te paraissent bête, on répondra quand même
  • 0
dell XPS 1710 : T7200 @2Ghz - 7950GTX @635/730 - 4GO de DRRII - Samsung Spin point M6 500go - XP / kubuntu et mac osX -3dmark06 : 5825 certifié

#113
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
@ Elvandar : de rien...bonne séance d'OC...cela prend vraiment beaucoup de temps.

@ kujiraldine : n'hésite pas à poser tes questions..:D

Modifié par MarcParis, 12 juin 2008 - 08:28.

  • 0

#114
IXVIXXII

IXVIXXII

    Touriste

  • Membre
  • 214 messages
  • LocalisationExpat au Gabon
Salut MarcParis

Merci pour ce super tuto, je suis passé de 9400 à 10800 sous 3DMark 06 juste avec les fréquences de base (600, 1500, 950). :)

Avec 645, 1600, 1000 ça plante :pff:... Mais le gain est déjà très bien pour moi !
@+
  • 0

Alienware 18, FHD, 4900QM, SLI 780M GTX, 240Go MSATA, 2x1To SATA, 16Go RAM by OP-Rentrée.   Volé le 14/11/2016 :(

 


#115
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
De rien et félicitations!
Essaie de trouver tes fréquences max..:D
  • 0

#116
IXVIXXII

IXVIXXII

    Touriste

  • Membre
  • 214 messages
  • LocalisationExpat au Gabon
Je suis aussi passé au 174.90 vista 32 de Clevo et après un nouveau bench je monte à 10862 pts.:lol:

Malheureusement si les tests 3DMark s'avèrent stables, les jeux plantent au bout d'un certain temps (freeze et crash suivi d'un message comme quoi le driver a été récupéré ou je ne sais quoi...). Et ce quel que soit le driver (167.43 ou 174.90)...

Les mystères de l'OC...:huh:
  • 0

Alienware 18, FHD, 4900QM, SLI 780M GTX, 240Go MSATA, 2x1To SATA, 16Go RAM by OP-Rentrée.   Volé le 14/11/2016 :(

 


#117
MarcParis

MarcParis

    Mr BENCHMARKS P4G

  • Membre
  • 3 066 messages
non pas forcément mystère de la vie...les drivers 174.90 ne sont pas les plus stables du monde...personnellement je joue avec les drivers 167.44..:D

PS : pour repasser les drivers 167.44, il faut redémarrer en mode sans échec, désintaller les drivers 174.90...rebooter et installer les 167.44..:D

Bon courage..:)
  • 0

#118
Guest_Dell XPS_*

Guest_Dell XPS_*
  • Visiteurs
salut, une question pour les gens qui peuvent m'aider au niveau des cartes graphiques spécialement les Geforce Nvidia. Je cherche à remplacer ma carte graphique sur mon pc portable qui est du modèle Go 7900 GS 256 mb par une autre carte graphique compatible. C'est-à-dire de la même taille que la Go 7900 GS avec de préférence une 7900 GT ou GTX. J'espère une aide de votre part les gars. merci beaucoup :)

Post cleaned up by Syntax Error 1.0

edit du super modo: merci d'éviter le language sms et de faire un effort de synthaxe. Je corrige le post cette fois.
et pour la réponse à ta question, voir ici

  • 0

#119
Guest_Marc_*

Guest_Marc_*
  • Visiteurs
Bonjour a tous.

Je débarque sur ce forum et je suis impatient d'appliquer le super tuto de MarcParis sur mon nouveau bébé, mais je suis quand même un peu inquiet pour mon portable ...
Cependant, je compte le garder au moins 2-3 ans donc j'aimerais savoir si overclocker la CG réduit sa durée de vie et si oui, combien de temps "vivra t-elle" environ après l'avoir passée aux fréquences d'une 8800 GT desktop ?
Si je ne dépasse pas les fréquences indiquées par MarcParis dans son tuto, y a t'il un risque de griller ma CG ?

Merci d'avance de vos réponses.
  • 0

#120
Raphaël

Raphaël

    Geek certifié

  • Membre
  • 1 688 messages
  • LocalisationBruxelles
bienvenue à toi, merci de passer par le topic présentation
Tahiti hein?
:D

En effet, il est toujours contraignant pour le hardware de se voir overclocker. Enfin c'est surtout vrai dans le cas d'un o/c du front side bus. A priori si la carte graphique est bien refroidie, et c'est le cas de ton pc, elle devrait supporter l'o/c et sa durée de vie de devrait pas être mise en danger. Mais bon c'est sur qu'elle se porterait encore un peu mieux sans o/c. Surveille les températures de ta 8800M GTX, mais normalement pas de problème. Attention que MarcParis utilise un notebook cooler pour maintenir un peu mieux son portable au frais. C'est encore plus utile quand on habite dans des contrées où il fait plus chaud que dans la vieille Europe. ;)
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)