Aller au contenu

Change
Photo

M17X R2 limité a SC II ?


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
Bonjour a tous

Ma bête étant opérationnel, j'ai poussé tout ma config SC II en Ultra avec la résolution maximal
cependant le résultat est un lag constant et 30 ips

Y'a t'il quelque chose a faire ?

Cordialement
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#2
Guest_injector_*

Guest_injector_*
  • Visiteurs
Salut,

Peut-tu arrêter de faire un post à chacun de tes problèmes. :pff: sa doit être ton troisième depuis se matin :oak:

Et mais à jour tes pilotes et consulte google.

Modifié par injector, 25 septembre 2010 - 14:24.

  • 0

#3
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
:+1:
Tu devrais faire un seul post, et dedans tu mets tous tes soucis, questions, problèmes,... :eyes:
Mais avant fait des recherches sur google ou sur le fofo :/
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#4
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Je pense que le message est clair mais il aurait été tout aussi bien de le formuler plus amicalement injector. Merci de rester courtois les uns envers les autres :yep:
  • 0
redalienp4g.jpg

#5
Bobby

Bobby

    En attente de Visa

  • Membre
  • 70 messages
la photo Mark Hamill n'arrange rien :mad:
  • 0

#6
Ebobola

Ebobola

    Petit Geek

  • Membre
  • 699 messages

j'ai poussé tout ma config SC II en Ultra avec la résolution maximal
cependant le résultat est un lag constant et 30 ips

J'ai le M15x, je joue à SC2 en tout en ultra à 25/30 FPS, sans réel lags et ce "seulement" avec un 260 donc toi, avec un cross de 5870, clairement tu ne dois rencontrer aucun soucis !

Comme expliqué plus haut, vérifie bien tes drivers graphique. ;)
  • 0

#7
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
@darkmantis: tu pourrais changer d'avatar ? ou le redimensionner ? j'en peux plus de voir ce pauvre luke massacré, le visage aplati, avec une bouche en forme de poisson et des yeux de merlan fris...... :mad: :lol:
il mérite pas ça ^^


Pour en revenir à ton "soucis", tu es sûr d'avoir le cross fonctionnel ? tu as quoi comme driver ?
  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#8
Guest_injector_*

Guest_injector_*
  • Visiteurs

est un lag constant et 30 ips

Les yeux voient 24 images par seconde en dessous on percoit des images qui sont saccadée,donc 30 IPS devrais largement être bon darkmantis,je ne te comprend pas. :mad:

Vraiment inutile ce post :bigeyes:

Modifié par injector, 25 septembre 2010 - 18:57.

  • 0

#9
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages
Oulala, j'espère qu'on va pas retomber dans ce débat stérile :bigeyes:

24 images par seconde au cinéma je veux bien, mais en jeux c'est bien différent
essaye de jouer à un FPS avec 24 FPS, tu laaaag un truc de fou !! c'est flagrant !! car en plus il ne faut pas oublier les chute de framerate (il y en a toujours)
Pour jouer normalement il faut avoir une moyenne de 40 FPS (sachant que qui peut le plus, peut le moins, ça évite les freeze à cause des chutes)

Bref je me tais, mais de toute façon c'est pas ça qui va l'aider à comprendre pourquoi il n'a que 30 FPS

Modifié par Pierro74, 25 septembre 2010 - 18:58.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#10
Guest_injector_*

Guest_injector_*
  • Visiteurs
Moi je tourne en jeux au alentour de 30-40 FPS et c'est nickel pourtant :lol:
  • 0

#11
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
Quand je vais dans le catalyst , le cross fire est coché j'en deduis qu'il est actif

je viens de faire une partie de SC II juste en elevé et en résolution 1900X.... je tourne entre 20 et 30 IPS :/

Un réglage a faire peut être ?

EDIT : Le switch entre SC II et windows met environ 10-15 sec c'est normal aussi ?

Modifié par darkmantis, 25 septembre 2010 - 20:40.

  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#12
Guest_Mark Daul_*

Guest_Mark Daul_*
  • Visiteurs
Bonjour, je t'invite à lire ceci:

http://portables4gam...pic.php?id=8575

C'est un post dans lequel je rencontre des difficultés avec 3D Mark, qui je pense, est un bon reflet de tes performances 3D. Mes scores étaient très bas, mais en suivant les conseils des membres du forum, j'ai mis à jour catalyst ainsi que le firmware de mes radeons 5870 et celà va beaucoup mieux depuis.
  • 0

#13
FabM17x

FabM17x

    Touriste

  • Membre
  • 281 messages
  • LocalisationSavoie
Désactive la synchro verticale dans SC2 si tu veut voir les fps s'envoler vers le haut,
désactivée je tourne entre 40 et 90 fps, avec une moyenne à 60...
Puis dans CCC, faut mieux régler sur application gérée pour l'Antialiasing et filtre Anisotrope...
  • 0

masignature2.jpg
1040-5.png


#14
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
j'ai deja flasher et mis a jour mon Vbios donc je pense pas que ce soit cela.
Cependant comment desactiver la synchro verticale sous SCII ? je ne trouve pas....
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#15
Guest_Shin_*

Guest_Shin_*
  • Visiteurs
Un dossier sur SC2 : http://www.presence-...mances-23314/5/

Le jeu est sensible au processeur plus qu'à la partie graphique, et la fréquence compte beaucoup. Ton problème se situe surement à ce niveau, la sensation de saccades dépendant des gens. Par exemple sous Crysis au dessus de 20 FPS ça me semble suffisamment jouable, là où d'autre préfère tourner autour de 30 FPS. Ce dossier devrait te permettre de régler approximativement ton jeu pour régler le problème. Le dossier conclu d'ailleurs à une mauvaise optimisation du jeu, en tout cas insuffisante, chose pouvant être réglée par de futurs patchs.
  • 0

#16
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
ca vient pas de son pross. pour l'instant SC2 est totalement à fond chez moi j'ai un 720QM et pour l'instant toujours une seul 5870 et ca tourne terriblement bien, j'ai fais toute la campagne sans aucun bug/Ralentissement rien.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)