Aller au contenu

Change

Probléme ARMA II et Crysis


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Bonjour à tous, ici Stylum, le débutant en informatique.

Voila, tout à l'heure j'ai installé ARMA II sur mon Asus G73JH-TZ216v, mais il y a des problèmes graphiques.
Je tient à vous dire que je suis avec les DRIVERS d'usine Asus (CG, BIOS, ... enfin, tout se que touche aux composants).

J'ai installé aussi Crysis, mais il ne se lance pas. Il n'y pas de messages d'erreurs ni quoi que ce soit. Je tient à préciser que c'est une version cr**ké.

Alors, si quelqu'un pouvait m'aider, ça serait vraiment sympa de sa part. J'ai vraiment besoin d'aide, surtout que je suis nul en informatique.

Merci d'avance . . .
  • 0

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Pour Arma2 sa serait bien de détaillé le probleme! Sa aiderai pour trouver une solution!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
Eh bien, perso quand j'ai des problèmes graphiques je regarde d'abord du côté des drivers (mise à jour) et... et ben jusque là ça a toujours résolu mes problèmes ^^

Pour Crysis, ça va être dur de t'aider puisque c'est une version crackée... tu peux le trouver pour moins de 10€ d'occaz je pense.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#4
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
En fait, dans ARMA II, le graphisme n'est pas complet, j'ai l'impression qu'il manque des détails, le visage des personnages n'est pas en entiers, etc...

PS : Je voulais savoir aussi, qu'est-ce qu'un BSOD/GSOD ? :bigeyes:
  • 0

#5
catalaburro

catalaburro

    En attente de Visa

  • Membre
  • 61 messages
  • LocalisationTokyo
Pas de problème non plus sous arma 2

Sinon, c'est un Black screen of death (regarde sur google :rolleyes: )
  • 0

#6
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
Tu as overclocké ta carte graphique ?
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#7
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Je suis une gr**se mer** en informatique, comment j'aurai pu ?
Ca fait 2 jours que je l'ai ce PC
  • 0

#8
Gorgoth

Gorgoth

    Grand Geek

  • Membre
  • 833 messages
  • LocalisationLyon
T'as installé Direct X derniere version? Si non, c'est par ici : http://www.clubic.co...06-directx.html

Et pour tes drivers video, installes les. Et fais un MAJ si u l'as pas faite des drivers audio realtek, ils sont nikel pour *aller se faire voir en un lieu restant à determiner* le bronx. Pour ls drivers video, cherches pas les 10.9 ils sont pas sortis pour les mobiles et sortiront pas ce mois ci, prends les 10.8 :)

Bon courage!
  • 0

03641894fffb3a5326d295712a78759be29d552d


#9
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Ok, je vais essayer, et merci de votre soutien et aide, ça fait plaisir.
  • 0

#10
mum1989

mum1989

    Touriste

  • Membre
  • 258 messages
profite pour installer les derniers patchs des jeux, ça peut corriger des problèmes (installe les dernier crack si c'est une version crackée :P )
  • 0
Toshiba Sattelite X200-21E
& PC fixe : Phenom II X6 1055T@3.5ghz// 4GO DDR3 //ATI 5870 1go

#11
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Oui, version cra*k.
C'est le seul truc que je m'y connais en informatique, crack** lol
  • 0

#12
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Le crack ,ça rend fou. :vert:


:jesors:
  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#13
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
C'est bon, les mise à jour DirectX ont marché.
Devrais-je quand même installer les pilotes ATI ?

Modifié par Stylum, 25 septembre 2010 - 14:53.

  • 0

#14
choupinouprems

choupinouprems

    En transit

  • Membre
  • 125 messages
Je serais toi je ne ferai pas ça !!! Vu les problèmes que les personnes rencontrent avec les drivers autres que ceux d'origine, à ta place ( et c'est ce que j'ai fais) je laisserai les drivers d'origine et je regarderai pour trouver une autre copie du jeu :D
  • 0

#15
Guest_Stylum_*

Guest_Stylum_*
  • Visiteurs
Bonjour à tous,

J'ai de-nouveau un souci, mais cette fois-ci, c'est avec le son. Et oui, lors des cinématiques, les personnages se parlent entre eux mais ne vont pas jusqu'au bout de leurs conversations. ( Exemple: Le 2 juin 1986, le réacteur nucléaire de Tchernobyl a été détruit suite à plusieurs explosions.) Dans cet exemple de Call of Pripyat, le narrateur va jusqu'au mot "plusieurs" et s'arrête pour cette phrase.

Si un bonhomme pouvait m'aider à résoudre ce problème, ce serait sympa.
En remerciant d'avance . . .

PS :Désolé pour le titre qui n'a rien à voir avec le sujet ici, mais je ne veux pas créer un nouveau sujet pour rien

Merci de votre compréhension.
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)