Aller au contenu

Change
Photo

Plantage au bout de quelque minute


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
Bonjour a tous

Bon j'ai reçu ma bête mais j'ai eu quelque problème ,
je m'explique :

J'ai commencé par flasher le bios (premier soucis plantage a la fin du flashage) cependant apres verification dans la bios,l'upgrade en A09 a eu lieu.

Ensuite j'ai mit a jour mon pilote graphique

Cependant depuis lors,mon AW démarre et lors de l'ecran de session ou alors moins d'une minute apres le démarrage (sur le bureau) le portable se fige et je doit le redémarre .

Merci de votre aide

Cordialement
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#2
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
Bonjour,
Juste pour infos tu avais fais des tests de ta machine en configuration d'origine avant de faire des modifs de bios et autres? histoire de savoir si tu avais déjà des problèmes.

Si tu as des problèmes trop lourd et que tu n'as pas encore formaté je commencerais par la car l'install de base d'un pc sortie d'usine est bien souvent un peu foireuse pas toujours mais souvent.

Mais un gros conseil ne fait des modifs de bios que si tu en as l'utilités car si c'est juste pour avoir le dernier chiffre quand on a pas de problème aucune raison d'aller risqué d'en avoir.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#3
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
c'etait plutot correct avant pas de problème ...
c'est vrai que on m'a conseiller de faire les mise a jours du bios,cg...

Donc que me conseil tu ?
j'ai l'install de base dois-je formater

Merci de ta réponse !!
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#4
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
bha si jamais en cleanant les drivers de la carte graphique et en les remettant ca te fais tjs un freeze,
surtout que tu n'as encore rien installer je formatterais meme si il y a peut etre moyen de retablir sans ca mais bon aux moins tu es sur de partir sur une base clean et donc si problème encore tu peux commencer à avoir peur pour le plantage de ton bios flash.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#5
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...

c'etait plutot correct avant pas de problème ...
c'est vrai que on m'a conseiller de faire les mise a jours du bios,cg...

Qu'est ce que j'avais dit ! tu n'en as fait qu'à ta tête point barre, je ne sais pas comment tu peux dire en quelques heures que ton portable était parfait, un flash loupé, si tu avais un peu plus de "connaissance" tu saurais que la première écriture du bios est la référence, les fonctions suivent ensuite .... Donc tu vois peut être le A09 dans le bios, c'est pas pour cela que l'ensemble est correct... Bref désolé pour le ton, mais comprends qu'il soit désagréable pour des gens comme nous de répondre à des questions, donner des conseils, qui au final ne sont pas suivis avec le résultat que tu évoques maintenant ...
  • 0
Welcome to the real world...

#6
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
Oui c'est vrai que je tenais a faire les MAJS...l'erreur est faite et je suis desolé de ne pas t'avoir suivie completement...

Maintenant donc un formatage?
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#7
Persaune

Persaune

    Geek confirmé

  • Membre
  • 927 messages
  • LocalisationBelgique
un formatage si ca vient du bios foiré ne te sauvera pas.
cependant, tu peux procceder comme ceci:
format => reinstall => test => si probleme => reflash bios => si même plantage ou impossible à reflashé
=> ton bios à un probleme. si pas de soucis => tout va bien :D

ce n'est que mon avis ceci dit.
  • 0

Portable : Alienware M17X R2 - Core I7 720Qm - HD 5870m Crossfire - SSD OCZ Vertex 2 240go + WD 7200rpm

320go - 8go DDR3 - Ecran full hd RGB led - Win7 Pro 64bits. (à vendre). 

=> commande en cour : Alienware 15 - GTX980m - 16go - I7 4710HQ - 128ssd m2 - 1To (sera remplacer par SSD 480go m500 crucial). 
PC fixe : Core I7 4770k, 8go  GTX 770 Lighthning, SSD 80go intel  SSD Crucial 480go + 12 to de stockage.


#8
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
d'accord je vais faire cela

merci de votre aide !

Cette lecon me servira d'exemple
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#9
nosens

nosens

    Geek diplomé

  • Membre
  • 2 058 messages
  • Localisationailleurs...
c'est vraiement un problème de creer deux posts sur le même sujet car j'ai répondu en même temps sur celui d'oprentrée... donc copier coller de ma réponse :

darkmantis a écrit:
Effectivement j'ai suivie vos instruction les Mis a jour sont faites


Cependant Je me heurte a des plantage net de l'ordi ca peut être les pilotes ?

je ne sais pas à qui tu réponds ? mais perso je t'avais bien dit d'attendre et de tester tranquillement avant de te lancer non ? tu as donc le fruit de ton impatience...

Sachant que je ne suis pas tordu, essais de reflasher en A07, si tout se passe bien retentes un flash en A09.... Pour ma part je n'irai pas plus loin dans l'aide...

Modifié par nosens, 23 septembre 2010 - 10:24.

  • 0
Welcome to the real world...

#10
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
Merci nosens une fois encore je m'excuse de mon impatience et je peut t'assurer que ca me servira de lecon...

Je suis entierement a votre ecoute et je vais suivre vos indications .
pour reflasher en A07 ,comment dois-je proceder?

Merci

Cordialement
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#11
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
fais déjà une réinstallation de ton windows + pilote....après si encore problème, je te donnerai la méthode pour downgrader ton firmware (moi ou un autre d'ailleurs ;) )
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#12
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
un petit Up

j'ai tenté une re install mais je ne sais pas quelle pilote graphique
Car sur le cd j'ailes pilotes d'une carte 4870 -_-

Pouvez vous me dire

merci

EDIT Sampler421...

sinon une technique pour downgrader le bios ?

je soupconne celui ci...
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven

#13
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Merci d'éviter les double-posts :nana:
  • 0
redalienp4g.jpg

#14
darkmantis

darkmantis

    En transit

  • Membre
  • 121 messages
  • LocalisationSaint Raphael
double post ? je ne suis plus actif sur l'autre thread ...
  • 0
Alienware M17X R2 : I7 720qm, 2+4go DDR3 1333mhz, CF 5870M, Western Digital 1to, BD et Full HD - Windows Seven




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)