Aller au contenu

Change
Photo

Probleme I7 720QM


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
Voila je vous explique vite fait le problème : j'ai donc reçu mon alienware M15x hier soir, j'ai installer deux trois trucs avant de me coucher genre vlc ccleaner des trucs du style, et j'ai fais le test pour l'indice windows.

Sans avoir mis a jour aucun pilote j'obtiens 6.9 partout SAUF en DD ou j'ai 5.9 mais ca c'est normal et en processeur ou j'obtiens un magnifique 4.1 O.O !

Je ne sais pas d'où ca vient ! Le seul indice que j'ai peut être trouver est en allant sur la config pc ou il est indiquer la ram l'os et le CPU ou il est afficher : I7 720QM 1.60GHZ 1.60GHZ.

Oui le 1.60 revient deux fois ! J'ai alors penser qu'il devait être mal calibrer ou autre enfin j'en sais rien ! Après je ne croit pas du moins a ma connaissance qu'il y est des drivers pour les cpu donc bon ... Si vous pouviez m'aider avant que je me prenne la tête dessus ce soir ca serait gentil merci !
  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans

#2
zedole

zedole

    En transit

  • Membre
  • 172 messages
Il me semble que tu dois installer Turbo Boost. Je te conseillerais d'aller faire un tour du coté de Ma-config.com qui te dira si tes drivers sont a jour.... Perso j'ai 6.8 avec un core i5, donc oui, c'est pas normal !! De plus le i7 est un 4 coeur physique normalement

Modifié par zedole, 22 septembre 2010 - 07:33.

  • 0

#3
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
L'option Turbo n'est peut être pas activer dans le bios.
Dans tout les cas sa viens pas des drivers.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#4
fr33st

fr33st

    En transit

  • Membre
  • 161 messages
  • LocalisationRégion lyonnaise
oui en effet souci côté proco , de mon côté j'ai 7.0

-Install le turbo Boost
-Quand tu as fait les test tu étais pas en économie d'énergie ?
-As-tu le powerengine (ou l'équivalent chez AW ) ?
  • 0
Image IPB
Image IPB
Fix :MaximusII Formula-E8500 Oc 4.1 -Cross 4770 - Antec Three Hundred Black Mod-Corsair H50 2*2Gigots Ddr2 Pc8500 Gskill
Netbook :Asus 1008HA Atom N280 Oc 2GHz- GM950 -Win 7 Ultimate -1Gigo de ram

#5
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
4.1 c'est le stealth mode activé... Ou alors il n'était pas sur secteur...
  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#6
Guest_Nikopi_*

Guest_Nikopi_*
  • Visiteurs
Le Stealth mode est en effet le premier truc à vérifier. Mais je pense que si c'était ça, la CG aussi aurait été bridée...
  • 0

#7
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
Ouaip pour que le stealth mode soit désactiver il faut que le compteur de voiture est afficher a l'écran après avoir passer son doigt sur le petit bouton ? si oui alors il était désactiver et je l'est fais en performance maxi sur secteur ... Et sinon je trouve qu'a pars le proc c'est un score honorable sans drivers a jours pour ce qui est de la cg !

D'ailleurs sont-ils tous bons ? est-ce que je doit tous les installé ? Et y en a t'il d'autre a installer ?

Modifié par Craver, 22 septembre 2010 - 17:05.

  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans

#8
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
La CG devrait être à 7.2 normalement. On ne sait pas voir ta config... Il faut que tu la note ou que tu la print screen sinon ça met lancer la détection...

Modifié par mahousensei, 22 septembre 2010 - 16:59.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#9
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
Euh pas taper la tête surtout hein ! Enfaite je crois que j'avais pas bien compris ! Le stealth mode baisse les performances et est activer lorsque le compteur est afficher sur l'écran ... Donc enfaite oui je l'avais effectuer en stealth mode xD Dsl et merci quand même de m'avoir ouvert les yeux sur ma conn*rie !

Sinon du coup je me pose une autre question ... pour ce qui est des drivers du coup comme je ne connaissais pas ce site (ma-config.com) ils sont sur ? et si j'installe ceux qu'ils me recommande je n'en est aucun d'autre a installé ?

Merci encore et dsl pour mon erreur ;p
  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans

#10
mahousensei

mahousensei

    Lécheur fou

  • Membre
  • 5 955 messages
  • LocalisationBelgique
http://portables4gam...=185726#p185726 Indice 7.
Pour les drivers moi j'ai les derniers dell et ils sont nickels, j'ai eu des soucis avec les officiels ATI.

EDIT: Aussi, si tout les jeux auxquels tu joues tourne à fond il n'y a pas besoin de mettre à jour les drivers.

EDIT2: @RAYCKAZA et zedole Faut pas aller chercher aussi loin au début... :vert:

Modifié par mahousensei, 22 septembre 2010 - 17:10.

  • 0

D4G: P8Z68-V PRO Gen3, >i5-2500k< 4,6GHz 1,3v, MSI >SLI GTX 670 PE<, Co&Ge 16Go, Fractal Core 3k, S. 830 SSD 64Go + Sea. 1To 7,2kTr/mn, C.TX850M. FS10629.

ASUS G46VW-CZ078H: HD+, >i7-3630QM<, C.Vengeance 8Go, >GTX 660M OC<,  750Go. FS2297. Sony VAIO VGN-FE21H: 1er portable/secours. M15x: vendu.
Bureau: Asus 3xVE228H, Razer Mamba 4G, Leviathan et Sabertooth, Steelseries QcK, G430, G27, CM QuickFire TK, etc. "Consoles": OnePlus 2, Gear VR 2 + S6.


#11
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
Merci oui effectivement c'était pas ma machine mais moi qui merdais >< Sinon ouais pas besoin de mettre les drivers a jour si sa tourne bien mais comme il n'y a pas que des drivers graphiques sur ma-config.com je me demande si je doit tout installer car je ne connais pas du tout ce site !
  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans

#12
zedole

zedole

    En transit

  • Membre
  • 172 messages
Si un truc apparait en dessous du materiel c'est qu'il est conseillé de mettre a jour en cliquant sur lien qu'il t'indique !!!
  • 0

#13
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
SANS DÉCONNER ?! Bon certes je suis peut être pas le plus malin comme tu as pus le voir mais quand même !

Ce que je veut savoir c'est si ce sont les meilleurs drivers "les plus optimisés" si ce site est sur et si il y en a d'autres a installer ou s'il prend TOUT en compte !
  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans

#14
zedole

zedole

    En transit

  • Membre
  • 172 messages
Bah ecoute, j'ai pas voulus te vexer ou te prendre pour un guignol :) Juste t'expliquer gentiment !! Alors oui, ce site est sur car je pense qu'une grosse partie des membres utilise ce site pour mettre a jour leurs ordinateurs
  • 0

#15
Craver

Craver

    En attente de Visa

  • Membre
  • 89 messages
Merci beaucoup et ne t'inquiète pas je rigolais mais j'ai honte j'étais persuader que pour moi si on voyais un compteur de vitesse ça égalais haute performance pas chez alienware non ... xD

Je vais donc installer les 4 pilotes que ce site me conseil merci encore tout le monde je pense que vous pouvez clors ce topic si vous voulez les modos !
  • 0
Alienware M15x: i7 720QM - 4go - HD5850m - 500go @7200 - 1600*900 - Batterie 9 cellules - Bluetooth - Garantie 4 ans




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)