Aller au contenu

Change

écran noir G73JH-TZ169V, HS ?


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Guest_papaella_*

Guest_papaella_*
  • Visiteurs
Bonjour ,
j'ai acheté un ordinateur portable G73JH-TZ169V sur le site microrama.
Il a bien marché pendant 1 semaine. J'ai installé catalyst 10.8.
J'ai laissé tourner pour installé les mise a jour de WoW, je reviens quelque heure et
image gris rayé. Donc j'ai appuyé 3 seconde sur power puis je rallume et rien.
L'ordinateur s'allume bien mais pas image et aucune réaction au démarrage.
Je pense que le GPU a pris un coup.
J'ai appelé SAV de microrama et ils m'ont envoyé un e-mail avec le problème.
Je l'ai fait mais j'attends toujours une réponse.
Faut-il appelé le SAV de chez asus ?
ou bien y a t il un autre solution qui pourra m'aider ?
  • 0

#2
Guest_demoniaqual_*

Guest_demoniaqual_*
  • Visiteurs
salut
jais eu un prb dans le genre a l'allumage ecran toujour noir
jai debrancher les deux hd et allumer le portable et l'ecran etait là
je rebranche les deux hd je reboot et hop plus decran bizare npn !!!
alors jais inversé les deux hd et tout est rentré dans l'ordre
sauf qu'il faut réinstaller win

a suivre pour toi donc !! bonne chance
  • 0

#3
DarkAevy

DarkAevy

    En transit

  • Membre
  • 107 messages
Salut,

il te fait un écran noir en cour de jeux ?? si c'est le cas, c'est peut être un probléme de GSOD, très courant sur les G73JH possédant la 5870.

Il vous suffit donc de flasher votre vbios (carte graphique) et tous rentre dans l'ordre.

http://portables4gam...pic.php?id=8831

Modifié par DarkAevy, 09 décembre 2010 - 21:07.

  • 0
ASUS G73JH TZ224V - Bios 211 - vBios v93 - Catalyst 11.3
i7-740QM / 6Go DDR3 1333Mhz / Radeon HD 5870M / Full HD (1920*1080) / 2*500Go 7200tr / Seven 64bits / BlueRay
3DMark06 : 13008 points




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)