Aller au contenu

Change
Photo

Probléme asus G73JH-TY076V


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1
Kesass

Kesass

    Touriste

  • Membre
  • 200 messages
  • Localisationcergy 95
Bonjour

J'ai acheté un asus G73JH-TY076V il y a 1mois et je le trouve super long au démarage alors qu'il a 8go de ram et j'aurais voulus savoir tout les programmes asus je peut les enlevé ou pas?

Merci pour votre aide
  • 0
Aleinware M17x - QX9300 - Crossfire HD4870 - 500go - 4go RAM - Windows Seven Pro 64bits

Asus G73JH-TY076V - I7-720QM - HD5870 - OCZ VERTEX 2 60GO et WD 500go - 8go RAM - Windows Seven integrale 64bits

#2
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Qu'appelles-tu "super long"? Le boot des G73 est assez rapide quand même (surtout pour ceux qui ont connus les 486 par exemple ^^).

La meilleure solution pour booster le boot de ton G73, c'est de mettre un SSD comme disque système.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#3
Kesass

Kesass

    Touriste

  • Membre
  • 200 messages
  • Localisationcergy 95
Bas en faite il reste pas mal de temps sur l'icone de windows et des que j'arrive sur le bureau sa mais du temps a charger les programme asus donc je dois attendre

il y a un moyen de faire une restauration sans les programmes asus ou pas?

Modifié par Kesass, 20 septembre 2010 - 19:12.

  • 0
Aleinware M17x - QX9300 - Crossfire HD4870 - 500go - 4go RAM - Windows Seven Pro 64bits

Asus G73JH-TY076V - I7-720QM - HD5870 - OCZ VERTEX 2 60GO et WD 500go - 8go RAM - Windows Seven integrale 64bits




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)