Aller au contenu

Change
Photo

Refroidissement du G60VX


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Salut tout le monde!

Je recherche quelqu'un qui a aussi un G60VX, mon frère en possède un et je me demande si ce n'est pas une connerie d'avoir changé la pâte thermique de la GTX260,

Avant la GTX260 était à 50° en idle et 90° en full et maintenant c'est 74° en idle et 100° en full (et j'ai arrêté avant ça pourrait encore monter!).

Donc voilà parce que si je me rappelle bien il y avait des pads thermique avant ce qui fait plus d'épaisseur que de la pâte thermique donc le problème doit venir de là =/

Avis aux possesseurs du G60Vx! :cool:
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#2
Guest_Steventek_*

Guest_Steventek_*
  • Visiteurs
Ta retirer touts les pads au niveau des puce mémoire ?
  • 0

#3
attilavv

attilavv

    En transit

  • Membre
  • 108 messages
http://portables4gam...pic.php?id=8166


Va voir là, tu comprendra pourquoi il ne faut pas mettre de la pâte thermique mais des pads.
  • 0

M18x / 32Go RAM Corsair 1866Mhz / 2840QM / CF 7970 / SSD 256Go + 2x500Go option d'origine / Wifi Killer / BD ROM


#4
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Sacrée montée effectivement... L'ordi est-il propre (ventilos, extractions...)?
Sinon, peut être un mauvais nettoyage des composants avant pose de la pâte, mauvais étalage de celle-ci, pâte de mauvaise qualité?
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#5
artickido

artickido

    En attente de Visa

  • Membre
  • 62 messages
Quel driver il utilise pour sa GTX 260 ? Officiel ou ceux de Laptop2video ?

Avec mon G60VX, je suis passé en idle de 70°C à 55°... et une légère baisse en jeu de 5°C
  • 0

#6
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Oui à l'époque j'avais pas réfléchis j'avais enlevé tous les pads :cut:

Sinon l'ordi est tout propre je l'ai nettoyé hier en refaisant la pâte thermique (c'est la deuxième fois que je la refais et c'est encore pire! :D ).

Pour le driver je ne me rappelle plus.

Pour la pâte c'est de l'AS5 mais j'ai pas dû en mettre assez comme les pads thermiques étaient plus épais donc je vais le refaire ce soir en mettant bien la dose pour que tous les composants soient correctement couverts.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#7
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Il faut que la surface de contact des composants soient couverte mais il ne faut pas qu'il y ai une épaisseur de pâte entre les deux. La pâte ne sert qu'à combler les micro-porosités des supports. Il en faut donc très peu.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#8
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Ben là pour tester j'ai mis la dose de pâte et là on atteint les 99° après un moment tandis qu'hier c'était après 3 minutes mais bon on atteint toujours dans les 100° ce qui est beaucoup trop =/

Comme dit le proverbe, le mieux est l'ennemi du bien et maintenant j'ai pu constater sur les Asus de la maison que changer la pâte thermique fait pire que mieux.

@teksit : Le seul problème est que comme avant il y avait des pads thermiques il y a un bon écart entre les composants et le cuivre du refroidissement, j'en ai mis un peu au début mais comme le contact n'est pas bon et bien la pâte ne s'est pas étalée, c'est pour ça que j'ai mis la dose de pâte.

Sinon je vais mettre le dernier driver en date et voir au niveau du bios.

Edit Solitaire:

Bon j'ai mis les drivers drivers graphique le 258.96 et le bios 205 mais absolument aucun changement!

J'ai atteint les 101°C!!!

Donc j'ai réadapté ma plaque de refroidissement avec la trappe du G60 ouverte et là la 260 oscille entre 83°C et 91°C donc c'est plus acceptable ^^ mais bon pas possible de jouer sans la plaque =/
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#9
artickido

artickido

    En attente de Visa

  • Membre
  • 62 messages
Tuas mis les drivers du site de nvidia directement ?

Sinon, je te conseille ceux là : 258.96 ou ceux-ci plus vieux 195.81

Tu télécharges les drivers et le fichier INF. Le INF tu le remplaces par celui qui est présent dans les drivers normalement. Si tu le fait pas, le seup te dira que c'est pas le bon pilote.
Aprsè tu reboot et tu vois ce que ça donne.

Sinon, je profite du topic pour une question sur le refroidissement..
Je cherche une plaque de refroidissement pour mon Asus G60VX et je me penchais pour le Zalman 3000, est-ce un bon choix ou y'a mieux pour ce PC ? Sachant que la chaleur est quasiment qu'à gauche et un peu au centre du PC. Merci
  • 0

#10
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Ben c'est justement ce driver là que j'ai mis et aucun changement.

Sinon j'évite les drivers de laptop 2go j'avais déjà eu des soucis avec ces drivers.
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#11
artickido

artickido

    En attente de Visa

  • Membre
  • 62 messages
Aie aie aie :/

Je crois que y'en a qu'on fait une boulette alors..

Sinon tu as quoi en plaque de refroidissement ?
  • 0

#12
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Ben là c'est un Akasa 17" trafiquée, le ventilo (j'ai réussi à casser l'autre :vert:) tourne à 14Volts autrement dit ça souffle bien!
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#13
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Re tout le monde!

Hier un ami est venu à la maison (armadon sur le forum) et il a refait la pâte thermique à sa manière, (qui est la bonne), c'est à dire d'étaler bien la pâte avec une carte et pas comme je faisais en mettant une noisette et en la laissant s'étaler lorsque l'on appliquait le refroidissement. Donc maintenant la 260 ne dépasse plus les 90° et reste la plupart du temps dans les 84° en jeux ce qui est même mieux qu'avant ^^

La mieux est lorsque l'on met en même temps la plaque de refroidissement, elle descend à 75° en jeux (et encore je me suis arrêté là) :lol:
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#14
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Bon je reviens encore et toujours vers vous car le refroidissement d'armadon n'a pas duré très longtemps!

J'ai essayé en mettant des Pads Thermique et c'était encore pire...

Donc j'ai mis de la MX2 et toujours trop chaude la 260m donc je me posais la question de faire une sorte de retention mod comme sur les m17x R2 vu que j'ai l'impression que le cuivre n'est pas assez plaqué contre les composants, qu'en pensez-vous?

Quelqu'un aurait déjà tenté?
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#15
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Bon je ne sais pas si le retention mod fonctionnera mais déjà il faudrait que je modifie le vbios de la GTX260m pour régler le déclenchage des ventilos parce que le ventilo ce met vraiment à chauffer à 96°C -_-

Comment et avec quel outil puis-je le modifier? :D
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#16
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Bon toujours dans l'optique d'améliorer ce refroidissement pourri (pour rester poli), j'ai fais un retention mod qui n'a absolument rien donner, j'ai aussi forcé les ventilos à rester à 100% tout le temps mais bon au bout d'un moment il arrive quand même à 95° donc prochaine étape, undervolter la carte.

Par contre auriez vous un tuto pour flasher la GTX260m?
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235


#17
dablon

dablon

    Geek confirmé

  • Membre
  • 986 messages
  • LocalisationLa réunion !
J'ai esssayé l'undervolt sur la 5870, ça n'a rien donné sur le G73.

Sur un alien, Miles a gagné entre 2 et 4° en charge. Je suis pas sûr que tu fasse mieux avec une GTX260M. Mais bon tu risques rien à essayer.

Tu as remis des pads sinon sur les modules mémoires ?

Modifié par dablon, 13 juin 2011 - 18:34.

  • 0
G73JH-TZ008V. Seven ultimate. Bios 213. Cooler Storm SF-19.

#18
veasna69

veasna69

    Pur esprit Geek

  • Membre
  • 9 106 messages
  • LocalisationLyon
Impossible d'undervolt un i3/5/7 1G, à moins que quelqu'un vient de trouver la solution
  • 0

Ancien P4G: MSI GX660 , Clevo P150HM + GTX 485m

P4G MSI GT60 i7-4700MQ + GTX 780m
Ma review: P4G
Feedback: P4G


#19
Eurny666

Eurny666

    Geek confirmé

  • Membre
  • 1 042 messages
Oui dablon j'ai essayé avec des pads mais c'était encore pire qu'avant!

Je vais retenter avec des pads+Retention mod

Et sinon prendre de la MX4.

J'ai pensé aussi à changer le ventilo par un ventilo de m17x, faut voir si c'est adaptable!

@ veasna69 : Il n'y a aucun soucis avec le processeur, c'est un Q9000 et il reste frais!
  • 0

- Alienware m17x R2 Stealth Black + 17" WXGA + 1x 4go DDR3 1333Mhz Gskill + 1x 2go Samsung + i7 840qm @1,96Ghz + CrossfireX 2x HD5870 @ 900/1200 (13.2) + Raid 0 2x Scorpio Black 500go 7200rpm + Wifi intel 6300
=> 3Dmark06 = 20398pts => 3Dmark11 = P4877

http://www.3dmark.com/3dm11/6913330

- Clevo W230ST + 13,3" FullHD + 2x 4go DDR3 1600Mhz Gskill SK + i7 4700MQ + SSD 120Go Crucial M500 + 1To 5400rpm + GTX765m + Intel N6235





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)