Aller au contenu

Change
Photo

Help Crash De Démarrage


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#1
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages

Salut à tous, mon PC viens de me faire une sale blague, un ami m'à vivement recommander de poster ça ici et j'espère ne pas me tromper de section pour mon post !

(désolé du mode rush je panique un peu...)

PC : Asus ROG JM751 ( un truc comme ça en gros c'est celui avec optimus :'( et une 860M )

En pleine utilisation normale de mon pc ( pas en gaming ) je lance un programme de DAO et il commence à ralentir jusqu'au freeze total.

j'attends et le freeze ne s'estompe pas du tout après un temps certain, je décide donc de redémarrer ma machine. C'est là que le problème commence : Windows 10 redémarre en boucle avec bluescreen, après quelques bluescreens me propose des options.

Alors, j'ai testé l'outil de redémarrage qui analyse et tente de réparer, mais en vainc.

Je peux démarrer en mode sans échec, mais je vous avoue que je ne sais pas trop quoi faire à ce stade... je suis sur mon bureau sans réseau sans trop de choses au final et le problème est toujours la quand je redémarre...

si quelqu'un a des solution avant que je ne sombre dans la réinstallation de windows 10...

je peut poster des image de bluescreen mais je pense pas que ça aide.

sinon en gros windows 10

asus ROG avec optimus

16g de rams toujours affichés en mode sans échecs un i7.

Merci d'avance je répondrais autant que je peux si ya besoin de plus d'infos!


  • 0

#2
Ariakkas

Ariakkas

    Touriste

  • Membre
  • 277 messages

Salut,

Windows 10 peut se réinstaller tout seul sur lui même en conservant les données. Ce qui peut aider mais le pb c'est que le BSOD c'est soit un pilote qui *oups, j'ai marché dedans !* soit un un problème matériel.

tu peux déjà essayer de démarrer avec une ram puis l'autre pour voir si sa vient pas de ça.

Sinon tu peux aussi essayer de désinstaller les pilotes en mode sans échec et voir si ça démarre mieux.

Courage.

 

Edit : au niveau du gestionnaire de périphérique tout va bien ?


Modifié par Ariakkas, 11 janvier 2017 - 22:40.

  • 1

#3
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
J'ai fait un chkdsk en attendant sans résultat je vais donc a tes conseils m'attaquer aux pilotes ( je sais pas trop combien de temps va me prendre de démonter la machine et je suis chez ma moitié...)
Point de vue gestionnaire tout à l'air e bon je suppose juste le moniteur plig and play indisponible en sans échec. Je dois desinstaller les pilotes depuis la gestionnaires des périphériques ?
Désolé j'ai plutôt l'habitude d'installer en general ><
Vraiment désolé pour l'écriture depuis le smartphone j'ai du mal avec ça...
  • 0

#4
Ariakkas

Ariakkas

    Touriste

  • Membre
  • 277 messages
Pour la carte video prend ddu pour le reste panneau de conf et gestionnaire de periphe pour finir.
J ai oublié de demander mais il chauffe pas trop ?
  • 0

#5
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
Jamais eu de soucis de surchauffe, je me fait parfois des parties d'overwatch et la température a toujours été la même...
  • 0

#6
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
Je continues et mettrais à jour demain.
  • 0

#7
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 305 messages
  • Localisation221B Baker Street, Grand Line
Va regarder ton journal des évènements pour avoir plus d'informations sur ton BSOD et autres événements critiques.
  • 1

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#8
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 348 messages

Au fait j'y ai pas pensé tout de suite, mais moi et ma copine on a tout les deux des g751 et les SSD on lâché après +- 1 ans pour nous deux. c'est la marque Kingston. D'après le sav ya beaucoup eu de retour sur ce modèle qu'il avaient installé de base, ensuite il l'ont remplacé par un autre toujours de chez kingston. Du coup ça peut provenir de la non ? 
Sinon déjà go allumer ton pc en testant les barrettes de ram une à une ça me parait plus probable que ce soit une d'elle qui est défectueuse.


  • 1

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#9
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages

Oui je me souviens de ce soucis de SSD mais le modèle que j'ai ( avec l'incroyable optimus... ) ngre possèfe pas de SSD ><

Je vais commencer le démontage grâce à ton tuto. Je préparer aussi des clés bootables à côté.

Sinon par simple curiosité je me demandais comment il démrrait en sans échec avec une ram déffectueuse mais il doit surement y avoir des protocole de sécurité !


  • 0

#10
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages

Màj : je n'ai pas les tournevis adaptés au vis des disques durs, je met à jour si j'en trouve un... je rentre chez moi demain normalement, j'aurais tout le matériel nécessaire.


  • 0

#11
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 808 messages
  • LocalisationSaint-Martin-d'Hères

Quel est le code d'erreur lors du bluescreen ? Je pencherais pour une mort prématurée de ton disque dur perso


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved 3440*1440 + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#12
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
Ce code ci.
http://www.noelshack...0113-185955.jpg
Je ne sais pas si c'est le disque dur mais jau acces a mes fichiers en mode sans échec en tout cas !
Je suis bloqué un jour de plus en france sans tournevis, je dois remettre le démontage à demain !
  • 0

#13
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 808 messages
  • LocalisationSaint-Martin-d'Hères

Tu as quelques pistes ici : http://www.troublefi...windows-10/590/


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved 3440*1440 + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#14
mister-Tea

mister-Tea

    Touriste

  • Membre
  • 348 messages

Tu peux essayer aussi le programme WhoCrashed pour voir ce qu'il te dit par rapport à tes bluescreens.


  • 0

G751 JY t7004h:  i7 4710HQ + 980M + 32gb DDR3 corsair + 256GB SSD samsung + 1To Western Digital +17,3" 100hz

G751 JY t7004h:  i7 4710HQ + 980M + 16gb DDR3 samsung + 256GB SSD M2 + 1To HGST + 17,3" 75hz

G751JT:  i7 4710HQ + 970M + 16gb DDR3 samsung + 128GB SSD sandisk + 1To HGST + 17,3" 75hz

Toshiba Qosmio X500-11U: i7 720QM + GTS 360M + 8Gb DDR3 + 2X 500Go HDD seagate + 18,4" 60hz

Workstation : i7 5930k + asus 980Ti Strix + Asus X99-A + 32Gb ram kingston + SSD 256Go corsair + HDD 1To WD

 


#15
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
Oui jy ai pensé mais lancer who crashed me lance un problème de dll
http://www.noelshack...0114-113152.jpg
Je vais essayer de trouver une dll fonctionnelle dbgeng x.x
  • 0

#16
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 305 messages
  • Localisation221B Baker Street, Grand Line
Et que te dit le journal des évènements ?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#17
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages

Il y a des accès raté sur des font, des plantage de gpu tweak 2 mais pour ça je soupçonne une incompatibilité avec optimus ( j'ai toujours gpu Tweak 1 qui me permet le contrôle des ventilos).

A part ça je sais pas trop, j'ai pris des photos des erreurs de cette date je te laisse voir ><

https://we.tl/i24M6vrbEv


  • 0

#18
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages
J'ai tester les rams une par une en les changeant de socket pour pas devoir démonter le clavier à chaque fois et il n'y a pas eu de changement :(
Si je ne trouve pas le driver potentiellement déglingué je reinitiaserai le windows...
  • 0

#19
Dhornjin

Dhornjin

    En attente de Visa

  • Membre
  • 11 messages

update : j'ai tout réinitialisé et windows se lance correctement, je n'ai pas sur identifier les causes de la panne, surement un drivers ou un mauvais éteignage...

Merci à tous pour vos conseils et le suivis malgré tout, on se sent vite moins seul :)

reste a faire tout refonctionner correctement ( le sons les leds du claviers etc ) !


  • 0

#20
Ariakkas

Ariakkas

    Touriste

  • Membre
  • 277 messages
Bonne nouvelle en espérant pour toi que ça ne recommence pas
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)