Aller au contenu

Change

problème Alienware m17xR2


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
Bonjour a tous !

Donc voila le problème j'ai mon alienware depuis 4 jours commandé chez Saturn . J'ai voulu le tester je me suis donc acheté Crysis pour me faire plaisir.

Premier souci l'ordi lag en performance tres élevée. Je me dit alors tiens ok je baisse les performances à moyen c'est fluide a 100% cependant je sens que mon pc travaille énormément est ce normal pour ma configuration ?

Deuxième souci. Lors de phases intense du jeu (comme l'araigné sur le porte-avion) mon ordi se bloque litéralement plusieurs cas sont alors possible.
- Il rédémarre windows tout seul
- l'écran se fige se bloque plus moyen d'avoir accès a mon ordinateur je n'est d'autre moyen que d'enlever la batterie et la remettre.
- l'écran se fige a nouveau 'crysis a rencontré un problème' me redirigeant vers le bureau.
- l'écran se fige et le jeu poursuis son cours mais avec des lags et des altérations graphiques.

Voila en gros en éspérant avoir était assez clair je tiens a préciser que je débute aurais-je oublié quelque chose a faire sur ma machine ? Le vendeur m'ayant certifié que tout était installé et 'pret a jouer'

merci d'avance :)
  • 0

#2
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
salut le nouveau

@ solitaire: je te laisse le soin de lui faire la présentation du forum

moi je pense a une surchauffe car j'ai eu ce problème avec mon p4g sur crysis justement :)
mais ca me semble bizzard pour un p4g neuf, surtout de chez alienware...
sinon essaye de mettre a jour le jeux mais je pense pas que ca changera grand chose...

Modifié par Mauoi, 18 septembre 2010 - 12:27.

  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#3
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Suis d'accord. Essaies de voir tes températures GPU/CPU en jeu pour vérifier.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#4
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
j'ai fait des test avec SIW de ce que j'ai pu les temperatures varie de 54 à 64 °
  • 0

#5
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis
Je ne connais pas SIW. Ca tire sur les composants autant que Crysis? Sinon, la prochaine fois que tu joues à Crysis, mets HWInfo32 en mode logging, il te créera un fichier en enregistrant régulièrement les températures. Comme ça en cas de crash tu pourras voir s'il y a quelque chose qui a chauffé.

Aussi, en cas de crash d'une appli, tu as un log dans les évènements windows. Ca pourra peut être te donner des infos supplémentaires.
  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#6
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
Oui donc j'ai fait les test avec HWInfor32 pour le gpu: max 51.5 min 48 pour le cpu : max 56 min 53 voila j'ai refait le test sur 3 crash ca me parait pas énorme comme température.
  • 0

#7
Mauoi

Mauoi

    Petit Geek

  • Membre
  • 555 messages
non en effet on est bien loin de la sécurité qui est a 100° pour le proco et encore plus pour la carte graphique...
sinon a tu essayer avec un autre jeux ?

je suis pas sur mais justement ce serait pas le M17x qui a une nvidia 9400 en plus de la "Vrai carte graphique" ?
on peut switcher entre les 2 avec un petit bouton en haut ....
  • 0
portable:AMILO XI 1554 t7200+mobility X1900Mobility radeon HD4670+4Go RAM+DD Seagate momentus 7200.4+Windows 7 intégrale 64bits
ASUS G53SX-SX024V: i7 2630qm + 560m
Bureau:i5 750+5850oc+6Go ddr3

#8
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac

je suis pas sur mais justement ce serait pas le M17x qui a une nvidia 9400 en plus de la "Vrai carte graphique" ?
on peut switcher entre les 2 avec un petit bouton en haut ....

J'y ai pensé aussi mais une 9400 ne permet pas de profiter de crysis en moyen FHD sans lag ^^
Je me serais plutôt orienté du côté des drivers. Sont-ils à jours ? Si non, installe la dernière version (en prenant soin de désinstaller la précédente d'abord) et regarde si ça fonctionne.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go


#9
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
J'ai en effet testé avec plusieurs jeux comme borderlands qui demande beaucoup moins de ressource mais le problème persiste que ce soit 1 min après le lancement du jeu ou 2h après . J'ai effectivement mis mes drivers a jours , cependant le problème persiste toujours.

Je ne sais pas si c'est une bonne idée mais j'ai voulu lancer un test de la machine avec F12 boot cependant ''boot operating system not found'' :gne: . Le plus étrange c'est que je n'est aucun souci du moment que je ne lance pas de jeu . C'est le comble pour un Alienware

Modifié par destinykei, 20 septembre 2010 - 11:59.

  • 0

#10
predator

predator

    NoLife P4G

  • Membre
  • 15 254 messages
  • LocalisationLyon
sache que crysis 1 mange a mort en perf !

même moi avec ma tour je suis pas a fond, un rang en dessous du plus haut ...
  • 0

T4G: i5 4570 @ 3.2Ghz + 670 GTX + 24Gb DDR3 + SSD SSD Samsung 500Gb + WD 2To @7200Tr/min + 24" Full HD

T4G du petit frère: Quad Core Q6600 + 660 GTX + 8Gb DDR3 + 500GB @7200Tr/min + 20" 1600x900 Boitier InWin 703

T4G de ma chérie: i5 760 + 210 GT + 8Gb DDR3 + SSD Samsung 250Gb + 24" Full HD

Autres: Corsair Vengeance 2000 7.1 :cool: + 5.1 Logitech X-540 Avec des Basses qui Tabassent :P + Iphoune 5 32gb + GoPro Hero 3 Edition Silver Micro SD 32Gb + Canon 650D + Ps3 Slim :D


#11
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
Oui. Tout a fait predator . Mais cela explique t'il pourquoi mon ordi s'arrête soudainement ou se bloque ? Je veux bien avoir des lags certes oui ,je crois même que si j'avais que des lags sur crysis je serais super content :cool:

Cependant ce n'est pas le cas la seule chose que j'exige c'est de pouvoir jouer a jeu vidéo (récent ou pas) sans pour autant 30 min après devoir enlever/remettre la batterie à chaque fois. Je pense que vous serez tous d'accord avec moi en affirmant que pour une machine à plus de 2000 euro ca me semble normal.
  • 0

#12
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
fais le diagnostic pour voir si détection de problème hardware (il te faut une clef usb ) :

http://support.euro....1&fileid=303865

il te faut booter sur cette clef usb aprés avoir éxécuter le fichier télécharger ci dessus...Sur cette meme clef...
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#13
Guest_destinykei_*

Guest_destinykei_*
  • Visiteurs
Ok ciammanacce je vais faire cela entre temps j'ai pu découvrir cela pour moi malheureusement c'est du charabia.

Signature du problème :
Nom d’événement de problème: BlueScreen
Version du système: 6.1.7600.2.0.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: a
BCP1: 0000000000002C38
BCP2: 0000000000000002
BCP3: 0000000000000001
BCP4: FFFFF80002C81365
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)