Aller au contenu

Change
Photo

Aide, astuce --> Qosmio X500


  • Veuillez vous connecter pour répondre
518 réponses à ce sujet

#61
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
J'avais déjà essayé ceux-là et ça pose problème !

Il n'y a pas les drivers vidéos et aucun de ceux disponibles sur le site nVidia ne marchent... Toujours le même problème "les pilotes ne sont pas compatibles etc."

C'est presque le seul problème puisque les drivers pour la carte réseau marche (pas le wifi par contre), les ports USB aussi, le procc est bien reconnu.

Par contre, de nombreux éléments de la carte mère ne sont pas reconnus, pas de drivers donc forcément...(carte son, carte graphique etc.)

Si quelqu'un aurait le driver qui marche pour la carte graphique, ça me serait d'une grande aide ! Merci d'avance !
  • 0

#62
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Tu est aller sur le site tout les driver.com?
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#63
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
En effet, et lorsque je suis sous windows XP, il ne me propose aucun drivers pour la carte graphique. D'ailleurs, il ne la reconnait même pas ! :\

D'où mon problème! Je ne sais pas trop quoi faire vraiment.
  • 0

#64
Dakuchii

Dakuchii

    En attente de Visa

  • Membre
  • 73 messages
Atlantis, prend les drivers de Laptop2video.
  • 0

#65
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
Déjà essayé :\

Toujours le même problème de "NVIDIA n'a pas pu localiser de pilotes compatibles avec votre matériel." !
  • 0

#66
Dakuchii

Dakuchii

    En attente de Visa

  • Membre
  • 73 messages
Bizarre, installe manuellement, tu extrait le driver nvidia, et tu chope le .inf, et tu sélectionne ta carte. ( tout sa a partir du gestionnaire de périphérique. )

Modifié par Dakuchii, 09 janvier 2010 - 19:53.

  • 0

#67
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
Pas bête j'y avais pas pensé! Je vais essayer ça.
  • 0

#68
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Une bonne idées attend les résulta avec impatience.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#69
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
En faisant comme Dakushii, ça marche ! J'ai réussi à faire reconnaitre ma GTS 250.

Par contre, je n'arrive pas à passer en double affichage et du coup passer l'image sur mon écran CRT que j'utilise pour les jeux (100Hz et plus).

Si quelqu'un a une idée de comment je pourrais passer en double affichage (portable + ecran crt) ou simplement basculer sur mon écran CRT, ce serait magnifique!

C'est la seule chose dont j'ai besoin encore à l'heure actuelle :\


** Le problème vient surement du fait que le port VGA est probablement pas reconnu non?

Modifié par atlantis31, 09 janvier 2010 - 21:55.

  • 0

#70
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Si le port vga n'ai pas reconnu sa vas être dure.
Mais ne nous afolon pas.
A tu tester les manipe suivant.
- Fn+F5 plusieur foie pour avoir la config voulue.
ou
- La touche windows + P plusieurs foie pour avoir la config voulue.
ou
- Clique droit sur le bureau et résolution.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#71
Guest_atlantis31_*

Guest_atlantis31_*
  • Visiteurs
C'est bon en fait ! J'ai testé de modifier quelques paramètres d'affichage et après redémarrage, ça s'est mis directement sur l'écran CRT !

Merci beaucoup en tout cas pour votre aide, elle m'aura été d'une très grand utilité !

Bonne soirée à vous tous =)
  • 0

#72
Dakuchii

Dakuchii

    En attente de Visa

  • Membre
  • 73 messages
Ok, content pour toi.
  • 0

#73
Guest_jcangel_*

Guest_jcangel_*
  • Visiteurs
re tout le monde :)

Bon comme certain les savent déjà moi et RAYCKAZA ont a malheureusement instaler le dernier bios v1.40 qui est tout bugé (impossible d'utliser la veille)
je vais essayer de trouver un autre bios ou contacter toshiba, en tout cas 1er astuce instaler pas se bios même si tempro vous le dit

Ensuite je sais pas si c'est lier au bios ou a Ntune, j'ai constater 2chose (grasse a un widget qui me donne tout les info sur ma carte graphique en temps réel)
la 1er c'est que la carte graphique se downclook a des fréquence très très basse se qui lui permet de rester a une température faible dans les 40-45°C quand la carte graphique n'ai pas utiliser
La 2eme c'est que depuis Ntune et le bios 1.40V (instaler en même temps -.-') après avoir jouer + de 30min a un jeux ou une aplication de mesure, Ma carte ne se downclook plus jusqu'au prochain démarage.
Pas grave certain dirons ? bien si quand même un peux car la carte graphique dans se cas est a 60°C en permanance.
15°C de plus c'est pas rien

Donc je vous donne les fréquence de downclook si sa vous intéraisse
GPU Clock: 135MHz / 405MHz
MEM Clock: 135MHz / 324MHz
Shader Clock: 270MHz / 810MHz

voila c'est les 2 combinaison que la carte graphique prend.
Sachant que la 1er est largement suffisante pour surfait sur internet
la 2eme suffi largement pour regarder photo et vidéo.

Je vais essayer de reproduire le downclook avec l'option auto de Ntune je vous tien au courant ^^

Pour se qui on le bios d'origine avec Ntune sa serai bien de tester pour voir si les fréquence rebaisse après 1h de jeux
(mon widget http://blog.orbmu2k.de/ )

voilou ^^
  • 0

#74
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Sa explique que hier quand je suis rester coincer dans le train pendant 2h30.
J'ai fait 1h30 de bureautique et jouer pendant 1h, il me rester 30% de la batterie sois 40min en bureautique.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#75
MetalMike

MetalMike

    En attente de Visa

  • Membre
  • 18 messages
  • LocalisationOrleans
pareil, ai fait mise a jour du bios 1.4 et meme bug de veille.
Moi suis passé du bios 1.1 au 1.4 car quand j'ai acheté le portable, j'avais le bios 1.2 (bios origine) et le logiciel "TEMPRO" me signale une mise jour du bios (cool), donc je l'installe et je suis passé de la 1.2 a 1.1: ca c'est de la mise a jour !!! lol

mise a jour carte reseau wifi (04/01/10):
http://fr.computers....rue&startPage=1

en esperant que ca bug pas :vert:
  • 0
MSI GT780DXR-298 (Core™ i7-2670QM) + Crucial M4 512Go

#76
Guest_jvachez_*

Guest_jvachez_*
  • Visiteurs
Dans Ntunes il y a plus d'overclokage automatique comme du temps où il était fourni seul ?

Je me rappelle que çà overclockait ram, cpu, bus et gpu progressivement jusqu'à faire planter la machine et çà reprenait au reboot pour identifier seul les meilleurs paramètres.
  • 0

#77
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Non que du manuelle.
Et uniquement le gpu en plus.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#78
Guest_titix_*

Guest_titix_*
  • Visiteurs
Intel a abandonné le FSB, donc pour l'OC c'est bien moins facile et gros risque pour le CPU qui intègre le contrôleur mémoire sur les i7.
  • 0

#79
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Mais pourtant on a pas de problème pour o/c un i7 sur un fix.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#80
Guest_jvachez_*

Guest_jvachez_*
  • Visiteurs
La mise à jour wifi se retrouve annulée par celle de Windows Update.

Sinon pour le lecteur d'empreinte il y a pas moyen qu'il s'identifie partout sur un site ?

Actuellement il s'identifie sur facebook.com par exemple mais pas sur facebook.com/index.php?lh=2730ee9c80107... par exemple c'est agaçant

Modifié par jvachez, 16 janvier 2010 - 19:06.

  • 0

#81
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Rajout d'une astuce:

Il est possible Activer/désactiver les lumière des touches tactile a gauche.
En exécutent la ligne suivant.
"C:\Program Files\TOSHIBA\TBS\Dimmer.exe"
Dans la fenêtre exécuter.
Ou bien dans faire un raccourcis sur votre bureau.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#82
dan7120

dan7120

    En attente de Visa

  • Membre
  • 45 messages
Merci RAYCKAZA,

Une par jour en rentrant du boulot avec la phrase de départ : Le saviez-vous !
serait sympa lol

.... Vivement demain ;)
  • 0
Qosmio X500 10Q / Nvdea GTS 250 / i7 720 / 4Go ramdd3 / 2X320 / batterie 12 cell.

#83
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Mouai dure.

Mais j'aime bien la petite phrase.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#84
Guest_ToshibaLOIC_*

Guest_ToshibaLOIC_*
  • Visiteurs
Je vient de faire la mise a jour 1.40 du bios et cela répare le probleme iphone/p55 pour toshiba :D:D:D:D:D:D

Mais voila cela va faire 2 fois que mon pc se fige totalement (souris, clavier qui reste allumé...) obligé de redémarrer a l'arrache. 1 fois avec la version 1.10 du bios et 1 fois avec la 1.40.

Jamais avec la même appli et mon pc ne chauffe pas


Quelqu'un a t-il une idée?????????????????????

Modifié par ToshibaLOIC, 21 janvier 2010 - 20:58.

  • 0

#85
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pas trop pour le moment.
Dans le sens ou c'est pas souvent.

C'est noter pour le bios.
Si j'ai bien compris sa rend compatible le toshiba avec l'iphone.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#86
Guest_ToshibaLOIC_*

Guest_ToshibaLOIC_*
  • Visiteurs
Bah un peu souvent a mon gout... pour le peu de temps que je suis dessus!!!!

Sinon l iphone se synchronise bien maintenant...
  • 0

#87
dan7120

dan7120

    En attente de Visa

  • Membre
  • 45 messages
Concernant les disques, je vois dans Everest, que mon disque est partitionné en 3.
-> C: ; D: et une partition sans lecteur de 400 Mo dans le type n'est pas NTFS mais non identifié

Bon comme je le découvre, est-ce normal ? le registre ?
de plus il me donne des connexions IDE pour les disques, n'est-ce pas de sata ?

Pour rappel j'ai la version 10Q.

Parce que si je veux mettre un ssd au boot à la place de l'IDE, ça va être dur !
  • 0
Qosmio X500 10Q / Nvdea GTS 250 / i7 720 / 4Go ramdd3 / 2X320 / batterie 12 cell.

#88
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
C'est bien du sata ne t'en fais pas.
Les partition c'est normal, sa viens de seven il me semble.
Je sais plus trop pourquoi sa détecte du ide.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#89
dan7120

dan7120

    En attente de Visa

  • Membre
  • 45 messages
ok ! merci

Parce que sur le site de Toshiba, ils n'en parlent pas
et en enlevant le cache du pc, la connectique ne m'a pas
été assez explicite.

Donc j'attends encore un peu la baisse ou plus de Go du ssd
et je remplace !
  • 0
Qosmio X500 10Q / Nvdea GTS 250 / i7 720 / 4Go ramdd3 / 2X320 / batterie 12 cell.

#90
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Comme toi j'attends la baisse des prix.

Tout les dd sata on la même connectique donc no soucis.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)