Aller au contenu

Change
Photo

Aide, astuce --> Qosmio X500


  • Veuillez vous connecter pour répondre
518 réponses à ce sujet

#421
Guest_TheRainb0w_*

Guest_TheRainb0w_*
  • Visiteurs

Oui j'ai bien vu... Bah le choix est simple, vmware m'est indispensable... dommage! Merci.

Hello les gens ! Je me suis inscrit juste pour vous aider à résoudre ce problème ^^
J'ai installé aussi vmware, et j'ai remarqué la perte de la fonction de 3 boutons tactiles, sa m’embêtait beaucoup surtout que j'utilise souvent le "Muet" et le "Eco". Après des tests, j'ai réussiu a résoudre mon problème,
Il faut réinstaller la dernière version de Toshiba Hardware setup & TOSHIBA Value Added Package accessible sur le site toshiba ;) Et adieu les problèmes :D

Sinon j'ai également le même problèmes de son sur mon X500-14R
J'ai l'impression qu'il monte et descend, c'est vraiment bizarre, même symptômes que vous.

Par contre j'aimerais avoir 8Go de Ram, mais je ne sais pas quelle fréquence acheter ...
Vous avez une idée ? 2x 4Go en quelle fréquence ?

Bonne soirée

Salut, une démarche particulière à suivre?

Je te donne la mienne qui n'a pas résolut le problème...


J'ai déinstaller Hardware setup;.....................................OK
J'ai déinstaller VAP;......................................................OK

reboot

J'ai installer Hardware setup;........................................OK
à cette étappe, le bouton "muet" fonctionne, pas les autres.
Installation VAP;..........................................................OK
Il me demande un reboot

De retour sur Windows, plus aucun des trois bouton ne fonctionnes...
"Muet";
"Eco";
"Media player";

Une erreure dans ma démarche?

Je ne pense pas :o regarde dans le logiciel si les boutons ne sont pas désactivés. (Hardware setup)
Essaye de réinstaller juste VAP, c'est ce qui est nécessaire aux boutons tactiles.
Sinon que est exactement ton problème?
  • 0

#422
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Bah, mon problème est identique à celui présenté plus haut... Mais de toutes façons je pense que je vais l'envoyer en retour car mon PC fait des freeze de manière aléatoire sans raisons APPARANTES. Je fait un teste des clusteurs et de la RAM en soirée et (que le résultat soit positif ou non) j'appel Toshiba.

Une personne aurrais le numéros Tshiba FRANCE ?
  • 0

#423
Guest_TheRainb0w_*

Guest_TheRainb0w_*
  • Visiteurs

Bah, mon problème est identique à celui présenté plus haut... Mais de toutes façons je pense que je vais l'envoyer en retour car mon PC fait des freeze de manière aléatoire sans raisons APPARANTES. Je fait un teste des clusteurs et de la RAM en soirée et (que le résultat soit positif ou non) j'appel Toshiba.

Une personne aurrais le numéros Tshiba FRANCE ?

Tiens : http://fr.computers.....jsp?service=FR
As tu fait toutes les maj windows?
As tu essayé de réinstaller tout ? (via les dvd créé normalement)
  • 0

#424
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Bonsoir, je viens de terminer (presque) l'installation de mon PC et de nouveau un freeze, je pense que je suis bon pour un retour...

EDIT : MAJ Windows OK

Modifié par gladius, 10 mars 2011 - 22:31.

  • 0

#425
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Bon soir, Cette réinstallation n'a VRAIMENT pas arranger la chose... Pour le prix d'un tel matériel c'est très décevant... J'espère mieux du SAV de Toshiba, surtout que je travail avec ce PC et que forcément si je leur retourne je vais prendre du retard sur mon travail... Enfin bref, j'ai choisis Toshiba pour la Qualité et Quosmio pour la perf, j'espère ne pas être déçus par cette mésaventure...


Merci aux personnes m'aillant aider.
  • 0

#426
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Bonjour, j'ai peut être trouver la source de mes problèmes finalement, ça ne pourrait pas venir d'une fréquence de mémoire vive trop élevée? J'ai installer de la GSkill 8GO (2*4GO) PC3-10666, alors que d'origine c'est PC3-1066 il me semble...


Voici un résumé avec CPU Z de ma config d'origine

Image IPB

Et là avec les 8Go de RAM

Image IPB

Modifié par gladius, 16 mars 2011 - 19:27.

  • 0

#427
Guest_TheRainb0w_*

Guest_TheRainb0w_*
  • Visiteurs
Quand tu prends du matériel, fais attention aux compatibilités,
par exemple pour ton processeur: http://ark.intel.com...t.aspx?id=49024
Il ne peut pas gérer plus de 8Go de RAM, il n'accepte que de la DDR3 en fréquence 1333 ou 1066
à éviter de mélanger les deux.

Par contre je sais pas si vous avez le même problème.
Mais desfois mon pc freeze lorsque je joue, j'ai l'impression qu'il chauffe trop.
  • 0

#428
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
@gladius
Ton problème ne viens pas de la ram car j'ai aussi acheter 2x4go de ram gskill en 10666.
J'ai pas constater de problème pour le moment.

@TheRainb0w
J'ai pas de problème de freeze quand je joue.
Le pc redémarre en cas de surchauffe normalement.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#429
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
@TheRainb0w

Merci, je savais que je pouvais mettre que 8Go Max. Et la fréquence est bien de 1066 pour ma RAM (non?)

@RAYCKAZA
Bah c'est drôle mais depuis 24H qu'il est allumé non-stop (presque pour une MAJ) bah il n'a pas freeze...

Entre deux j'ai réinstaller la RAM d'origine durant 24H puis remis les 8Go (pour le diag CPU-Z) et depuis plus rien...
Je suis confus, j'avais du mal brancher ma RAM (enfin faut pas que ça freeze de nouveau...)

Modifié par gladius, 17 mars 2011 - 22:12.

  • 0

#430
Guest_TheRainb0w_*

Guest_TheRainb0w_*
  • Visiteurs

@TheRainb0w

Merci, je savais que je pouvais mettre que 8Go Max. Et la fréquence est bien de 1066 pour ma RAM (non?)

@RAYCKAZA
Bah c'est drôle mais depuis 24H qu'il est allumé non-stop (presque pour une MAJ) bah il n'a pas freeze...

Entre deux j'ai réinstaller la RAM d'origine durant 24H puis remis les 8Go (pour le diag CPU-Z) et depuis plus rien...
Je suis confus, j'avais du mal brancher ma RAM (enfin faut pas que ça freeze de nouveau...)

@gladius : Si t'as mit 2x 4Go DDR3 en 1066Mhz, Impec' Sinon installe les derniers logiciels en date de Toshiba si tu les as sur ton windows ainsi que le dernier BIOS, sa peut toujours le rendre plus stable :)

@RAYCKAZA: peut être l'impression que c'est le jeu qui fait freeze (Battlefield Play4Free), peut être du fait qu'il soit en bêta, mais l'ordinateur ne devrais pas freezer hum. Je vais voir avec Crysis 2 si le problème se pose.
  • 0

#431
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Tout est à jours là (surtout le BIOS).

Et je confirme que BF play4free "peut" être la cause de tes freeze (j'en ais subis les effets avec mon ancien PC...

Sous XP il ne freeze pas je crois (ou sous machine virtuel) enfin je ne sais plus...

EDIT : je confond avec BattleField Heroes et toi avec BattleForge non?

Modifié par gladius, 18 mars 2011 - 18:30.

  • 0

#432
Guest_TheRainb0w_*

Guest_TheRainb0w_*
  • Visiteurs

Tout est à jours là (surtout le BIOS).

Et je confirme que BF play4free "peut" être la cause de tes freeze (j'en ais subis les effets avec mon ancien PC...

Sous XP il ne freeze pas je crois (ou sous machine virtuel) enfin je ne sais plus...

EDIT : je confond avec BattleField Heroes et toi avec BattleForge non?

Non, je parle bien de Battlefield Play4Free Bêta : http://battlefield.play4free.com/en/

;)
  • 0

#433
Guest_gladius_*

Guest_gladius_*
  • Visiteurs
Ah autant pour moi je ne connais pas..
  • 0

#434
Guest_kenshiro6667_*

Guest_kenshiro6667_*
  • Visiteurs
Bonjour a tous, il me semble qu'il y ai bien un probleme avec ce qosmio car devinez...moi aussi il s'eteind apres quelques minutes de jeu, je l'ai envoyer en reparation (il est plus sous garantie) mais le reparateur n'y a rien trouver, quelqu'un a trouver le probleme???
il y a moyen de regler la vitesses de rotation des ventillateur?
  • 0

#435
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je suis sur que le problème vient d'une surchauffe du possesseur.
En effet le mien frôle souvent les 100°C.
C'est pourquoi je le dépoussière maintenant tout les 2 mois.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#436
Guest_kenshiro6667_*

Guest_kenshiro6667_*
  • Visiteurs
a quoi est dut cette surchauffe?
  • 0

#437
darkekinox

darkekinox

    En attente de Visa

  • Membre
  • 74 messages
un de mes amis m'a parlé de problème de pâte thermique soit de la CG soit de la CM j'ai toujours le problème perso même après un dépoussierage et le réparer me reviendrai trop cher (les frais d'envois étant à ma charge +la réparation...) résultat mon portable deviens mon fixe.... et s'occupe de DL c'est tout....
  • 0

#438
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
La surchauffe et du a la poussière qui s'accumule dans les ventilos.
Un nettoyage régulier a la bombe aire sec résous le problème.
Mais il est vrais que changer la pâte thermique doit aussi être efficace.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#439
Guest_kenshiro6667_*

Guest_kenshiro6667_*
  • Visiteurs
Le probleme c'est que le nettoyage a eux lieux il y 2 semaines celon le reparateur de mon quartier, je vais profiter un peut de mon ordi et le remporter chez un autre reparateur, je vous tiendrai au courant
  • 0

#440
darkekinox

darkekinox

    En attente de Visa

  • Membre
  • 74 messages

Le probleme c'est que le nettoyage a eux lieux il y 2 semaines celon le reparateur de mon quartier, je vais profiter un peut de mon ordi et le remporter chez un autre reparateur, je vous tiendrai au courant

Perso tous les réparateurs près de chez moi n'ont rien pu faire mais m'ont tous dit la même chose toshiba et leur gamme "gamer" c'est du lourd pour le montage et aucuns ne veux s'y risquer à changer la pâte thermique...
Et il n'y a qu'un seul réparateur toshiba portable agréée en france en région parisienne dans le 78... habitant dans l'est de la france pour moi c'est mort....

De même le nettoyage à la bombe sec ne sert plus à rien donc je penche pour la pâte thermique perso... bref mon portable gamer me sert qu'a matter des film (merci le 18 pouces) et à surfer sur le web
  • 0

#441
Guest_kenshiro6667_*

Guest_kenshiro6667_*
  • Visiteurs
hier il a commencer a s'eteindre quand je telechargeai des fichiers en me connectant sur msn ensuite a s'eteindre quand je regardai une video en streaming et depuis plus rien... le voyant de l' alim clignote rouge, mon qosmio est passer d'un super pc gamer a un pc pour dl et surfer sur le net et d'un pc pour dl et surfer a une veilleuse un peut encombrante.
  • 0

#442
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
C'est pas la joie en effet.
Ce que je trouve curieux c'est que j'ai mon portable depuis septembre 2009.
Et je n'ai pas de problème de surchauffe aussi avancer que vous.
Je fait même tourner crysis 2 sans faire planter le PC, bien que je suis monter a 100°C sur un cœur et 99°C pour le THRM.
Dans 1 semaine c'est les vacances, il y a de fort chance pour que je le démonte.
Pour changer la pâte thermique.
A titre de prévision dans mon cas.

@kenshiro6667
Pour le voyant de l'alime c'est pas bon signe.
Débranche tout y compris la batterie puis appuis sur le bouton on/off pendant 5s puis rebranche le tout.

Sinon regarde les température que tu a avec ce programme:
http://www.cpuid.com.../hwmonitor.html

Modifié par RAYCKAZA, 02 avril 2011 - 09:47.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#443
darkekinox

darkekinox

    En attente de Visa

  • Membre
  • 74 messages

C'est pas la joie en effet.
Ce que je trouve curieux c'est que j'ai mon portable depuis septembre 2009.
Et je n'ai pas de problème de surchauffe aussi avancer que vous.
Je fait même tourner crysis 2 sans faire planter le PC, bien que je suis monter a 100°C sur un cœur et 99°C pour le THRM.
Dans 1 semaine c'est les vacances, il y a de fort chance pour que je le démonte.
Pour changer la pâte thermique.
A titre de prévision dans mon cas.

@kenshiro6667
Pour le voyant de l'alime c'est pas bon signe.
Débranche tout y compris la batterie puis appuis sur le bouton on/off pendant 5s puis rebranche le tout.

Sinon regarde les température que tu a avec ce programme:
http://www.cpuid.com.../hwmonitor.html

Est ce que tu t'en sers beaucoup pour également télécharger ou même le laisser tourner toute les nuits??? Je sais perso pour l'avoir fait quand même pas mal de fois que mon pote m'a dit que ça pouvait aussi venir de la ... du fait qu'un portable ce n'est pas un fixe et n'a pas les même vocation... Sinon tu es de quelle région? car si tu arrives à le démonter pour changer la pâte thermique puis le remonter sans problèmes ça m'interesse :D:D
  • 0

#444
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je m'en sers énormément.
Cela fait environs 19 mois que je l'ai, sois environs 570 jours.
Il est rester allumer selon HD Tune 386 jours.
Sois 67% du temps. Sois une moyenne de 16h par jours.
J'ai récupérer le temps d'utilisation du DD pour avoirs ces information.

Je suis dans la Drôme.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#445
darkekinox

darkekinox

    En attente de Visa

  • Membre
  • 74 messages
j'ai téléchargé HD tune mais je ne vois pas où ça te dis combien de temps ont tourné les DD du portable....Sinon la drôme ça fait loin aussi j'attendrai le retour d'expérience si tu as eu des soucis pour changer la pâte thermique...
  • 0

#446
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Dans HD Tune onglet "Health" ligne Power On Hours Count.
Regarde sur les 2 DDs.
Sinon je prendrais quelque photo du démontage.
Et si j'ai pas trop le flemme je mettrai un peut de texte explicatif.

EDIT:
Il y a des nouvelle mise a jour du BIOS disponible.

Modifié par RAYCKAZA, 03 avril 2011 - 13:19.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#447
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
J'ai tester le dernier bios disponible a savoir le 2.90.
Verdict...
J'ai remarquer une baisse des températures, grâce a une hausse de la vitesse de rotation du ventilo.
Par contre sa monté dans les tours et longue. Mais suffisent pour une utilisation normale.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#448
Guest_Billy_*

Guest_Billy_*
  • Visiteurs
Bonjour

j'ai un toshiba Qosmio X500 14C

avec un I7 720QM
GTS360M

je les depuis septembre 2010 je les jamais démonter car toujours sous garantie

j'ai installer Shift 2 je joue environ 3H

je trouve les température vraiment haut avec ce jeux 95° environ sous core temps
j'ai mis le bios a jours avec la version 2.90 dispo sur le site de toshiba

je trouve que 95° beaucoup

Modifié par Billy, 04 avril 2011 - 16:17.

  • 0

#449
Guest_kenshiro6667_*

Guest_kenshiro6667_*
  • Visiteurs
j'ai appeller le sav toshiba ils m'ont dit que si le probleme vener de la carte graphique cette carte serai tjr garanti car toshiba a signaler un probleme a propos de celui ci, je pense pas que mon probleme est du a la carte graphique mais je trouve que rien que sur ce forum on est beaucoup a avoir le meme probleme,non?
  • 0

#450
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
@Billy
T'es température sont haut.
Il faut que tu le dépoussière.

@kenshiro6667
Tu parle du X300 c'est bien cela?
La c'est plus un topic dédier au X500.
Mais il me semble qu'il y a une loi qui couvre les problème de conception.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)