Aller au contenu

Change
Photo

Aide, astuce --> Qosmio X500


  • Veuillez vous connecter pour répondre
518 réponses à ce sujet

#301
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Le logiciel toshiba donne les température en %.
C'est plus a titre indicatif.
Sinon normalement sa ce coupe des que au moins un cœur atteint les 100°C.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#302
Guest_wess_ob_*

Guest_wess_ob_*
  • Visiteurs
salut !!
s'il vous plait RAYCKAZA , la touche de mise en mode ECO de mon toshiba qosmio X500 12Q ne marche plus sachant que j'ai deseinstaller dernierement quelque programmes tout en gardant ceux de toshiba y compris le "eco utility"
mon Qosmio ne date que de quelques jours :s

j'ai bien lu tes deux sujet afficheé dans tes reponses ( ils sont vraiment bons ) et desolé si j'ai loupé la reponse a mon probleme !
merci d'vance
  • 0

#303
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
En général c'est a cause d'un programme qui perturbe.
Par exemple Vmware.
La fonction Fn+F2 reste la seul solution.

Pas obliger de poster dans les deux poste.

Passe part la case présentation aussi.

Modifié par RAYCKAZA, 20 septembre 2010 - 21:11.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#304
Guest_wess_ob_*

Guest_wess_ob_*
  • Visiteurs
1/
La Fn+F2 n'a rien fait :/ en plus je ne pense pas avoir installé des programmes perturbateurs , j'ai installer PES 2011 demo , GTA Liberty city , firefox 4.0 beta 6 , le nouveau messenger beta aussi et l'avira antivir. apart ça il y avait quelques programmes de correction de registre qui ne m'ont pas aidé et que j'ai desiinstaller !! tu as encore une idée de ce probleme ???

2/
j'ai aussi un probleme de registre nmanquant : le d3dx9_30.dll . est ce que c'est en relation avec le windows ou autre chose ??? malgré que j'ai telechargé ce fichier et je l'ai mis dans systeme32 et toujours le meme message au demarrage de PES2011DEMO :/

Edit Solitaire:

j'ai verifié maintenant que cette touche donne un bip sonore en appuyant dessus mais sans lancer le mode ECO !!!
  • 0

#305
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pour d3dx9_30.dll il te faut télécharger est installer directX 9 et 10.
Quand tu appuis sur Fn il n'y a rien qui apparais en haut de l'écran?

Sinon réinstalle les driver du site toshiba.
Principalement celui qui s'appelle"VAE".

EDIT:
Il faut télécharger:
Hardware Setup
Registry Patch
Value Added Package

Modifié par RAYCKAZA, 21 septembre 2010 - 08:27.

  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#306
Guest_wess_ob_*

Guest_wess_ob_*
  • Visiteurs
non non , quand j'appuie sur Fn rien n'apparait en haut ( ça n'etait pas le cas avant ) !! mais bon je vais essayer cer que tu vient de me dire !!
  • 0

#307
Guest_wess_ob_*

Guest_wess_ob_*
  • Visiteurs
Alors voila : pour le DLL il n'y a plus de probleme :)

Pour Hardware Setup, Registry Patch, Value Added Package : j'ai telechargé et installé .

Et pour le driver "VAE" , je ne l'ai pas trouvé :/ et la touche ECO ne marche toujours pas !!!

Edit Solitaire:

aaaah désolé RAYCKAZA : tous les problemes sont reglés ( ECo , FN...) c'était a cause de Value Added Package : je l'ai installé directement après avoir deseinstaller l'autre version alors que je devait redemarrer le PC .
Merci pour ton aide :D
  • 0

#308
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Content pour toi.
Value Added Package = VAE
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#309
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
hello

Demain j'ai mon X500-14C :D

Je voudrais savoir si il les possible de faire du raid zero avec cette machine
  • 0

#310
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Félicitation.

Pas de raid possible.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#311
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
hello

j'ai recu mon X500-14c

une petite question comment vous activez le turbo ?
  • 0

#312
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Il est activer d'origine normalement.
Si ce n'ait pas le cas il faut aller dans le bios.
Touche Supp au démarrage.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#313
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
je suis allez dans le bios j'ai pas trouver option :arf:
  • 0

#314
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Je regarde ce soir comment sa s'appelle.
Mais bon par défaut c'est activer.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#315
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
je te remercie
  • 0

#316
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
J'ai un souci je voulais lancer 3Dmark vantage
surprise je peux pas j'ai pas la resolutiuon requise

il demande 1280/1024
  • 0

#317
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Oui la seul solution, c'est de le faire avec un écran externe.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#318
Guest_DéçuduX500_*

Guest_DéçuduX500_*
  • Visiteurs
Bonjour à tous,
pour ceux que cela peut intéresser:
depuis 10 mois que j'ai acheté mon X500-10W, je n'ai cessé d'avoir des problèmes de gravité croissante:
curseur fréquemment figé au début, puis démarrage impossible sans possibilité de restauration. Réinstallation et à nouveau démarrage impossible peu de temps après ...
J'ai finalement changé les deux disques durs que j'ai remplacés par des SEGATE Momentus à 7200 tpm.
Après une nouvelle réinstallation, c'est le bonheur avec une machine qui fonctionne parfaitement.
Alors ... problème sur les disques durs TOSHIBA d'origine sur certaines machines ???
Ce n'est pas impossible.
Alors, bon courage.
  • 0

#319
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Content que sa remarche a nouveau pour toi.

Tu a de la chance d'avoir trouver la cause de ton problème.
Par contre un seul des deux disque doit être défectueux.
Tu devrait les tester un par un est mettre celui qui est fonctionnelle dans un boitier externe.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#320
Guest_DéçuduX500_*

Guest_DéçuduX500_*
  • Visiteurs
Merci du conseil, RAYCKAZA.
Je voudrais les tester en les mettant dans un boitier externe en USB 2.
Connais tu un logiciel qui permette le test en USB ?
  • 0

#321
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Commence par HD tune
http://www.clubic.co...75-hd-tune.html
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#322
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
Voila un petit bench

Image IPB

Modifié par laudyre, 27 septembre 2010 - 08:17.

  • 0

#323
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Pas mal.
Tu a o/c la carte graf a ce que je vois.
Mais tu a baisser la fréquence de la mémoire?
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#324
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
non je les monter la memoire
  • 0

#325
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Donc c'est GPU-Z qui affiche mal.
Tu la mise à 1850?

Avec est sans o/c tu a un gain de 1000 facile non.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#326
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
tous a stock je fait 10200
clocker 11k

j'ai mis la memoire a 1700
  • 0

#327
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Sa vas sa fait un bon gain.
Moi aussi je gagne dans les 1000 points.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3


#328
Venceslas

Venceslas

    En attente de Visa

  • Membre
  • 62 messages
On peut faire largement mieux, déjà je tapais dans les 10500 à l'aise.
On sait tous que les GTS360m/GTS350m ne sont techniquement que des GTS250m fonctionnant à de plus hautes fréquences. L'overclocking de Laudyre m'a un peu inspiré:
Image IPB
Il se maintient et est parfaitement viable. Je l'ai même testé sous Crysis, dommage que je n'ai pas 3d mark06 en ce moment mais je suis prêt à parier qu'il va taper dans les 10900.
Au passage, GPU-Z se plante dans les fréquences mémoire. Par défaut elle est de 1600, dans mon cas elle est de 1750.
Juste pour dire que cette GTS250m me surprendra toujours par son potentiel d'overclocking lol, mais je n'ai pas osé le coup de Laudyre car c'était un peu haut xD

Modifié par Venceslas, 27 septembre 2010 - 11:11.

  • 0

Toshiba Qosmio x500 (Dead)

 

Alienware m11x-R3
 


#329
Guest_laudyre_*

Guest_laudyre_*
  • Visiteurs
je comprend pas pourquoi mon coef bouge tous le temps

il les toujours en coef 7
  • 0

#330
RAYCKAZA

RAYCKAZA

    Geek confirmé

  • Membre
  • 1 198 messages
Bon c'est bon ce soir je tente de nouvelle fréquence.

Pour le coef si tu parle du pross c'est normal.
Il baisse le coef quant tu en a pas besoin pour consommer moins et donc chauffer moins.
  • 0

Sony VAIO S --> 15" / 2Kg / i7 @ 2,2Ghz  / 640GT / 12Go ram / SSD 256 + hdd 500Go.
-->Mon test Qosmio X500<--|-->Les astuces Qosmio X500<--
PC FIX By Moi --> FX 9370 @4,8Ghz // 7950 // ssd 120 // 16Go ddr3





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)