Aller au contenu

Change

Info sur le nouveau VBios Ati pour G73


  • Veuillez vous connecter pour répondre
72 réponses à ce sujet

#1
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
Jai flasher mon vbios GPU de ma carte video avec celui d'ati que Asus m'on donner et jai remarquer qu'il y a un downclock automatique sur la frequence du gpu a 405mhz/1000mhz lors qu'on nest pas en jeux ou autre application lourde et en jeux sa remonte tuseul a 700/1000.

pour linstant aucun gsod :D

Modifié par max9001, 16 septembre 2010 - 12:55.

  • 0

#2
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
le bios 211 n'a jamais régler aucun problème pour moi mais bon.
  • 0

#3
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il parle d'un bios gpu et non d'un bios carte mère!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#4
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Et il y a moyen de le trouver quelque part ce bios ?
  • 0

#5
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Il l'a mis en partage sur un des thread!! Mais je sait plus le quel!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#6
Guest_Guts_*

Guest_Guts_*
  • Visiteurs
Il l'a déjà posté quelque part, mais faudrait ptet refaire un thread spécial...
  • 0

#7
jml93

jml93

    En attente de Visa

  • Membre
  • 85 messages
  • Localisation94400 Vitry Sur Seine
Il est la : http://portables4gam...php?id=8299&p=2
  • 0
ASUS G73JH-TZ017V - Core I7 720QM - 8Go DDR3-1333 Kingston - 2 DD ST9500420AS (500Go, 7200rpm, SATA II) - écran LED 1920x1080 - lecteur blu-ray MATSHITA BD-CMB UJ141AS - module bluetooth rajouté. BIOS 211. HD5870m en 93vBios-OD Gary Key et catalyst 10.8

#8
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
ouais mais le lien ne marche pas.

Edit Solitaire:

Bon bah si max pourrait nous le re-upload sur un autre site ça serait sympa. Merci d'avance !

Sur ce je vais en cours ^^
  • 0

#9
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Le lien fonctionne tres bien!! Je vien de le tester à l'instant!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#10
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
http://uploading.com...73JH+VBIOS.zip/
  • 0

#11
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
Merci a toi max9001 je viens de le metre je vais testé sous TeamFortress2
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#12
zedole

zedole

    En transit

  • Membre
  • 172 messages
Salut a tous,

Y aurais t il un risque a installer ce firmware pour la carte graphique ? Genre perte de garantie ASUS ou on peut y aller sans soucis ?
  • 0

#13
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
Je suis désolé de vous annoncez que même avec ce nouveau vBios by ASUS j'ai eu un GSOD sous Teamfortress2.. je vais donc m'amuser a o/c a nouveau ma cg a 705/1100 ^^'
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#14
Teksit

Teksit

    Grand Geek

  • Membre
  • 860 messages
  • LocalisationParis

Y aurais t il un risque a installer ce firmware pour la carte graphique ? Genre perte de garantie ASUS ou on peut y aller sans soucis ?

Y'a toujours un risque à flasher un firmware, celui de bousiller sa bécane.

De plus, contrairement au bios et pour autant que j'en sache, les vbios ne sont pas fournis officiellement. Donc ta garantie ne marchera pas si tu casses ta machine en en flashant un nouveau et qu'ils s'en aperçoivent. Ca revient un peu à changer des composants électroniques par d'autres. Si tu casses, la garantie ne fonctionnera pas.

Modifié par Teksit, 16 septembre 2010 - 17:08.

  • 0
ASUS G73-TY098v i7 920xm - 8Go RAM Kingston HyperX 1600MHz - Bios 213 - HD5870 (vBios "Chastity" + Drivers 11.8) - SSD Postville 160Go - Zalman NC3000U - Seven 64bits SP1 - 3DMark06: 14150 3DMark Vantage: P9060 3DMark11: P2284

#15
ricounne

ricounne

    Touriste

  • Membre
  • 227 messages

Je suis désolé de vous annoncez que même avec ce nouveau vBios by ASUS j'ai eu un GSOD sous Teamfortress2.. je vais donc m'amuser a o/c a nouveau ma cg a 705/1100 ^^'

t'es(seulement) la 2eme personne a avoir eut un GSOD avec le nouveau vBios ...

sur le thread "original" ou le vBios a été posté, une seule personne a eut des pbs de GSOD par la suite.
  • 0
Asus G73JH-TY098V / i5 520 / ATI 5870 * Vbios Gary Key * / 2*500 gig@7200 rpm / 4gig RAM

#16
Guest_Fredo636_*

Guest_Fredo636_*
  • Visiteurs
Je n'arrive pas a installer ce vBIOS
j'ai ma clef USB bootable, j'ai mis les fichiers qui ce nomme ATT00001, G730810 et atiflash
une fois dans le dos de la clef en tapant vflash il ne ce passe rien...

c'est quoi l'astuce?
  • 0

#17
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
tu te trompe de méthode Fredo636.. ^^'

une fois que ta boot sur la clé usb tu tape Atiflash –p 0 –f G730810.hyn


EDIT: je déconseille ce nouveau vBios car maintenant je plante même avec o/c de la 5870 sous CSS..

Modifié par DaGonZ, 18 septembre 2010 - 01:42.

  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#18
Guest_max9001_*

Guest_max9001_*
  • Visiteurs
jai eu une sorte de gsod qui a apparu puis dissparu sous starcraft 2 cest bizare et ensuite ma souris etais comme plus pixeller que dabitude .... avec le vbios ati et catalyst 10.8 ...

mais lordi a pas planter
  • 0

#19
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
J'ai déjà eu des symptôme comme le tien max9001, tu a eu dla chance :)
je suis perdu maintenant je sais pu quoi faire avec cette épave signé Asus..
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#20
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Bah il reste le S.A.V.
  • 0

#21
Yuna44

Yuna44

    Newbie

  • Membre
  • 478 messages
  • LocalisationGABON: Port-Gentil :)
Salut max9001!
Je me suis permis d’envoyer ton lien du nouveau vbios que tu avais reçu, sur le forum de notebookreview.com (forum sur lequel est apparu en premier le nouveau vbios) pour qu’ils puissent le comparer à celui de "Gary". Et il semble que ton bios soit la première béta qui soit apparu et non le vbios final de Gary!
Donc max9001,DaGonZ et les autres, avant d’envoyer votre G73 au SAV, testez le vbios de Gary!!!

http://forum.noteboo...gsod-blues.html

P.S.: Solitaire je sais que tu rodes dans les parages. Tu m'as déjà rappelé à l'ordre lors de mon premier poste: Je te promets de me présenter très prochainement sur le thread prévu à cette effet. :happy:

Modifié par Yuna44, 19 septembre 2010 - 14:52.

  • 0
M18x :pff:
Dicton Parisien: Rien ne sert de partir à point, il suffi de courir... :eyes:
Dicton Gabonais: Rien ne sert de partir à point, et surtout pas de courir, tu arriveras quand t'arriveras... :yep:
Vbios update pour G73jh /

#22
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux
Bienvenue à toi et merci de venir discuter sur le forum P4G !

En tant que nouveau membre de cette heureuse confrérie, nous t'invitons à te plier à un rituel apprécié de tous. Tu disposes d'un espace spécifique du forum où chacun peut librement se présenter en quelques lignes et ainsi mieux se faire connaître des autres...

Le lien t'est donné ci-dessous :

Topic de présentation:

http://portables4gam...topic.php?id=65
  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#23
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
Merci beaucoup Yuna44, je viens de metre a jour le vBios avec le dernier que Gary propose sur son threat
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#24
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Sauf que si tu installes un vbios non officiel tu foires ta garantie..
  • 0

#25
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
:+1:
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#26
look51

look51

    Touriste

  • Membre
  • 229 messages
Mon G73 reviens de garantie avec flash de bios gpu , et on ma dis que la version de mon bios en question et la meme que celui de Gary.
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB

#27
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages
Ouais bah j'y crois pas trop...

Perso, le mien part au S.A.V. cette semaine, car apparemment les disques durs, la mémoire , le cpu et le gpu auraient des problèmes vu que à chaque blue screen (au boot de windows) il m'indique un composant différent.

Même si je pense que c'est à cause du twin turbo mode.

Modifié par Kylvan, 19 septembre 2010 - 19:38.

  • 0

#28
DaGonZ

DaGonZ

    En transit

  • Membre
  • 156 messages
  • LocalisationPERPIGNAN
J'ai jouer environ 3h sans aucun Bug! merci a Gary pour son vbios :P
  • 0
P4G:Asus G75VW-T1042V P3750 3Dmark11 @785/1800 69° max
exP4G:Asus G73JH-TZ008V

#29
Kylvan

Kylvan

    Touriste

  • Membre
  • 309 messages

Mon G73 reviens de garantie avec flash de bios gpu , et on ma dis que la version de mon bios en question et la meme que celui de Gary.

Y'a quelqu'un pour confirmer que cela n'enlève pas la garantie ?
  • 0

#30
look51

look51

    Touriste

  • Membre
  • 229 messages
moi je fais que redire les propos d'un membre qui a dis que la version de mon bios graphique de retour SAV pour cause de problemes de GSOD et le meme que GARY apres faite comme vous voulez je vous dis juste ma version apres un retour SAV ;)
  • 0
Ancien : Asus G73JH-TZ011V
New : Alienware : M17X R2 / I7 720Qm / 4Go 1333mhz / CF HD5870 / LCD RGBled 1920*1200 / Wifi 6300 / crucial C300 128go + hdd 500Go / Win 7 Pro 64b / Garantie 4 ans
New New :P :Alienware M18x Core i7 2630QM / 8Go DDR3 / 2 X AMD Radeon HD6970m / Crucial C300 128 go + hdd 320go / wifi 6300 /Win 7 Pro 64b / Garantie 4 ans
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)