Aller au contenu

Change
Photo

up-date cg ou pas???


  • Veuillez vous connecter pour répondre
23 réponses à ce sujet

#1
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
bonjour all
recap de mon PC m17x r2 avec 1t raid 0 + cross de 4870 avec les drivers catalyst 10.4 qui va super bien
+/- 15200pts sur 3dmarks 06...

suivant l experience de vous autres , dois-je les mettre a jour et si oui avec quelle versin? sinon par prudence rester tel quel?

j espere avoir poster dans la bonne rubrique(j hesitais avec la rubrique drivers mais c trp specifique a alienware ce pb)

merci de vos reponses
  • 0

#2
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
up ;) c est important pour moi lol....
  • 0

#3
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Si tu veut upgrader les carte graphique en cross 5870 sache que j'ai commander les mienne chez dell le 16 aout 2010 et que je les attend encore.
  • 0

#4
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
ou la c est pas des rapide.....sorry pour toi

non je viens de l'acheter ya pas longtemps je veux savoir si les nouveaux drivers sont a mettre a jour ou si les miens suffise.
mais ya pas beaucoup de réponse...ou alors je suis le seule avec cette config mais je doute LOL

Modifié par kyser57, 19 septembre 2010 - 09:25.

  • 0

#5
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
ludovic036 tu la oc ton i7 620m???
ten pense koi de ce proco???
et toi ta quel version de catalyst sur ta becane car on a la meme
  • 0

#6
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
Non il et pas oc mon 620m mais je vais le remplacer par un 940xm oem.
  • 0

#7
Juventino_31

Juventino_31

    Newbie

  • Membre
  • 490 messages
  • LocalisationToulouse
Tu veux upgrade tes cartes ou tes drivers ??
Si c'est tes cartes j'espère que t'as des sous, si c'est tes drivers, avec les 4870 tu peux y aller, teste les 10.8 beta qu'il y a sur le site de DeLL, tu devrais pas avoir de problèmes.
  • 0
Image IPB
M17x Nebula Red | i7 720QM | 6go DDR3 1333 | SSD 64 + HDD 320go | HD4870m | 1920x1200 RGBLED | Garantie 04/2014

#8
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy

Non il et pas oc mon 620m mais je vais le remplacer par un 940xm oem.

tu comptes le trouver où ton oem car si t as un plan , ca m'intéresse!
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#9
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
oki merci tu repond a ma question de base.
je fait l up-date ce soir ou demain et je vous dit ca
  • 0

#10
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
suite a un autre post qui ma decourager avec la peur au ventre je n est pas mis a jour les drivers....

mon bios de ma carte mere est tj en A02 je devrais le mettre a jour avant toute chose non???

y aurais pas un tutos spe M17xR2 pour m aider sans faire du mal a mon precieux???
  • 0

#11
ludovic036

ludovic036

    Geek padawan

  • Membre
  • 3 322 messages
  • Localisationallier
C'est pas dur tu prend le bios A09 chez dell.

Tu le décompresse et lance le fichier EXE, avec tout les programme fermer.

Et tu laisse faire, un jeux enfant.

Modifié par ludovic036, 26 septembre 2010 - 09:43.

  • 0

#12
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
lol merci je l ai fait juste avant que tu post ce message c est vrais c super simple!!!
tout a l air de bien fonctionner.

la dernière fois que j ai mis un bios a jour c était sur ma tour la cmere était une abit je te dit pas le bronx pour l update....

je fait un ou deux test sur 3d mark06 et peut être que je mettrais les catalyst 10.9 on verra mais j ai qd mémé un mauvais pressentiment ...
  • 0

#13
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
c bon test après install du a09 sous 3dmark06
all stock :15261 pts
oc avec set fsb sans mettre a fond je pense j ai mis le proco a 3.7ghz la temp était a 78° : 16465 pts

je vais voir comment on poste les photos prise avec mon iphone et si j arrive je les post.

les results sont satisfaisant?????ou pas ????
  • 0

#14
Ciamanacce

Ciamanacce

    Délocalisé !

  • Moderateur
  • 5 840 messages
  • LocalisationNancy
tout à fait honorable les scores.....je fais 15600 avec config ci dessous sans OC

et avec OC, voici le lien post #1894

http://portables4gam...c.php?id=5&p=76
  • 0
M18X R2 Black: 3820QM/sli 680m/8Go 1600/blue-ray/wifi killer/M4 256go+dd 750g/seven pro/garantie 01/09/2015

REVIEW M18X

#15
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
bon je me suis lancer j ai mis a jour avec le dernier catalyst en date !!!!

ben ça va pas du tout certain jeux passe par contre je peu plus jouer ni a dirt 2 ni a dead space 2 je voit rien ya pleins de traits partout on voit même pas les menus pour sortir !!!!

je trouve même pas sur le net comment des-installer ça proprement et remettre les 10.4 des fois faut rien rien toucher qd ça marche....

mon prochain alienware je reprend pas des ati je croit trop pourri leurs drivers enfin si quelqu un peu m aider ..

merci d avance
  • 0

#16
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Perso tous les jeux que tu cite marche parfaitement chez moi a fond .... Pb de configuration ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#17
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
Image IPB

Uploaded with ImageShack.us
voila ce que je voit (ou pas comme vous voulez)....et non la photo est pas mauvaise regardez l ecriture alienware en bas.
ya rien a faire je suis bon pour le restore il me semble....


mais jte rassure avant l up date j y jouait aussi

Modifié par kyser57, 26 février 2011 - 17:29.

  • 0

#18
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Ouep Ca sent une carte hs ou trop chaude . J'avais le même pb sur des 4870, résultat carte hs .... Tu as quoi comme température ?

Cela dit je pensais au début que tu avais un cf de hd5870m LOL .
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#19
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
non elle est pas hs les videos d intro passe nikel j ai jouer a gear of war cet aprem tout a fond! ca passe nikel en cross

ya juste certain jeux alor qu avant ca passait super bien
  • 0

#20
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Peut Etre un reglage de jeu a faire ?

Tu as mis a jour le profil cf ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#21
Zeus

Zeus

    Newbie

  • Membre
  • 412 messages

Tu as mis a jour le profil cf ?

A ce propos, si quelqu'un peut expliquer comment faire avec la dernière version du Catalyst Center pour mettre à jour les profils? Merci :)
  • 0

Possède: M17x-r2
Intel® Core™ i7 720QM - 8,00GB RAM - 2 To - Xfire ATI HD5870 (repast)- WUXGA1920*1200(RBGLED) - Wifi Intel 6300 - Bluetooth - Windows 7 - Garantie 4ans J+1 (fin le 13/09/2014)

2480535121.png


#22
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Télécharger le cap, installer, fin ^^ (C'est pas comme chez Nvidia ou on applique les profils dans les drivers, ça se fait tout seul).
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#23
kyser57

kyser57

    En attente de Visa

  • Membre
  • 49 messages
alor formatage complet de la bête mardi soir dodo le lendemain reinstall complet avec les dernier drivers tout est OK c etait bien un conflit avec les 10.4 peut être mal desinstaller....

mais bon je persiste a dire que ati fait de très bonne CG mais ils doivent repasser pour les drivers ya rien de plus con.....

c qd même pas terrible de faire ds son froc a chaque fois qu on up-date qd même...

en tous cas merci pour vos conseils
  • 0

#24
Iphone.Yvan

Iphone.Yvan

    Geek confirmé

  • Membre
  • 962 messages
  • LocalisationLoin du site...
Salut Kyser, on s'amuse à se faire peur :)

Je vois que tu profite bien de ton AW :)

Je t'envois un MP pour des news.
  • 0
Image IPB

Fixe i7 3770K avec écran 27" 3D pour plus me prendre le choux :)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)