Aller au contenu

Change
Photo

Mort De Mon Plus Fidéle Compagnon ?


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Bonjour ! je suis sur l'ordi de mon pére , l'autre jour , j'ai voulu flasher mon bios avec clé usb
et easyflash .
L'opération se déroule bien jusqu'a ce que le pc s'eteint , pour pouvoir le redémarrer.....
Sauf que je n'ai jamais plus pu redémarrer mon G53 !! plus de leds allumées , rien .
J"ai démonté le pc , rien de spécial , fait la technique d'enlever la batterie ect....
Donc j'ai bien peur que mon pc soit HS .
Le pc ne repond plus !
Cela vient t'il de la carte mére qu'il faut changer ?
J'ai regardé partout sur des sites de vente de piéces détachées , impossible de trouver
une carte mére.
ca fait chi* car ce pc etait toutes options pour l'époque.
Je regarde pour un nouveau pc et je kiff pour le ROG 752vm .

https://www.webdistr...ite=Effiliation

 

Il est à 1692 euros ....

 

J'attend votre avis ;)


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#2
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
T'as du flasher un mauvais bios :(
  • 1

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#3
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

Oui il doit être brické =/

 

Sinon en dehors du prix que je trouve très haut (comme tout pc avec GTX 10xx), c'est un bon choix ^^ Et ça te fait une très bonne upgrade ^^

 

J'ai juste vérifié la chauffe et y a pas de soucis, en full stress il s'en sort bien  ;)

C'est le modèle GTX1070 mais le même chassis : http://www.notebookc...w.153805.0.html


Modifié par armadon13127, 29 septembre 2016 - 18:52.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#4
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

Salut

 

as-tu fait une sauvegarde de ton bios d'origine

 

Sinon essaye peut-etre de récupérer un ancien bios et tu refais un flashage

 

Concernant de retirer la batterie et ensuite d'appuyer sur le power pendant 30 secondes ou plus n'a que peu d'effet

sinon j'ai regardé sur le net et certains enlèvent la pile du bios et attendent un peu et la remettent et tout revient normal

Mais c'est vrai que le démontage de ton asus n'est pas une mince affaire


Modifié par MOBOGENIE, 29 septembre 2016 - 18:55.

  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#5
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Je l'ai fait le coup de la pile.... et impossible de démarrer le pc .

c'est bien simple , il ne démarre plus , aucune leds s'allume , pas meme celle sous tension.

sur la carte mére , la seule chose que j'ai reussie , c'est apres la prise d'alim , il y à une map

avec un petit connecteur et en shuntant la broche 1 et 3 , les ventilos tourne à fond....

je suis dég :(


  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:


#6
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 828 messages
  • LocalisationVitrolles, France

La, la seul solution est de trouver un bon bios et de flasher la puce par l'exterieur en se connectant directement dessus à l'aide d'un autre PC... mais encore faut-il avoir le connecteur =/

 

Il faut se genre d'appareil : http://www.ebay.fr/i...csAAOSwPcVVhrOB

Mais pour ça il faut dessouder le bios...

 

Du coup il existe ça : http://www.ebay.fr/i...8wAAOSwwbdWLihi

Qui permet donc de pincer la puce et de se brancher sur l'appareil précédent sans avoir a dessouder la puce donc.

 

Mais voilà, je n'ai aucune idée du "comment ça marche?" ni si c'est compatible, je sais juste que ça existe  :rolleyes:

 

(Tout d'un coup mais provenance de Chine donc un long temps de livraison... http://www.ebay.fr/i...UAAOSw0fhXmhYQ)

 

Une petite vidéo qui explique ici : 

Ici il ont dessoudé le BIOS mais avec la pince ce n'est du coup pas nécessaire.

 

Y a pas mal d'info la dessus sur internet si ça te tente mais c'est loin d'être simple et je ne peux pas te garantir que ça marche, n'ayant jamais essayé.


  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD 512Go + Windows 10 64bit / SSD 256Go + Fedora 25 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go


#7
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

Le plus simple pour toi est de de tourner vers un shop d'électronique

 

pour essayer de faire le nécessaire pour ton bios de ta carte mère .

 

Avec ce produit il me semble hasardeux de le faire soi meme.


  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#8
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut,
 
On peut flasher le bios à "l'aveugle" à partir d'une disquette(lecteur externe) ou cd, en y mettant le fichier bios  renommé en  ".rom" s'il a une autre extension, ex: A1651IMS.10P = A1651IMS.rom. 
Il suffit d'insérer le support et démarrer l'ordinateur, s'il ne démarre pas sur le support il y a une touche ou combinaison de touches pour forcer le démarrage sur le support(disquette/cd) mais je ne sais plus laquelle(peut etre alt ou ctrl+ 7du clavier numérique de droite), tu devrais trouver l'info sur le net.
Testé sur un msi gx620 après flash loupé plusieurs foi, j'ai fait reprogrammer deux fois la puce(déssoudage/ressoudage) dans une boutique a Paris mais au 3ém plantage j'ai trouvé cette manip sur le net qui a fonctionné, la seule difficulté à été de nommé correctement le fichier car les infos du net disaient de le renommer en "ami.rom" ou autre alors qu'il fallait garder le nom du fichier d'origine+.rom.

La manip ressemble à ça, c'est le même principe, je n'ai plus le lien utilisé à l'époque:

https://forum.ubuntu...c.php?id=331650

Pour info voici la boutique ou j'ai été, il font le boulot aussi par correspondance si tu leur envois la puce ou la carte mère, à moins qu'ils aient le même model de puce, tu leur envoi le fichier bios, ils la programment et te l'envoi, à toi de souder/dessouder:

E.C.E.
66, rue de Montreuil - 75011 PARIS
Horaires d'ouverture : Le lundi de 10h00 à 19h00
du mardi au samedi de 9h30 à 19h00
Tél : 01 43 72 30 64 - Fax : 01 43 72 30 67


Modifié par gthebird, 03 octobre 2016 - 13:10.

  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#9
thepunisher1983

thepunisher1983

    En attente de Visa

  • Membre
  • 97 messages
  • LocalisationBelgique

une reprogrammation du bios te coutera toujours moins que un nouveau pc ;)ca reste une  bonne machine ce G53  :ph34r: 


  • 0

:wub: AlienWare M17xR4 :wub:

*I7 3610QM 3.3Ghz * *Nvidia GTX 970M 6go* *2x 4Go 1866Mhz* *SSD Samsung 256Go* + *Samsung 1To 7200rpm* *Ecran 17" 1920x1080* *Windows 10 64bits*


#10
jean-christophe

jean-christophe

    Geek certifié

  • Membre
  • 1 767 messages
  • Localisationle havre 76

Je vous remercie bien les gars , par vos réponses.

Bien sur que j'ai envie de le réparer ce G53SW , surtout que je posséde le bios d'origine sur ma clé usb , ainsi

qu'un bios qui évite le trottle du CPU , que j'avait déja installé sans probléme..... je l'avait gardé sous le coude

dans un dossier , alors je comprend pas pouquoi la manip à merd** car je l'ai flashé 2 fois avec .....

je suis deg car je n'ai plus de pc , je voulait justement garder ce g53 comme second pc car il fonctionnait

du tonnerre et j'en ai pris grand soin.....

je vais voir ce que je peu faire pour lui redonner une seconde vie mais celà dépasse mon domaine de

compétance , je ne peux rien faire par moi meme.

Un grand merçi a tous .


Modifié par jean-christophe, 04 octobre 2016 - 05:48.

  • 0

G53SW-SZ189V...I7-2630QM - 8GO Kingston PNP - GTX460M - 2x500GO SSH momentus XT - Bluray

razer Imperator / Mamba 4G 2012 - Harman Kardon Sound III - Zalman nc 3000. :cool:





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)