Aller au contenu

Change
Photo

[Resolu]Gtx 970M Ne Fonctionne Pas Après Mise À Jour


  • Veuillez vous connecter pour répondre
50 réponses à ce sujet

#1
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Salut tout le monde,

 

J'ouvre ce sujet car je rencontre un problème de mise à jour avec ma gtx 970m.

 

J'ai télécharger le driver 372 sur le site nvidia pour ma carte, ensuite je l'installe et tout ce passe bien.

 

Mais quand je redémarre windows 10 après la mise à jour du driver dans le gestionnaire de périphérique ma 970m ne fonctionne pas :

 

mini_827562Capture.jpg

 

Savez vous pourquoi ?

 

Merci pour ceux qui pourront m'aider.


Modifié par Bobbygold, 14 septembre 2016 - 16:24.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#2
smartiz19

smartiz19

    En transit

  • Membre
  • 104 messages

Et si tu désinstalles et que tu remets l'ancien driver, ça donne quoi ? Toujours non fonctionnelle ?


  • 0

#3
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Je viens justement d'essayer je suis revenue à la version 359 et ça fonctionne sans problème mais quand j'installe la version 372 (c'est la dernière) ça s'installe correctement mais au redémarrage la carte est en défault comme sur la capture d'écran c'est bizarre....

 

Ce que je n'ai pas précisé c'est que quand je télécharge le driver sur le site nvidia je dois ensuite le modifier comme dans le tuto qui s'appel installation gpu non oem fait par angelus, car quand mon m17xR4 était sortie en 2012 la gtx 970m n'était pas sortie donc il faut modifier le driver pour lui indiquer que la carte et compatible avec le pc et l'os.

 

J'aurais peut être mal modifier le driver alors...


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#4
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

Salut

 

j'ai eu ce souci hier pour ma gtx 980M avec le new driver Nvidia  et j'ai désinstallé le driver  par l'outil DDU en mode sans echec

et tout est rentré dans l'ordre


  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#5
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Ah super merci mobo ! En plus toi aussi elle et non oem sur ton M17xr3 donc tu dois aussi modifier un fichier texte dans le driver pour que ça s'installe ?

 

Ce qui est pas normal c'est que le driver 359 que j'avais déja à marcher sans souci sans utiliser DDU...


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#6
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

êtes vous passé à windows 10 anniversary update les gars?

http://www.touslesdr...e=3&v_code=6349


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#7
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

D'après ce que j'ai compris la maj windows 10 anniversary permet d'installer des pilotes signée numériquement uniquement ?

 

Sauf si on desacrive un truc dans le bios je crois...

 

Mais je pense pas que le souci vienne de la puisque la version 359 passe.


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#8
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Non j'ai la mise à jour anniversary et aucun soucis avec ma gtx970m
  • 1

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#9
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

La grosse différence est de savoir si tu as une 970m d'origine sur ton pc ou si tu as comme moi fais un upgrade avec une carte qui n'était pas prévu sur ton pc, car pour ceux qui l'ont acheter avec une carte d'origine je me doute bien qu'il n'y a pas de soucis...

 

Moi je dois modifier le driver pour qu'il soit reconnu pour ma carte et mon pc en même temps, la version 359 que j'ai et une version modifier elle marche bien donc il ce peut que j'ai mal modifier le driver 372 je vais voir ça...


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#10
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

C'est une hypothèse que je formule ... pas une certitude.

@Raphalan: comme tu n'as pas besoin de moder tes drivers  donc normal qu'ils s'installent sans soucis.

 

Pour Bobbygold: l' anniversary impose l'usage de drivers numériquement signés ... mais autorise l'usage d'ancien drivers afin de ne pas briser la compatibilité des anciennes machines. Cela pourrait expliquer que tu puisses installer les 359. Par contre lorsque tu installes les nouveaux 372, comme tu as modifié le .inf du driver, la signature numérique de ce dernier ne corresponds plus (l'os détecte la modification) et refuse l'accès au noyau à ce dernier.

Encore une fois, ce n'est qu'une hypothèse, mais je me rappelle que sous windows 8 il fallait faire une bidouille pour installer des drivers modder (en gros autoriser les drivers non signé).

Essaye ceci: http://www.tutoriaux...ndows-10-a.html


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#11
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Merci pour ton hypothèse tonrac c'est plus clair pour moi  ;)

 

En effet ton idée est bien réfléchie je vais voir ton lien et essayer la manipulation.

 

J'ai lu l'article et j'avais bien désactiver le contrôle de signature car sinon le logiciel nvidia n'installe même pas le pilote.

 

Donc quand je désactive le contrôle de signature le driver s'installe avec succès mais quand je vérifie dans gestionnaire de périphérique la carte et arrêter par windows car elle présenterais des problèmes....

 

Il faudrais que je puisse trouver quelqu'un qui puisse me moddé le driver car moi c'est la première fois que je fais ça et il ce peut qu'il y ai eu une erreur dans la modification du fichier.inf


Modifié par Bobbygold, 05 septembre 2016 - 00:17.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#12
smartiz19

smartiz19

    En transit

  • Membre
  • 104 messages

En bon geek que tu dois être, je ne pense pas que tu te contentes des drivers 359 car pour jouer à battlefield 1 en open bêta par exemple, il faut les derniers drivers (ps j'ai aussi une 970m d'origine comme Raphalan)

Bon courage, et ne lâche pas prise surtout ! Il y a toujours une solution à n'importe quel problème, bien que parfois ce soit le temps qu'il faille qui rebute un peu, mais tiens bon !!!


  • 0

#13
MOBOGENIE

MOBOGENIE

    Petit Geek

  • Membre
  • 528 messages
  • LocalisationSwiss Huenenberg

Salut

 

je ne sais pas si celà peut te servir

 

voir le lien             http://null-bin.blog...ook-driver.html

 

 

voir ici       http://laptopvideo2go.com/


Modifié par MOBOGENIE, 05 septembre 2016 - 10:27.

  • 0

Alienware 17R3 i7-6820HK uhd 16GB 750 GB+250 GO SSD 8G GX980M

:wub:

MSI GE62 2QF-257FR Apache Pro 4K   Intel Core i7-5700HQ+ GTX 970 M + M2 sata 256go + 16Go ram

-----------------------------

Msi Pc Portable Gs30 2M Shadow ( Dock avec DD de 1 TO avec GTX 970 EVGA ) VENDU

 


#14
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

En bon geek que tu dois être, je ne pense pas que tu te contentes des drivers 359 car pour jouer à battlefield 1 en open bêta par exemple, il faut les derniers drivers (ps j'ai aussi une 970m d'origine comme Raphalan)

Bon courage, et ne lâche pas prise surtout ! Il y a toujours une solution à n'importe quel problème, bien que parfois ce soit le temps qu'il faille qui rebute un peu, mais tiens bon !!!

 

Merci pour ton message je suis entrain de chercher je vais bien finir par trouver  :)

 

 

 

Salut

 

je ne sais pas si celà peut te servir

 

voir le lien             http://null-bin.blog...ook-driver.html

 

 

voir ici       http://laptopvideo2go.com/

 

Je suis entrain de regarder tes liens mobo j'essaye à nouveau de modifier le.inf du driver et je vous tiendrais au courant  ;)

 

Merci pour tes liens.


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#15
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

J'ai bien regarder tes liens mobobenie et sur l'un il décrive comment modifier un driver mais je comprend seulement 60% du tuto car en anglais et il me semble bien que c'est la même procédure que j'effectue pour modifier mes drivers, l'autre lien propose de télécharger des drivers nvidia pour différents os et marque de carte graphique.

 

Donc pour l'instant je suis toujours bloqué, je vais faire une maj windows 10 anniversary voir ci ça change quelques chose.


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#16
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

J'ai fait la mise à jour de w10 anniversary qui est la dernière en date mais ça ne change rien.

 

J'ai essayer un tas de manipulation mais j'ai toujours l'erreur 43 windows à arreter ce périphérique car il pose des poblèmes....

 

Pourtant le pilote s'installe bien mais windows arrete la carte alors que quand je reviens au driver 359 c'est celui que m'avais modifié jujulebosse il marche parfaitement.

 

Donc si quelqu'un qui à dêja modifié un driver passe par la je suis preneur pour un peu d'aide concernant mon driver 372.70 qui ne passe pas.


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#17
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille
Je le faisais il y a très longtemps pour ma 680m.
Donné l'id de ton périphérique et je tenterai le coup.
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#18
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

D'accord, alors l'id de ma carte graphique c'est 13D8 et l'id de ma machine 0580  ;)


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#19
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

Est ce que tu peux m'envoyer les fichiers inf de la version 359 et ta version modifié du driver 372.70 que j'y jette un coup d’œil ?


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#20
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

D'accord je t'envoie ça dans 5 minutes.

 

Voila : http://www.fichier-r...6/fichier-inf/ 


Modifié par Bobbygold, 06 septembre 2016 - 16:13.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#21
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

http://www.fichier-r...16/09/06/nvdmi/

 

supprime le répertoire C:\NVIDIA\DisplayDriver\372.70

relance l'install des 372.70 pour qu'il te re-décompresse les fichiers

puis va dans le répertoire C:\NVIDIA\DisplayDriver\372.70\Win10_64\International\Display.Driver

Fait une copie du fichier nvdmi.inf et colle celui qui est modifié

ensuite relance le setup.exe situé dans le répertoire C:\NVIDIA\DisplayDriver\372.70\Win10_64\International

 

à voir si cela marche


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#22
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

D'accord j'essaye ça  :)


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#23
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Je viens tout juste d'essayer et ça fait toujours pareil le pilote s'installe mais la carte est en défault avec le même message et le code 43.

 

Et quand je repasse au 359 ça marche bien pourtant alors je comprend pas, on dirais que ça vient du fichier qui n'est pas modifié correctement.  :wacko:


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#24
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

Pourrais tu me faire une archive avec tout les fichiers inf du 359 modifié stp?

Pourrais tu me fournir une capture d'écran de l'id de la carte comme on peux le voir  dans la partie 3 identify your hardware id de ce guide http://null-bin.blog...ook-driver.html

Ce qui est sûr c'est que les .inf ont changé de format entre les 359 et 364 et suivant


Modifié par Tonrac, 06 septembre 2016 - 18:43.

  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#25
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

après tu peux aussi télécharger le .inf nv_dispi.inf dispo ici http://forums.laptop...and-mobile-oem/ et tenté de remplacer celui d'origine et retenter l'install


  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#26
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Ah si les .inf on changer de format ça expliquerais pourquoi ça ne fonctionne pas je vais essayer de remplacer le .inf modifié ensuite je te donnerais l'archive qu'il faut.

 

Merci pour ton aide   ;)


Modifié par Bobbygold, 06 septembre 2016 - 19:32.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#27
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

J'ai remplacer le fichier.inf d'origine par celui modifié sur ton lien mais toujours même problème pourtant il dise qu'il et modifié pour windows 10 64 bits...

 

Voila l'archive avec tout ce que tu as besoin  ;)

 

http://www.fichier-r...ouveau-dossier/

 

sur le lien que tu m'a donné le fichier.inf qui à été modifié c'est bien celui qui s'appel nv_dispi.inf ?


Modifié par Bobbygold, 06 septembre 2016 - 22:23.

  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#28
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille
Oui ... À priori c'est ça. J essaierai de regarder cela demain soir mais je ne te garantie rien. As tu pu me faire la capture d écran concernant l id de la carte ?
J'espère que j'arriverai à trouver une solution.

Pour info je n'avais pas trouvé trace de ta carte dans les nvdmi.inf des 359 ... C'est pour cela que je t'ai demandé les autres fichiers inf. Ta carte est une carte Alienware, clevo, Msi?
  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900


#29
Bobbygold

Bobbygold

    Petit Geek

  • Membre
  • 558 messages
  • LocalisationMontpellier

Dans l'archive je tai mis la capture d'écran de mon id gpu avec aussi l'id de la machine comme tu me l'as demander ainsi que tout les fichier .inf du dossier 359 qui fonctionne.

 

J'ai aussi vérifié et j'ai pas vu ma carte dans le nvdmi.inf des 359 alors que le driver fonctionne je comprend pas....

 

Ma carte est une msi elle vient d'un kit d'upgrade de chez msi acheter sur materiel.net


  • 0

Alienware M17xR4 :

 

I7 3610QM 3.3Ghz / Nvidia GTX 970M 6go /  G.Skill Ripjaws 2x8Go 1866Mhz /  SSD OCZ Agility 240Go + WD 1To 7200rpm /  Ecran 17" 1920x1080 /  Windows 10 64bits


#30
Tonrac

Tonrac

    Geek certifié

  • Membre
  • 1 283 messages
  • LocalisationMarseille

Ok, donc il faudra peut être regarder du côté du inf qui concerne le constructeur MSI. C'est peut-être celui-là qui a été modifié.

D'après les dates des fichiers inf, le fichier nv_dispi.inf et/ou nvdmi.inf ont été modifié


Modifié par Tonrac, 07 septembre 2016 - 07:37.

  • 0

Actuel P4G: P37x V6 intel core I7 6700HQ // 16go 2400mhz // GTX1070 // SSD 256Gb 950Pro + sandisk 960Gb ultra2 // écran 4K ips samsung

Actuel P4G:  P375SM-A intel core I7 4910MQ // 32go 1866mhz // SLI GTX980M // Raid 0 Samsung 840 evo 2x1To // écran FHD

Ancien P4G: GS60-2QE intel core I7 4710HQ // 16go 1600 mhz // GTX970M // Raid 0 M2 2280 crucial MX200 2x512Go // écran FHD

Ancien P4G: P170SM: intel core I7 4900MQ // 16go 1600mhz // GTX780M // SSD CRUCIAL M4 256Gb + M4 512Gb // écran FHD

Ancien P4G: P150HM : Intel Core I7 2860qm // 8go 1600mhz // GTX680M // SSD CRUCIAL M4 512Gb // écran HD+ 1600x900





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)