Aller au contenu

Change
Photo

Problème De Batterie "morte" Sur Un P4G Alienware M14


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
blim75

blim75

    Petit Geek

  • Membre
  • 532 messages

Hola all

 

voilà je vous explique mon problème

 

mon petit frère (qui n'est pas membre de P4G -SHAME-) à un Alienware M14X R2 qui a 2 ans.

 

Pour voir l'usure et la durée de la batterie il utilise BatteryBar (v3), hors il se trouve qu'elle est usée à 50% (il a pourtant fait des cycles de charges et l'entretenait en la vidant complétement avant de la recharger, bref comme il faut) (des fois ça revient à 20%, des fois à 10% et parfois à 60%).

 

Seulement lorsqu'il débranche le chargeur et qu'il passe donc sur batterie, elle ne tient que quelques minutes en bureautique (et quelques secondes en jeu).

 

Autre soucis, lorsqu'il joue, alors qu'il est sur secteur, parfois, à cause de la chaleur surement, l'ordinateur passe sur secteur, et donc ces 1 ou 2 secondes suffisent à le faire basculer sur batterie et éteindre l'ordi vu que la batterie dure quelques secondes en jeu

 

une idée, pour savoir si la batterie est vraiment HS ou il y'a un soucis  de périphérique

 

et surtout comment faire pour que sur secteur ça ne bascule pas sur batterie.

 

Je préfère demander à la communauté avant de me tourner vers le SAV de Dell.

 

Merci de votre aide


  • 0

- Razer Blade 14'

- Razer Core GTX 1060 OC

- Razer Nabu 

- Razer Oroshi

- Razer Kraken

- BraZzerS...


#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Salut,

Ta batterie est bien morte, pour éviter le changement entre secteur/batterie il faut débrancher la batterie.


Il faut savoir que vider une batterie n'est surtout pas à faire. C'est valable sur une vielle batterie aujourd'hui il vaut mieux la laisser en charge ou recharger à partir de 50% mais ne surtout pas la vider.

Donc il a flinguer sa batterie en pensant faire bien xD.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
blim75

blim75

    Petit Geek

  • Membre
  • 532 messages

d'accord, merci du conseil

 

par contre, même en enlevant la batterie, en jeu, le portable s'éteint


  • 0

- Razer Blade 14'

- Razer Core GTX 1060 OC

- Razer Nabu 

- Razer Oroshi

- Razer Kraken

- BraZzerS...


#4
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Peut être que ton chargeur a un problème.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#5
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line
Ouais, il ne devrait pas avoir de micro-coupures sur secteur.
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#6
blim75

blim75

    Petit Geek

  • Membre
  • 532 messages

merci pour ces réponses

 

 

on a démonté le capot inférieur de la batterie et là........... MISERE !!

 

la batterie est toute gondolée et à implosée !

 

tout s'explique

 

 

il a acheté un chargeur générique (celui d'origine du Alienware a été perdu) et du coup c'est ce qui a du tuer la batterie et provoquer les micro coupures !!

 

 

 

merci les gars en tout cas !!


  • 0

- Razer Blade 14'

- Razer Core GTX 1060 OC

- Razer Nabu 

- Razer Oroshi

- Razer Kraken

- BraZzerS...


#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 492 messages
  • LocalisationGrenoble
Ba voilà. Tu peux changer chargeur + batterie.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 085 messages
  • Localisation221B Baker Street, Grand Line

Ouais, un chargeur et une batterie AW :).

 

C'est dangereux le no name, la preuve :(.


Modifié par shinobs, 16 août 2016 - 16:11.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)