Aller au contenu

Change
Photo

Résolution 1080P Maximale Sur Un Moniteur Externe 1440P

X6825 680M

  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
CpnNemo

CpnNemo

    En attente de Visa

  • Membre
  • 1 messages

Bonjour, 

Je viens de faire l'acquisition d'un écran BENQ GW2765HT mais après l'avoir branché sur mon ordinateur portable (Medion Erazer X6825 de 2014, avec une GTX680M) à l'aide du câble HDMI fourni (on est en 2016, j'imagine que le câble et mon port sont 1.4 au moins), il m'est impossible de trouver une quelconque résolution 1440p, seul le 1080p m'est proposé. 

Je précise bien sûr que l'écran n'est pas en clone de mon écran intégré 1080p. 

J'ai essayé de créer une résolution personnalisée par le biais du panneau HD 
Intel, mais la résolution native 2560x1400@60 ne fonctionne pas ... 

Je n'ai pas de port DisplayPort. 

J'ai tenté en VGA, aucun changement. 

J'ai tenté de brancher le câble HDMI avec un adaptateur DVI, aucun changement. 

Avez-vous une démarche à suivre les amis ? clin.png


  • 0

#2
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 075 messages
  • Localisation221B Baker Street, Grand Line

Mets à jour le pilote de ta 680M et si c'est déjà fait, réinstalle-le.


  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#3
toto63

toto63

    Geek diplomé

  • Membre
  • 2 874 messages

Bonjour,

 

Cette carte peut à priori supporter du 3840*2160 donc du 1440p ça doit passer. Est-ce une limitation constructeur sur les sorties ?


  • 0

Desktop : HP Omen 870-025 nf, GTX 1080, i5 6400
Calcul distribué avec BOINC : 210 000 000 PTS (GPU GRID, World Community Grid)


#4
armadon13127

armadon13127

    Geek diplomé

  • Membre
  • 2 827 messages
  • LocalisationVitrolles, France

Je ne suis pas parvenu à trouver la version de l'HDMI du X6825 =/ Il faudrait vérifier ce point

 

Edit : en cherchant le modèle du chassis je suis tombé sur ça : 

"HDMI used in GT60 (16F3) / GT70 (1762) are 1.4a but limited to 1920 x 1200 as highest resolution possible."

 

Tu as un MSI 16F3 =/

 

Source : https://service.msic...spx?formid=3066

 

Et le problème viendrait de la carte Intel puisque c'est elle qui gère l'affichage : http://www.notebookc...MI.92840.0.html

 

Il y aurait moyen de contourner plus ou moins le problème d'après cet article, faut que te crée la résolution avec la carte Intel mais tu ne pourra pas atteindre 60Hz.

 

EDIT : C'est bien la carte vidéo Intel qui est en cause et ne supporte pas un affichage supérieur à 1920x1080 60Hz

 

All, I have confirmed the supported resolutions and refresh rates for HD 4000. This issue is a hardware limitation of the HD4000 chipset. It does not support a pixel clock greater than 225MHz on HDMI. The following are the supported rates.

 

DVI :

Intel HD4000 Max Pixel Clock supported on Single Channel DVI is 165Mhz. So max supported is 1920 x 1080 (60p Hz) On DVI

 

HDMI :

Intel HD4000 Max Pixel Clock supported  on HDMI is 225Mhz. So max supported is 1920 x 1080 (60p, 85p) On HDMI 

Note : 2560 x1440_ (60 Hz) is not supported on HDMI as it Exceeds the max Pixel Clock supported by our Intel 4000 Hardware ( 225Mhz)

Driver will enable and support 225Mhz based on HDMI Panel’s (HDMI Registration ID supplied by panel )

 

DispalyPort :

Intel HD4000 Max Pixel Clock supported on DisplayPort is 348 Mhz  

So, 2560 x1440_ 60  and 2560 x1600_ 60 is supported on DisplayPort  Interface only.

 

Source : https://communities....e/246467#246467

 

La seul solution serait le display port mais tu n'en n'as pas.

 

Dans le cas d'Optimus, l'écran et les connecteurs sont lié au GPU Intel et non à la carte dédié, lors du basculement sur la carte dédié celle-ci calcul les images, les "donne" au GPU Intel qui se charge de l'affichage. C'est pour cette raison que tu te heurte aux limitations de la carte Intel.

 

NVDA_Optimus_Overview.jpg


Modifié par armadon13127, 27 juillet 2016 - 10:37.

  • 0

P4G : MSI GS30 (13,3" Full HD) : Intel i7 4720HQ / 16Go DDR3 / Intel HD 4600 / SSD Transcend 256Go / Windows 10 64bit

                       + MSI GamingDock : MSI Gaming GTX 970 4Go / Seagate SSHD hybride 2To 7200tr

                       + LG 29UM58-P 29" 21/9

 

exP4G (Donné à ma copine) : Medion X6811 upgradé & moddé (15,6" HD) : Intel i7 X920 oc 2,53-3,33Ghz / Gskill 12Go DDR3 / GTX 670M 1,5Go HS => GTX 460M 1,5Go / Seagate Momentus XT hybride 750Go 7200tr + Toshiba 640Go 5400tr / Windows 10 64bit / Alim 240 Watt

 

Huawei Honor 7 / Asus Nexus 7 32Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)