Aller au contenu

Change
Photo

ASUS G73JH-TY009V impossible à restaurer


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Bonsoir,

J'ai un problème avec mon G73.

J'ai décidé de le restaurer à sa config d'originie, je boot donc sur le premier des cinq dvd que j'ai crée des sa mise en service. Les cinc dvd passent sans problème. Mais ensuit le pc me demande quelque chose pour booter.

J'ai donc mis le dvd d'originie fournis (utilitaires windows 7) pui le dvd de pilotes quand il me l'a demandé.

J'ai désormais au boot du pc le message suivant :

BOOTMGR is missing
Press ctrl+alt+del to restart

Que faire ? Mon pc est un légume pour le coup !

Merci de votre aide précieuse (j'ai cherché partout sur la toile sans rien trouver d'utile) !

Ps: Disques durs d'origine, le pc fonctionnait bien (problèmes de pilotes impossibles à réinstaller d'ou ma restauration), bios 204 d'origine.
  • 0
Image IPB

#2
killflaker

killflaker

    Grand maître Geek

  • Membre
  • 5 730 messages
  • LocalisationBordeaux
Cherche sur le net FixMBR ou MBRfix, untruc du genre!! C'est pas compliqué et sa ce regle assez vite!!
  • 0

T4G 1: FULMO GT/i7 3930k/H2O/16Go 2400Mhz/Asrock E-9/BD-R/HD7970/Be-Quiet DPP8 1200W/OCZ Agility3 90Go/Acer LED 27"/RAT 7/3DmarK11: ...
T4G 2: HAF 932/.../H100 PP/4x4Go Corsair 1600Mhz/.../L.G DVD/.../Antec 750W/Raid0-1To S2/IIyama 24"/3Dmark11: ...
http://vedayshop.fr/ Tout pour le modding T4G


#3
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Ok merci, je vais chercher dans cette direction. Je vous tiens informés :)
  • 0
Image IPB

#4
Xidus

Xidus

    Geek padawan

  • Membre
  • 3 271 messages
Salut,

Commence par vérifier dans ton bios l'ordre de démarrage des périphériques et vérifies bien que c'est le bon disque dur qui démarre en premier.
Si l'ordre est Ok, alors continues la suite.
Je suppose que tu es sur Windows 7.
Donc il va te falloir un CD d'installation ou de réparation. Si tu n'as pas de CD d'installation (de la même version donc familiale normalement) mais que tu as Windows 7 sur un autre pc, alors regarde ce qui suit.
http://www.commentca...ation-windows-7
ou
http://www.commentca...n-sur-windows-7
(écrites par moi même :chant: )
Dans le cas où tu n'as pas d'autre pc pour effectuer ces réparations non plus, alors essayes de réinstaller à nouveau ton système avec tes DVD de restauration, ou fais toi prêter un DVD d'installation.
(Attention, ne cherche pas à le télécharger, car de 1 tu n'as pas le droit, mais bon sa c'est toi qui voit, mais en plus, la moitié sont bourrées de *choses contraignantes* sur le net)
  • 0
Macbook Pro 13" - OSx Lion - i5 2435M - 4 go DDR3 - DD 500 go

#5
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Dans le bios j'ai mis DVD, HDD (il m'en propose un, alors que le pc en a 2) dans l'ordre.
Ceci pour restaurer et bototer sur le dvd resauraton bien entendu.

Depuis j'ai remis HDD et DVD en second (meme essayé de mettre que HDD, ça fait pareil)


J'ai 5 DVD de restauration gravés moi même et 2 DVD ASUS (utilitaires pour WiN 7 et drivers).

Je vais tester avec ton dvd de réparation.
Merci
  • 0
Image IPB

#6
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Ca y est, je viens de reussir à reinstaller en passant par F9 au démarrage (j'avais oublié cette option) et donc par la partition cachée.

Ca fonctionne, windows se paramètre actuellement.

Merci pour votre aide et notamment à spe2d. J'ai voulu tester ta solution, mais je n'avais aucun cd ou dvd vierge sous la main et pour la création de la clef, je n'ai pas trouvé dans seven les fichiers indiqués malgrès le fait que j'ai bien tous coché ou décoché.

Merci en tous cas, ça pourra surement servir une autre fois !
  • 0
Image IPB

#7
Sampler421

Sampler421

    Consultant en Modération

  • Membre
  • 3 481 messages
  • LocalisationLyon Tête d'Or
Félicitation à toi et double-post accepté dans la joie :yep: puisque ton soucis est résolu...
  • 0
redalienp4g.jpg

#8
JASONIOLKOS

JASONIOLKOS

    Touriste

  • Membre
  • 292 messages
Merci et désolé pour le double post. Bonne fin de journée !
  • 0
Image IPB




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)