Aller au contenu

Change
Photo

Gt70 0Ne Avec 6990M Aw


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1
Tchutchin

Tchutchin

    Grand Geek

  • Banni
  • 791 messages
  • LocalisationChessy - 77

Slt,

Quelqu'un a-t-il déjà réussi à faire tourner une 6990m AW sur un châssis GT70 0NE (i7 3610qm et 680m) ?

 

De mon coté, j'ai donc monté ma 6990m AW, l'installation du drivers ne se fait pas comme d'hab car le driver ne s'installe que par MAJ du pilote via le gestionnaire de périphérique. 

Maintenant le système reconnait bien la 6990m, le gestionnaire Radeon est également bien installé.

 

Mais lors d'un bench 3Dmark, la carte n'est pas sollicitée malgré le bon choix du profile (Performance) de l'application ... 

 

Et coté ventilo, il reste à fond quasi au démarrage du PC ... :/

 

Pour info, la 6990m fonctionnait bien dans mon ex-M17x R3 et une 680m MSI (celle d'un ami) fonctionne bien sur mon GT70. 

Donc je pense qu'il y'a juste une incompatibilité que j'aimerai régler.  ;)

 

Des idées ?

Y'a-t-il des bios pour  GT70 0NE moddé type PREMA ?


  • 0

#2
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Salut

 

Change le Vbios


  • 0

#3
Tchutchin

Tchutchin

    Grand Geek

  • Banni
  • 791 messages
  • LocalisationChessy - 77

Contre laquelle ?

Clevo ?

Quelqu'un a déjà réussi sans bricker la carte ?


  • 0

#4
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

demande ici https://forum-en.msi...ocl4&board=51.0


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)