Aller au contenu

Change
Photo

Problème De Son Qui Craque, Grésille, Bourdonne.


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages

Bonjour/Bonsoir à tous, 


après avoir surfé sur le net à la recherche d'une solution pendant 4 jours, je m'en remets à vous, j'ai un casque Sennheiser PC363D avec carte son usb externe, je n'avais aucun problème jusqu'à récemment, après installation d'un driver USB 3.0... Suite à l'apparition de ses grésillements j'ai d'abord essayé de désinstaller le dit driver, sans succès. 

Après maintes tentatives j'en ai eu marre et j'ai formaté. 
En principe cela aurait du régler mon problème...Mais en fait pas du tout, ça continue, quand je parle avec des gens sur mumble, leur voix craque, saute, sature, cela va même jusqu'a un bourdonnement qui lui, cesse dès lors que je switch de 7.1 à 5.1 et inversement.. J'en viens à me demander si la carte son ne serait pas mise en cause, car avant d'avoir le 363d j'avais son petit frère le 163d avec lequel je n'ai eu aucun problème.

J'ai un MSI GE72 2QF Apache Pro, 

et je n'utilise du coup pas de drivers pour le son car le driver fourni pour ma carte son externe suffit.... 

même en passant par la prise jack ce bruit persiste... 

 

Merci de votre aide !


  • 0

#2
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

un pb hardware ? as tu essayé avec une distro linux ?


  • 0

#3
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Kellogs, faut pas manger de céréale le matin ton ordi et ton problème sera régler.

Peut-être aussi qu'en te présentant ici tu aurais éviter cette très mauvaise vanne...


  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#4
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages

Haha,

 

Je vais y aller de ce pas, non je n'ai pas essayé avec Linux mais hier, j'ai débranché la prise jack ainsi que l'usb et j'ai connecté mon casque sur mon téléphone...Même bruit, donc j'ai contacté amazon, qui à ma grande surprise m'en renvoie un et que je vais recevoir demain, d'après moi ça viendrait du casque, ça reste à vérifier !


Modifié par KeloKx, 11 mai 2016 - 18:52.

  • 0

#5
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages

Bonsoir bonsoir, je viens aux nouvelles, nouveau casque reçu et.... le soucis n'est pas là, est-ce qu'il y'aurait tout simplement un soucis avec mumble ? Je ne sais pas, en utilisant discord ou ts3 je n'ai pas de problème de vois qui "claque ou craque" mais en regardant mes séries sans aller sur un logiciel de voIP j'ai tout de même un bourdonnement par moment, qui m'oblige à switcher de 5.1 à 7.1 sur mon pilote sennheiser.

 

Je ne comprends pas comment après un formatage ce problème de son peut persister..;


  • 0

#6
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Qu'entends-tu par bourdonnement?

 

Est-ce que tu à une impression de souffle (ce qui viendrait de la carte son et donc est tout à fait normal) ou c'est vraiment un bruit suspect/anormal? 

En essayant avec ton autre casque qu'est-ce que ça donne? En dehors des émulations bidons, en étant en mode stéréo et en le branchant en jack est-ce que tu as toujours affaire avec ce vilain bruit?


  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#7
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages
Pas de bruit de souffle, je viens de mettre le bios à jour, et en fait le problème s'apparenterait beaucoup plus à mumble qu'au casque et au pc, j'ai utilisé discord ce soir et pas de bruit dégueulasse comme toute cette dernière semaine, m'enfin je comprends toujours pas pourquoi a la base une mise à jour de drivers pour mon interface usb 3.0 à pu mettre un tel bazard...
  • 0

#8
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

#lesjoiesdelinformatique

 

Bon, j'avais mal compris, c'est déjà une bonne chose que tes soucis matériel aient été réglé. Maintenant y'à pas qu'à trouver d'où vient le soucis. Bonne idée d'avoir MAJ le bios ;)

 

Mumble est vachement sensible donc je suppose que si c'est le seul logiciel qui *part sur zone anatomique suspendue*, essaye de delete le profil utilisateur, normalement ça devrait marcher. Dans le pire des cas supprime le logiciel en effaçant toutes les préférences utilisateurs, réinstalle l'usb 3.0 puis remet Mumble.

Bon courage !


  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#9
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages
Je vais voir ça ce soir, j'y crois plus pour le moment ^^
  • 0

#10
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages

Bonsoir bonsoir, je viens au nouvelles, quelques tentatives infructueuses plus tard, un formatage pour passer sur windows 10 proprement, rien n'y fait, donc soit j'ai vraiment pas de chance avec les casques que j'ai eu, soit il y'a un soucis hardware dans le pc, mais lequel...


  • 0

#11
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

le soucis est présent lorsque tu essayes avec une distro linux ?


  • 0

#12
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages
Il faudrait que j'essaie, une version à me conseiller ? En bootable usb j'imagine, et il faut que j'arrive à installer mumble pour essayer..
  • 0

#13
Nelth

Nelth

    The Traveler

  • Membre
  • 2 138 messages
  • Localisationsur un canap', une bière à la main en compagnie d'Artanis

Avant de perdre du temps, regarde déjà d'ou vient le soucis...

 

Test un autre organe d'écoute sonore (des écouteurs/intras à 10e devrait suffire...) avant de te demander si c'est bien un problème hardware (ce dont je doute fortement)... 

 

On sait jamais, peut-être que des intras stéréo à 5-10e marcheront mieux que ton shiny casque avec carte son usb super virtualisé ;)


  • 0

[Photographie] -> Nikon D5500 / 12-28mm F4 / 35mm F1.8 / 70-300mm F4-5.6

[P4W - MBP15] -> Intel Core I7 / Iris Pro / 16Go ddr3L / SSD 256Go m.2 / Early-2015

[T4G - Stealth]  -> Intel Core I5 / 970 GTX / 16Go ddr4 / SSD 500Go Sata3 / Early-2016


#14
KeloKx

KeloKx

    En attente de Visa

  • Membre
  • 9 messages

Et mes Shiny hauts-parleurs sur le pc qui craque c'est aussi parce que c'est virtualisé ? ^^

 

C'est bien beau de critiquer mais j'ai déjà dit tout ce que j'avais tenté, et brancher un autre casque ou mettre le son sur le pc n'y change rien, toujours les mêmes craquements.


  • 0

#15
donutboy

donutboy

    En transit

  • Membre
  • 151 messages

la 1ère qui te tombe sous la main


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)