Aller au contenu

Change
Photo

Cherche Quelqu'un Pour Mod Mon Bios Sur Mon Gx70 Et Si On Peut Installer Windows 10 En Uefi Et Utiliser Gxmods V2


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Bonjour,

 

J'ai essayé de mods mon bios de mon gx70 avec amibcp et impossible de le flashé sous-dos.

Je cherche une personne me dire la bonne manipulation à faire.

 

 


  • 0

#2
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Salut

 

regarde ici https://forum-en.msi...1jc0&board=51.0


  • 0

#3
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 052 messages

Pourquoi moder le bios ? Si c'est pour avoir accès aux options cachées, ce n'est plus nécessaire et même déconseillé.

 

Pour répondre à ta 2ème question : Il me semble bien que le GXMod2 fonctionne sous Windows 10 avec le bios en UEFI.


  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#4
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Oui aucun soucis pour le GXmod2 sous windows 10 en bios UEFI :)


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#5
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Pourquoi est-il déconseillé de le faire Leeloyd?

Merci Raphalan.

Part contre j'ai un souci en UEFI dès j'installe norton antivirus il se met en réparation de windows. car j'avais le bios pour windows seven.

Et je me suis dis que le souci venait de la car comme je l'avais moder le bios pour le windows seven.

 

Donc la j'ai reussi tt seul à moder le bios pour windows 8. Je vais tenter de reformater pour voir.

 

si je veux le moder c'est pour enlever la hd8650g pour n'être que sur la hd8970m.


Modifié par PitJo, 14 avril 2016 - 19:07.

  • 0

#6
Leeloyd

Leeloyd

    Geek confirmé

  • Membre
  • 1 052 messages

Dommage de perdre l'IGP. C'est quand même ce qui permet à ce portable d'avoir une autonomie plus que correcte en utilisation nomade. Maintenant, s'il est H24 sur secteur et que tu souhaites pouvoir utiliser les dernier Pilotes Crimson ... Ça se défend, surtout pour DX12 et Vulkan qui ont le même problème avec l'IGP que Mantle à une époque.

 

Le bios moddé est déconseillé car on peut rendre son portable inutilisable en cas de mauvaise manip'.


Modifié par Leeloyd, 15 avril 2016 - 15:54.

  • 0

Alienware 15R3 : I7-6820HK @3.6GHz - GTX 1070 - RAM 16Go - SANDISK ULTRA II 960Go
GX60 Hitman Edition : A10-5750m ES @4.0GHz - HD8970m - RAM 8Go - SSD V300 120Go - HDD 750Go
M570RU-U  : X7900 ES @3.2.Hz - GTX 8800m - RAM 4Go - HDD WD Scorpio Black 320Go
T4G  : Zalman Z9+ -  I5 2500K @4.7GHz - GALAX GTX 980 SOC -  RAM Corsair Dominator 8Go 
 
[OSVR] HDK 1.3


#7
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura

Surtout que tu peux désactiver l'IGP dans le bios d'origine 

J'me souviens plus de la manip par contre :/


  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#8
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Oui mon GX70 est bien H24 sur secteur. oui c'est pour utiliser les derniers pilotes Crimson . Maintenant j'ai petit probleme j'arrive pas a enlever l'IGP (HD8650G).

S'il te plaît je dois faire pour l'enlever igp  car j'ai fait comme la vidéo du russe sur ce tuto :

Bios Unlocked Ou Modded Pour Msi Gx60

 Pour désactiver l'iGPU et profiter de Mantle ça se passe dans le BIOS :

Advanced / Northbridge / GFX configuration

             Integrated graphics = Force (Précedement Auto)

             PSPP policy = Performance (Précedement Balanced-Low)

Advanced / AMD Powerexpress configuration

             PX dynamic mode switch = Disabled (Précedement dGPU down)

Et maintenant j'ai toujours le bouton power en orange .


  • 0

#9
Raphalan

Raphalan

    Geek Jedi

  • Membre
  • 4 604 messages
  • LocalisationJura
Donc tu as désactivé l'IGP
  • 0

MSI GE72 2QF :http://portables4gam...g-msi-ge72-2qf/

LENOVO Y700http://portables4gam...00/#entry779677

MSI GX60 3BEhttp://portables4gam...hitman-edition/

Xiaomi Redmi Note 2 sous MIUI 7   

PS4 Uncharted 4 limited Edition  :wub:

Tablette 8" Chuwi Vi8 sous Windows 10  :D 


#10
cmanu03

cmanu03

    En attente de Visa

  • Membre
  • 27 messages

Hello , 

 

J'ai fait pareil mais l'igp apparait toujours sous windows , je pensais qu'il n’apparaîtrait plus , me trompe-je ? :D


  • 0

#11
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Malheureusement la hd8650g est toujours là sous windows 10 quand je vais dans les paramètres d'affichage il détecte en ecran la hd8650g. et impossible d'installer le dernier pilotes radeon  crimson.

Et le voyant power toujours orange. mm quand je remets les paramètres d'origine dans le bios.


  • 0

#12
cmanu03

cmanu03

    En attente de Visa

  • Membre
  • 27 messages
Bon perso après avoir faillie retrouver avec une brique je vais arrêter la bidouille autre que sous windows :D

Heureusement j'ai pu récupérer le bébé grâce a un post trouvé sur le forum.
  • 0

#13
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Tu peux me donner s'il te plaît le lien du post sur le forum merci cmanu03 d'avance.Dommage qu'on puisse pas avoir c'est gpu en primaire


  • 0

#14
cmanu03

cmanu03

    En attente de Visa

  • Membre
  • 27 messages

J'avais fait sur le pc d'un ami et je retrouve pas.... :D

 

En gros j'avais flashé le bios moddé et black screen , pas de boot , plus rien a part le ventilo et le bouton power , j’avais l'air bien bête   :o

 

En parcourant le net j'ai trouvé qu'il fallait mettre un bios sur une clé usb en le renommant en AMIBOOT.ROM mais ça ne fonctionnait pas , ça lisait bien la clé usb mais rien de plus .

 

Et je suis tombé sur un que je retrouve pas qui disait qu'en fait il fallait laisser le nom tel quel avec .ROM en extension , et la mirakeul ça a fonctionné , tu tombes sur un recovery qui est en fait le bios avec une option pour reflasher, mon GX est reparti .  :wub:

 

De toute façon après avoir testé dans tous les sens j'ai jamais réussi a désactiver l'igp , au mieux ça désactive le switch mais l'igp reste visible sous windows du coup les crimson déconnent quand on les installe.Si quelqu'un a une astuce je suis preneur. 


Modifié par cmanu03, 18 avril 2016 - 12:44.

  • 0

#15
PitJo

PitJo

    En attente de Visa

  • Membre
  • 49 messages
  • LocalisationBordeaux

Salut j'ai trouvé le problème pour désactiver l'igp sur nos gx on peut plus maintenant, la cause les nouveaux pilotes de omega à crimson nous empêche de le faire.

Après avoir passer mon weekend à essayer de comprendre le pourquoi du comment. Il fallait remettre le bios d'origine de ton gx (e176kams.10g ou e176kams.50g) et faire une installe propre de windows 7 ou 8, j'ai pas essayé avec le 10.

Il fallait installé les pilotes du cd après avoir installé j'ai modifié le bios d'origine, puis je me suis lancé dans la manipulation a faire pour désactiver l'igp, ça a marché reconnu seul gpu la hd8970m sous windows donc je me suis dis je vais tenter mettre les derniers pilotes à jours de radeon crimson les 16.3 , malheureusement échec les pilotes réactive la hd8650g.

Bon après le problème est résolu j'ai pu retrouvé ma machine à l'état d'origine le bouton power blanc sous windows et en test benchmark en orange.

 

http://www.3dmark.com/3dm/11697290?

 

Problème résolu.

.


  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)