Aller au contenu

Change
Photo

Besoin D'aide A Propos De Mon Ecran 3Dvision Asus Vg278H


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#1
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne

salut a tous

voila je viens d'acheter un ecran 120hz asus vg278h avec la technologie nvidia 3dvision ..

et lorsque je le branche a mon portable via le hdmi , sur le panneau de config nvidia je n'ai au max que 60hz en 1080p en mode normal..

en 3d je n'ai que 24hz en 1080p et 60hz en 720p

donc in game en 1080p c'est injouable en 3d a 24hz ça rame ...

en 720p (1280x720) c'est vraiment moche ..

relou cette histoire , ils sont passés ou le 120hz ..?

comment faire pour les avoir en mode normal ?

et en 3d c'est possible d'avoir au moin du 60hz en 1080p ?

parce que jouer en 720p c'est juste pas possible .. help


Modifié par jmarc, 04 avril 2016 - 19:24.

  • 0

#2
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 485 messages
  • LocalisationGrenoble
Peut être que ton connecteur HDMI n'est pas compatible ou ton cable ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#3
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne

bah le connecteur je ne pense pas , j'ai essayer sur mon aorus et sur le gt80 apparement c'est bien du 1.4 et c'est pareil ..

pour cable c'est ecrit hdmi high speed dessus donc du 1.4 aussi a priori ..  


  • 0

#4
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

depuis quand le HDMI dépasse les 60Hz en FHD  :D  ?  il faut passer par DP ou DVI-D


Modifié par roo7y82, 05 avril 2016 - 09:14.

  • 0

#5
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
ah ok merci , le truc , c'est que j'ai pas de sortie dvi sur mes portables , que du mini display port , et sur l'écran pas d'entrée mini display port , que du dvi...
si j'achete un cable mini portdisplay male/dvi male ..
genre çahttp://www.materiel....-1-8-89794.html
ou un adaptateur niniportdisplay dvi + un cable dvi ...?
genre ça http://www.ldlc.com/...PB00206964.html ou ça http://www.materiel....-2m-118718.html
sinon j'ai vu ça aussi un adaptateur usb/dvi d http://www.materiel....-2-0-90165.html
c'est quoi que j'dois faire :ph34r:

Modifié par jmarc, 05 avril 2016 - 14:47.

  • 0

#6
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

ca c'est nikel http://www.materiel....-1-8-89794.html

 

ou sinon un cable mini DP vers DP genre : http://www.amazon.fr...hvnetw=g&hvqmt=


Modifié par roo7y82, 05 avril 2016 - 14:54.

  • 0

#7
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
ok merci pour ton aide ;)
et t'es sur que j'ai pas besoin d'un adaptateur "actif" ?

Modifié par jmarc, 05 avril 2016 - 15:01.

  • 0

#8
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

pas vraiment ! mais au pire ta perdu 6.7€


  • 0

#9
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
j'ai commandé ça a 4e , c'est le moins chere que j'ai trouvé , espérons que le cable tiens la route et qu'il va fonctionner .. http://www.ebay.fr/i...iAAAOSwVL1WAQT-

Modifié par jmarc, 06 avril 2016 - 09:34.

  • 0

#10
roo7y82

roo7y82

    Geek certifié

  • Membre
  • 1 324 messages

beh voila, à l’époque chez moi j'avais un MSI gt70 et ca passait pas en HDMI les 140hz ! mais nickel avec un cable comme celui que tu as acheté


Modifié par roo7y82, 06 avril 2016 - 10:49.

  • 0

#11
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
ok super merci encore pour ton aide , plus qu'a attendre qu'ils m'envoie ça de Shenzhen en Chine ..
2 semaines d'attente quand meme .. ça va etre long .

Modifié par jmarc, 06 avril 2016 - 11:01.

  • 0

#12
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne

j'ai reçu le cable ce matin , mais ça ne marche pas ...
l'ecran n'est meme pas reconnu ..
j'ai test le cable sur mon gt80 aussi et c'est pareil , rien ..
alors je ne sais pas si c'est le cable qui est défectueux ou si en fait c'est pas compatible ..
comment je pourrais faire pour savoir si le cable est défectueux?
parce que si c'est le cas je le renvoi ..
vous etes sure qu'il ne me faut pas un adaptateur actif ?
ou un cable actif comme celui la http://www.ebay.fr/i...BYAAOSwLnlWnlbM


Modifié par jmarc, 15 avril 2016 - 01:25.

  • 0

#13
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
up
  • 0

#14
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne

personne pour m'aider ?


  • 0

#15
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne

up


  • 0

#16
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
up
  • 0

#17
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 726 messages
  • LocalisationSaint-Martin-d'Hères

Un câble actif n'est pas nécessaire en tout cas, j'ai un pote qui a le même modèle il a juste un câble DVI-D passif 


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#18
jmarc

jmarc

    Geek certifié

  • Membre
  • 1 667 messages
  • Localisationrégion parisienne
ok et il a branché l'ecran sur un portable avec le mini dislay port ?
  • 0




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)