Aller au contenu

Change
Photo

M17X R4 Dead ?


  • Veuillez vous connecter pour répondre
38 réponses à ce sujet

#1
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Bonjour à tous,

 

J'ai un gros problème avec mon alienware, et je ne sais plus quoi faire :( l'ordinateur n'est plus sous garantie en plus :/ J'ai une grosse tour à côté et je l'utilise un week-end sur deux lorsque je vais chez mes parents. La machine en question est celle présente dans ma signature.

 

Pour vous expliquer la situation, aujourd'hui, alors que le pc était déjà sur windows 10, windows me propose de faire une mise à jour vers win 10 professionnel (je ne sais pas si j'avais la pro avant...). Je lui dit qu'il peut la faire et là il me fait la màj comme lorsque j'avais fait la màj depuis windows 8 en redémarrant avec l'écran noir et le suivi avec un cercle et un pourcentage. Bref je trouve ça bizarre mais au final il reboot et tout semble fonctionner.

 

Je doute que ça ait quelque chose à voir avec mon problème mais sait-on jamais j'ai préféré le préciser.

 

J'ai voulu ensuite jouer au jeu ARK, jeu que j'ai acheté en début de semaine je venais de l'installer sur cette machine et je n'y avais pas encore joué. Je le lance, pas de problème il est en fenêtré, vais direct dans les paramètres, modifie deux trois trucs. Je le met en plein écran et là ça commence à être bizarre, je suis dans le menu et ça commence à faire des trucs bizarres genre mettre en petite résolution, puis il me fait planter le driver graphique.

Bon ok pourquoi pas je me dis c'est un bug je vais retest, je relance le jeu, il se lance directement en plein écran et là ça repart en *Zone suspendue anatomiquement parlant* dès la fin du chargement avant même le menu j'ai des traits bizarres sur l'écran, ça freeze et j'ai une sorte de bourdonnement dans le casque. Pas le choix j'éteint le pc avec le bouton, et là au redémarrage surprise, les ventillos se mettent en route, le clavier s'allume mais rien d'autre ne se passe, l'écran reste noir complet, même pas la tête d'alien dès le démarrage, rien de rien. Et quand j'appuie sur le bouton pour l'éteindre pas besoin d'attendre il s'éteint directement...

 

Là franchement ça me dépasse, je compte appeler DELL dans la semaine mais j'ai un peu peur, l'ordi a presque 4 ans et il n'était garantie que 3 ans :( Je sens qu'ils vont me faire payer un max...

 

 

 

Du coup je poste ici pour vous demander conseil, déjà premièrement pour savoir si quelqu'un a déjà eu le soucis, d'où cela pourrait venir, etc. Mais j'ai aussi vu que certaines personnes prenaient une extension de garantie lorsqu'ils avaient un soucis, après que la garantie ait expirée, si vous avez davantage d'informations sur ce sujet je suis preneur, ou même d'autres conseils.

 

Merci d'avance pour votre aide. 

 


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#2
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages

Yo, alors je ne sais pas si tu as lu mon topic, mais j'ai eu un bon gros problème avec mon M17XR4 il y a peu, cherche il est pas bien loin dans la section.

 

 

Ce qui est bizarre c'est que tu n'es pas de bip quand tu démarres, même si t'as pas d'image. Les bips indiquent qu'un composant a un problème (carte mère, ram, ...)

 

Sinon moi je te conseille déjà avant tout, de faire une petite manip toute simple :

_ débrancher l'ordi

_ enlever la batterie

_ apuyer 10 à 15s sur le bouton power

 

Ensuite tu rebranches au secteur et tu essaye de redémarrer normalement. SI ça refonctionne, c'est good, sinon on va chercher la cause.

 

 

Si il y a toujours l'écran noir au démarrage, on va vérifier si ça vient pas de l'écran :

_ tu branches l'ordi en HDMI sur un autre écran (tv, moniteur...) et tu l'allumes normalement. Tu n'oublie pas bien sûr d'allumer aussi la TV ou l'écran externe que tu utilises, et de bien basculer sur le bon port HDMI (qui correspond à ton branchement).

 

Si la tête de l'alien apparait sur le deuxième moniteur, le problème viendrait de la dalle. Mais s'il a lui aussi un écran noir, on va essayer autres choses car la dalle marche normalement.

 

 

Si t'as un disque dur ou ssd qui traine chez toi de minimum 20 Go, tu tentes une installation propre de windows :

_ tu ouvres l'ordi, tu vires les deux DD qui sont dedans (t'en a peut être qu'un mais tu le vire aussi).

_ tu les remplaces par un DD vierge

_ Sans allumer tu glisse directement le cd d'installation de windows 7 qui est fourni avec la machine

 

Et là deux choix possible :

 

Si l'écran réagi toujours pas, la carte mère est sans doute morte.

Si l'écran réagi, tu peux donc installer windows et tu suis les instructions., c'est bon signe, la carte mère n'est pas morte. Ton problème viendrait peut-etre d'un driver ou de la carte graphique.

 

Donc après l'installation de windows 7, tu fais bien les maj de windows 7, tu n'installes pas windows 10, et tu installes les derniers pilotes qui sont fournis par Dell sur son site, sauf le pilote du GPU que tu vas prendre sur le site du constructeur (tu prends bien le dernier).

 

Si après tout ça, l'ordi tourne sans problème, tu installes les jeux et tu regardes si tout marche comme il faut. SI c'est le cas ton problème était donc un pilote ou une *Zone suspendue anatomiquement parlant* logiciel.

 

Mais si l'ordi rebug, crash ou autres, c'est peut être le GPU qui est mort. Dans ce cas, tu testes en virant le GPU physiquement de l'ordi. Si l'image revient quand il n'a plus de carte graphique, c'est donc elle la fautive.

 

 

Voili voilou, avant toutes choses, moi je commencerais par tout ça. :)

 

 

Sinon pour la garantie, moi j'ai pris une extension d'un an récemment, alors que mon ordi avait plus de garantie depuis 1 an et demi. C'est passé sans problème mais j'ai payé environ 140€ l'année, avec en plus 50€ de "pénalité". Donc ça m'est revenu à 200€.

Mais avant de faire ça, vérifie d'où vient ton problème ;)


  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#3
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Hello Pierro,

 

Concernant la manip d'enlever la batterie, le débrancher et appuyer sur le bouton pour le vider complètement, puis tout remettre je l'ai directement essayé, malheureusement sans succès :( et en effet je n'ai aucun bip, rien, il se contente de faire tourner les ventillos et allumer le clavier.

 

Demain je rentre chez moi, je pourrais essayer de le brancher sur un écran externe (celui de ma tour). Mais je doute que ça change quelque chose, j'ai l'impression qu'il ne démarre juste pas du tout car quand j'appuie sur le bouton il s'éteint instantanément, pas besoin de rester appuyer dessus comme c'est le cas normalement.

 

Concernant l'option suivante, j'essayerai aussi demain, malheureusement je doute que ça fonctionne (mais ça coute rien d'essayer ! ^^), il ne lance rien, il ne passe même pas le bios, comme si la carte mère avait rendu l'âme...

 

Je vais voir ça demain quand je rentrerai. L'extension de garantie tu l'as prise parce que t'avais un soucis ? Tu les as appelé genre j'ai le PC qui *oups, j'ai marché dedans !* je voudrais prendre une extension pour que vous le répariez, ou c'était genre je prend une extension au cas où et un peu plus tard tu les as appelé ?

 

Payer un ordi 2300 euros pour qu'il rende l'âme comme par hasard quelques mois après la fin de la garantie...franchement ça me la fou mal.

 

Merci pour les conseils en tout cas :) Je vous tiens au courant.


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#4
Pierro74

Pierro74

    Geek certifié

  • Membre
  • 1 611 messages

C'était la deuxième option pour la garantie ;)

Mais j'ai pas menti pour autant, j'ai appelé, demandé si malgré le fait que ça faisait longtemps que je n'étais plus sous garantie, c'était possible de prendre une extension. On m'a dit que oui, on m'a proposé tout de suite un devis que j'ai accepté et payé. A aucun moment on m'a demandé si mon ordi était en bon état ou non. Ils sont trop contents de te faire cracher 200€. C'est le rêve de tout commercial de vendre des garanties^^.

Et puis j'ai contacté le service technique 5 jour après le début de mon extension de garantie pour signaler mon problème. Je n'ai eu aucun soucis.


Modifié par Pierro74, 14 février 2016 - 10:19.

  • 0

M17X R2: I7 720 / HD 5870 / 4 Go de RAM / SSD intel postville 80 Go / DD 160 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi 6300 / rouge

 

M17X R4: i7 3740 / HD 7970 / 8 Go de RAM / SSD 256 Go / DD 500 Go 7200 t/mn / écran FHD RGB LED / 9 cellules / wi-fi intel AC 7260 / noir


#5
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Qui ne tente rien,n'a rien :P


Modifié par Starnust, 14 février 2016 - 10:53.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#6
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Ok bon ben aujourd'hui jme dis pourquoi pas essayer de le démarrer, j'appuie sur le bouton et il démarre tout à fait normalement >< je vais voir pour mettre le driver graphique à jour et retester de lancer Ark.

 

Pour le coup je suis vraiment paumé là je sais pas du tout ce qui a bien pu se passer x) Merci beaucoup en tout cas, si il se passe de nouveau un truc bizarre je reposterai ici :)


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#7
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Rebonjour,

 

Je viens aux nouvelles :) Malheureusement, je pense que mon alien a un sérieux soucis :( J'ai effectué les màj windows, j'ai mis à jour le driver graphique, et j'ai retenté de lancer un jeu.

 

Pareil que la dernière fois, plein de trucs bizarres à l'écran, ça fige et plus rien. J'étais obligé de l'éteindre avec le bouton et puis ensuite comme la dernière fois il ne redémarre plus.

 

Dès le lancement d'un jeu c'est fichu... j'ai pris une photo cette fois pour vous montrer :

http://image.noelsha...374e59e0c3d.jpg

 

 

 

Je ne sais pas trop quoi faire à part reformater, voir si ça change quelque chose et puis si ça change rien prendre une extension de garantie et leur signaler le problème...en espérant qu'ils ne m'envoient pas *où sont les toilettes ? Viiiite !* en me disant que j'ai pris l'extension juste parce que ça a cassé...


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#8
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

la carte graphique a l'air hs vu la photo.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#9
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

Salut

 

J'a iune carte a vendre pour ta machine si tu le désire


  • 0

#10
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Hello,

 

Désolé de ne pas avoir répondu plus tôt, Je suis pas mal occupé au boulot en ce moment. L'alien ne démarre plus, quand j'appuie sur le bouton le clavier s'allume, les ventillos tournent mais l'écran reste noir.

 

@jujulebosse, je te remercie mais je ne suis même pas certain que ça soit ça. Je vais plutôt faire encore quelques tests lorsque je retrouverai la machine chez mes parents dans deux semaines, et puis si ça donne rien je prendrai une extension de garantie au moins je serai sûr qu'ils me remettront ma machine en marche ^^

 

Merci pour vos conseils, je vous tiendrai au courant :)


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#11
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Rebonjour à tous,

 

Je viens aux nouvelles ^^ J'ai contacté le service s'occupant des extensions de garantie de dell via le formulaire prévu à cet effet sur leur site la semaine dernière. Une personne de chez DELL m'a répondu par mail et j'ai eu un échange assez hallucinant avec cette personne.

 

J'ai acheté mon alien le 16 mai 2012, il y a donc un peu moins de 4 ans.

 

Sa première réponse a été de me dire qu'il était impossible d'étendre la garantie car l'ordinateur a plus de 5 ans, déjà là tu sens que ça sens pas bon, qu'elle ne prend même pas la peine de lire mon dossier.

 

Je lui ai donc répondu que l'ordinateur a été acheté le 16 mai 2012 et qu'il n'avait donc pas dépassé les 5 ans, je me suis dit que ça allait enfin avancer maintenant, qu'elle n'avait juste pas lu mon dossier...

 

Mais en fait non, elle me répond que en fait pour les alienwares c'est pas 5 ans mais 4 ans finalement.

 

Là je commence à me dire qu'elle se fou de ma *cavité sombre et humide, sentant mauvais le matin*, je lui répond que l'ordinateur n'a même pas 4 ans en lui rappelant la date d'achat, toujours en restant aimable.

 

Et là je reçois une réponse qui m'a achevé : "l'âge de l'ordinateur est de 3 ans et 338 jours, il n'est donc pas possible de prolonger sa garantie.". Sachant que l'ordinateur était garantie 3 ans (j'avais pris l'extension qui m'avait bien coûté cher à l'époque ><), j'ai un peu l'impression qu'elle se fou de moi...

 

Vraiment déçu pour le coup de DELL, est-ce que vous pensez que je dois réessayer en ré-envoyant le formulaire une deuxième fois en espérant avoir une autre personne ? J'ai l'impression que DELL ne veut plus vendre d'extension de garantie si la date de la précédente est passée...Je fais quoi je jette l'ordinateur ? Il ne démarre plus là... :(


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#12
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Je ne pense pas que tu aura le droit à une extension car  elle dépend de l'âge du p4g.

 

Tu habite où?

 

Car il y a peut être un membre de la communauté qui pourra t'aider directement chez toi pour résoudre le problème.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#13
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Si c'est un problème de CM, dur dur ... :wacko:


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#14
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Mon M17x R3 qui à 5 ans marche nickel sauf la 6970m qui est hs après il faut voir si c'est bien Carte mère HS ou juste un problème driver ou ram ou gpu.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#15
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 726 messages
  • LocalisationSaint-Martin-d'Hères

Mon M17x R3 qui à 5 ans marche nickel sauf la 6970m qui est hs après il faut voir si c'est bien Carte mère HS ou juste un problème driver ou ram ou gpu.

:lol: 

"Ma voiture marche nickel, à part que le moteur ne tourne pas" XD


  • 1

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#16
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Je pense que le problème provient de HD 7970M qui est morte ou qui va bientôt lâcher car la photo que tu montre, j'ai eu la même chose avec 6970m avant que le gpu soit HS mais c'est à confirmer.

 

7970m se trouve dans 200 euro car je ne pense pas 970m soit compatible avec la carte mère.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#17
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Je ne pense pas que tu aura le droit à une extension car  elle dépend de l'âge du p4g.

 

Tu habite où?

 

Car il y a peut être un membre de la communauté qui pourra t'aider directement chez toi pour résoudre le problème.

 

Jme doute que ça dépend de l'âge de la machine mais j'espérais justement que moins d'un an après la fin de la garantie on pouvait en reprendre une, j'avais lu à plusieurs reprises que avant 5 ans on pouvait en reprendre une or il n'a même pas 4 ans. Le discours de la personne de chez DELL ne tiens pas debout, elle change le nombre d'années maximum avant de ne plus pouvoir prendre de garantie au fur et à mesure des mails...

 

Un PC à 2300 euros inutilisable au bout de même pas 4 ans... m'enfin c'est peut-être pas grand chose mais j'en doute...

 

J'habite à Metz et je suis souvent près de Saint-Avold, comme marqué dans le premier post l'écran partait en *Zone suspendue anatomiquement parlant* dès que je lançais un jeu, puis suite à l'extinction avec le bouton, le PC ne démarre plus du tout. J'aimerais beaucoup prendre une extension de garantie :( Si c'était la carte graphique l'ordinateur démarrerait tout de même,  non ? Là il y a le clavier qui s'allume, les ventillos qui tournent, mais rien de plus et quand j'appuie sur le bouton il s'éteint instantanément plutôt que de devoir laisser le doigt appuyé dessus (d'ailleurs si c'était juste la carte, il devrait switch sur le chipset intégré de lui même non ?).


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#18
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri
Nayro si tu veux je peux te dépanner ton AW je te le fait gratuitement sauf les pièces

a toi de voir
  • 0

#19
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

C'est très gentil de ta part mais semblerait que tu habites Ventiseri d'après ton profil, ça fait un peu loin ^^et à distance à mon avis ça va être galère :s


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#20
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

Il y a une solution de savoir si c'est carte mère ou le gpu.

 

Il faut que tu démarre ton Alienware en mode sans échec et tu désactive ton 7970m pour forcer le portable à tourner sur le GPu interne. 

 

Comme cela, tu sera si ton  AW a un problème carte mère ou non.

 

OU l'autre solution, démonter la 7970m.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#21
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Plutôt démonter la carte graphique oui, parce que là l'alien ne démarre plus du tout, je ne peux donc même pas démarrer en mode sans echec, à part le clavier allumé et les ventillos qui tournent il ne se passe absolument rien d'autre. Je veux dire par là écran totalement noir, même pas l'alien sur l'écran au tout début avec l'écran qui te permet d'accéder au bios ou au mode sans echec.

 

Quand j'ai vu l'écran qui n'affichait absolument rien j'ai directement pensé à la carte graphique, mais le problème c'est que si c'était que la carte graphique, l'ordinateur devrait tout de même démarrer je pense (sans rien afficher du coup) et ne pas s'éteindre dès que j'appuie sur le bouton (normalement il faudrait y rester appuyer quelques secondes avant extinction). Bon après j'y connais pas grand chose en réparation d'ordinateur donc je dis probablement des "ensembles de bétises évitables" x)


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#22
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

cela me dérange pas que tu envois ta machine si je change le gpu tu paye juste le gpu que je peux te revendre au prix de 160€ pour un gpu neuf


  • 0

#23
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

L'envoie plus la carte, d'autant plus que je ne suis même pas sûr que ça soit la carte graphique, je vais voir pour trouver une autre solution ^^ on aurait pu faire ça si t'étais pas trop loin, là non, mais c'est très sympa de ta part merci quand même :)


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#24
jujuleboss​e

jujuleboss​e

    Pur esprit Geek

  • Banni
  • 7 071 messages
  • LocalisationVentiseri

ok no probleme

 

j'ai plusieurs config a vendre dans la section vente regarde au pire je peux te reprendre ta machine


  • 0

#25
solitaire

solitaire

    NoLife P4G

  • Membre
  • 28 463 messages
  • LocalisationBordeaux

L’idéal est de trouver quelqu'un dans ta région ou pas trop loin que tu peux déposer ton PC que de l'envoyer par la poste et risquer un autre problème.


  • 0

Ex P4G: M980nu (x9100 +sli gtx280m), M15x(720qm +gtx260m), Macbook Air 11"
P4G actuels: M17xR3 2820qm + 6970m

T4G: I7 4770 et gtx 970 AMP Edition.


#26
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Tu avais au préalable désactivé le gpu intel du coup ? D’où l'écran noir ? Ou les deux étaient actives ?

 

Sinon tu as essayé de brancher un écran externe au cas ou ?


Modifié par Starnust, 27 avril 2016 - 16:36.

  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#27
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

J'ai pas l'ordi sous la main là il est chez mes parents mais j'essayerai de brancher un écran externe pour voir quand j'y retournerai. Sinon oui j'avais en effet désactivé le gpu interne pour ne laisser que la carte, mais dans ce cas le pc devrait tout de même démarrer (et du coup s'éteindre en devant laisser le doigt appuyé sur le bouton quelques secondes) et ne pas s'éteindre dès que j'appuie sur le bouton, non ? Là on dirait qu'il ne se passe tout simplement rien :/


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#28
Starnust

Starnust

    Geek confirmé

  • Membre
  • 1 013 messages
  • LocalisationBordeaux

Bonne question.

 

le mieux serai de carrément virer le GPU pour pouvoir le discriminer (ne t'inquiète pas ce n'est pas très difficile sur le R4), sinon ça pourrait être un problème de carte mère ce que je ne te souhaite pas.

 

1) Test le avec un écran externe, si ça marche pas, 2) Démonte le GPU et retire le


  • 0

Alienware 17 R3: GTX 980M 8Go - i7 6700HQ - 16Go 2133Mhz - SSD 256Go - HDD 1To - Win 10

Alienware M17x R4: HD 7970M 2Go - i7 3610QM - 8Go 1600Mhz - SSD 120Go - HDD 750Go - Win 8.1


#29
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Ok je testerai ça quand je rentrerai chez mes parents, je vous tiens au courant, merci :)


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6


#30
Nayro

Nayro

    Touriste

  • Membre
  • 310 messages

Hello,

 

Je suis allé ce week-end chez mes parents où la machine est, j'ai pu effectuer quelques tests.

 

Premièrement j'ai réessayé de l'allumer, toujours le même problème, clavier qui s'allume mais rien d'autre.

 

J'ai ensuite essayé de brancher un écran externe, rien a changé.

 

Puis j'ai essayé d'enlever la pile de la carte mère, histoire de la remettre à zéro. Malheureusement en l'enlevant, un très petit morceau de plastique est parti (j'ai l'impression qu'il était déjà sur le point de lâcher), ce très petit morceau de plastique tenait la pile en place pour ne pas qu'elle sorte. Je me suis dit bon tant pis je vais essayer sans, j'ai alors essayé de l'allumer et là il faisait des bip (toujours avec rien à l'écran), je me souviens plus trop combien de bips.

 

Du coup j'ai bricolé un truc à la MacGyver avec un petit morceau de carton et un morceau de scotch pour que la pile reste en place. Je réessaye de boot le pc et là de nouveau les bips, j'arrête le PC pour rechercher sur un autre la signification de ces bips, je vois que pour 4 bips courts ça indiquerait une carte mère défectueuse. Du coup je me suis dit que j'allais le redémarrer pour vraiment compter le nombre de bips cette fois pour être sûr, et là big surprise le PC démarre X_x.

 

Seulement voilà il affiche la tête d'alien permettant d'accéder au bios, commence à boot le système et arrive à l'écran de chargement, là où il affiche le logo bleu de windows et un petit logo de chargement en dessous, mais il ne va pas plus loin, je l'ai laissé pendant une demie heure jusqu'à en avoir marre et le redémarrer. Il fait pareil, je le redémarre une nouvelle fois, cette fois en dessous du logo il affiche "tentatives de réparation" puis quand ce message part il fait pareil, reste sur cet écran indéfiniment.

 

J'ai supposé que le windows avait été endommagé lors du bug et de l'extinction subite au moment où tout partait en *Zone suspendue anatomiquement parlant*. Je vais donc le week-end prochain essayer de le reformater complètement, réinstaller un jeu et voir ce que ça donne, je vous tiendrai au courant :)

 

Un ami m'a dit qu'il avait eu exactement le même problème lors de la mise à jour vers windows 10, il avait tout comme moi déjà win10 d'installé et une mise à jour lui proposait de repasser sur win10 et après ça les mêmes problèmes que moi sauf que lui le PC redémarrait bien, il avait résolu le problème en reformatant. Il m'a dit que plusieurs personnes ont eu ce problème, je pense que je vais rester sur win 8 au reformatage ^^


  • 0

Tour : i7-4790 || GTX 980 || 16Giga de RAM

P4G : Alienware M17X R4 3504101.png : i7-3820QM || HD 7970M || 8Giga de RAM || Ecran Full HD || Nebula red
Smartphone : Samsung Galaxy S6





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)