Aller au contenu

Change
Photo

Msi Gs70 Freeze Sur Tout Mes Jeux

freeze image

  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1
shadeau

shadeau

    En attente de Visa

  • Membre
  • 4 messages

hello ! 

voila je me suis offert un nouveau pc portable, un MSI GS70 (2QE-808FR)  
équipé de: 
-une carte graphique nvidia GTX 970M (3Go) 
- un processeur intel core I7 5700HQ 2.70 GHz 
- Ram 8Go 
- ect ... 
 
 
Aujourd'hui je joue a des jeux comme Fallout 4, Rise of the tomb raider, CSGO, Rust, ou encore heroes of the storm. 
 
Je fait tourner ces jeux dans des qualité "haut" ou moyen" 
je bloque CSGO sur 60FPS 
fallout 4 est en Vsync donc a 60 
rise of the tomb raider a du mal lui, entre 30 et 45/50 la plus part du temps 
 
Mais petit problème, je suis sans cesse dérangé par des petite chute de FPS 
je vois mon compteur légèrement tomber genre 5/6 FPS (en gros sur fallout 4 ca me fait du 60 FPS --> 55FPS 
et pareil sur les autres jeux. 
vous aller me dire que ce n'est rien, une légère chute de FPS ne dois pas se voir a l’œil 
sauf que dans mon cas, lorsque cela se produit, ces chute de FPS provoque comme un "saccadement" ou un "freeze" 
 
l'image se bloque genre 1 à 2 seconde même pas ce qui est donc plutôt dérangeant... 
surtout sur CSGO   
 
 
j'ai jouer un peu a rise of the tomb raider 
avec la Vsync en double mise en mémoire tampon 
 
je suis presque constamment entre : - 70 à 75° pour la carte graphique 
                                                  - 57 à 62° pour le proc 
                                                  - 71% de RAM utilisée 
                                                   - 40 à 45 FPS avec des chutes dans les 30 
                                                   - moin de 2.4 Vram utiliser 
 
 
 
Quelqu’un pourrait il m'aider a corriger se problème svp ? 
le pc est neuf (acheter en janvier) et j'ai vraiment pas envie de l'envoyer en SAV :'( 

  • 0

#2
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 729 messages
  • LocalisationSaint-Martin-d'Hères

Yop, commence par vérifier tes drivers, si ils sont tous à jour regarde ce que ça donne côté utilisation disque dur 


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#3
shadeau

shadeau

    En attente de Visa

  • Membre
  • 4 messages

mes drivers sont a jour,
comment je fait pour regarder l'utilisation disque dur ?


  • 0

#4
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 729 messages
  • LocalisationSaint-Martin-d'Hères

Via le gestionnaire des tâches par exemple, tu regardes s'il est pas constamment à 100%


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#5
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line
T'as testé de désactiver la Vsync ?
  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits


#6
shadeau

shadeau

    En attente de Visa

  • Membre
  • 4 messages

problème détecter ! 

mon proc passe en turbo boost et demande trop de jus, donc il chauffe et le bios décide de baisser sa fréquence

le truc c'est que mon proco est limité a 99% max pour son alimentation, normalement cela empêche de passer  en mode turbo boost 
mais la cela ne fonctionne pas 


  • 0

#7
shadeau

shadeau

    En attente de Visa

  • Membre
  • 4 messages

et bien non finalement, meme avec le turbo boost désactivé j'ai toujours quelque freeze 
oui je n'utilise pas de vsync 


  • 0

#8
shinobs

shinobs

    NoLife P4G

  • Membre
  • 10 081 messages
  • Localisation221B Baker Street, Grand Line

Faut creuser plus du côté de la CG et de sa température peut-être. Le proco ne va pas te créer des freezes sur des jeux peu gourmands tel que CS xD.

 

T'as mesuré les températures avec quel logiciel ?


Modifié par shinobs, 12 février 2016 - 22:39.

  • 0

Clevo W860CU design C19 par Invasion-Labs
i7 720QM - GTX 285M - 4 Go DDR3 - SSD 240 Go - 15,6'' 1920x1080 - W10 64 bits






Aussi étiqueté avec au moins un de ces mots-clés : freeze, image

0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)