Aller au contenu

Change
Photo

[Resolu] Led Asus G20 Ne Fonctionnent Plus


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

bonjour

l'eclairage led de mon asus g 20 ne fonctionne plus (allumé ca fait kéké mais j'aimerai au moins que ca marche)

j'ai beau regler dans le asus commander rien n'y fait

 

une solution?

 

merci


  • 0

asus g20 aj gtx 770 i5


#2
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

:( personnes ... :(


  • 0

asus g20 aj gtx 770 i5


#3
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Faut pas s'impatienter comme ça petit scarabée. Pour rappel, nous sommes vendredi, les gens bossent, sont en cours, toussa, toussa... ;)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#4
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

:(


  • 0

asus g20 aj gtx 770 i5


#5
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Salut,

Tu peux commencer par regarder si il y a une Maj Bios, mettre tout les logiciels Asus, le dernier netfeamwork.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#6
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

dernier bios ok

pour le net feamwork j'y avait pas penssé 


  • 0

asus g20 aj gtx 770 i5


#7
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Tu as bien le logiciel à jour pour la gestion des Led ? Voir supprimer et remettre le logiciel ?
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#8
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

oui le asus commander je l'ai

pour le frame work je suis en windows 10 et lorsque je veux installer la vertion 4.6 il me dis qu'une version ulterieur est deja presente sur le pc

 

c'est pas genant en soit ces led qui ne s'allument pas mais bon je n'aime pas qu'un truc ne marche pas :s


Modifié par Watkins_sugar, 17 janvier 2016 - 22:12.

  • 0

asus g20 aj gtx 770 i5


#9
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 725 messages
  • LocalisationSaint-Martin-d'Hères

Il a déjà fonctionné ? Le PC a pris un choc ? Peut-être un simple faux-contact, un câble débranché / dessoudé ?


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#10
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

oui il marchait nikel avant, apres une mise a jour windows il ne marchait plus

la avec windows 10 ca ne marche toujours pas


  • 0

asus g20 aj gtx 770 i5


#11
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Dans ce cas c'est uniquement les logiciels Asus à remettre.

Supprime la suite Asus et remettre les derniers du site.
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#12
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

toujours rien ....bon pas grave j'abandonne


  • 0

asus g20 aj gtx 770 i5


#13
BlackSad

BlackSad

    Le plus félin des administrateurs.

  • Administrateur
  • 21 481 messages
  • LocalisationGrenoble
Autant d'impatience pour abandonner en deux secondes xD
  • 0
<span style="font-size:12px;"><span style="color:rgb(255,0,0);"><strong>ALIENWARE 17 R3 : I76820HK oc LVL 3 à 4Ghz, 16GO DDR4 2133, GTX980M 8GO, 2x SSD m2 nvme 1TO (raid 0 = 2 To), HDD 1TO 7200Tr, Wifi/Bluetooth 8260AC, Ecran ULTRA HD, Sac à dos Vindicator, Garantie 4ans. Tapis Razer Goliathus avec une Orochi 2015.</strong></span></span>

#14
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

nan mais je ne comrend pas ca me depasse, dans le asus commander j'ai bien les manip a faire, je change les couleur et applique mais que dal :s


  • 0

asus g20 aj gtx 770 i5


#15
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!

Il n'y a aucunes infos portant sur le problème en cherchant sur Gogole??


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 


#16
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

nop rien trouvé ou si plutot un truc en anglais mais je ne comprtend pas


  • 0

asus g20 aj gtx 770 i5


#17
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

bon c'est revenu comme par magie... j'ai reouvert le boitier, deconnecté les fils , redemaré et ca marce

j'avais deja fais cette manip sans succes il y a une semaine


Modifié par Watkins_sugar, 18 janvier 2016 - 22:35.

  • 0

asus g20 aj gtx 770 i5


#18
renaudp62

renaudp62

    Touriste

  • Membre
  • 258 messages
Les joies de l'informatique lol
  • 0

#19
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 438 messages
  • LocalisationToulon!
Je passe en résolu :)
  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)