Aller au contenu

Change
Photo

[Resolu] Installation Windows 10 Impossible Sur Asus G20


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

bonjour

voullant faire la mise a jour du windows 10 je me retrouve confronté a un refut car apparement le bios n'est pas pris en charge

 

mini_247429Sanstitre.png

 

 

mini_813210Sanstitre2.png


  • 0

asus g20 aj gtx 770 i5


#2
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 726 messages
  • LocalisationSaint-Martin-d'Hères

Yop, essaye avec une màj du BIOS : https://rog.asus.com...SUS_G20AJ_0703)


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#3
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

j'ai bien evidement le bios 703 d'installé sur ma machine

 

mini_982594Sanstitre3.png

 

ca ne marche pas meme avec le bios 703


Modifié par Watkins_sugar, 11 janvier 2016 - 23:39.

  • 0

asus g20 aj gtx 770 i5


#4
gthebird

gthebird

    Grand Geek

  • Membre
  • 719 messages
  • LocalisationParis(nord)

Salut,

 

Essai une installation à partir d'une clé usb ou dvd en faisant auparavant une sauvegarde de ton Windows sur un disque secondaire.


  • 0

XMG P504 PRO/CLEVO P157 SM-A - 2x8go ddr3 1600mhz - NVIDIA GTX870M 6gb - intel i7-4810mq  2,8/3,8ghz - SSD SAMSUNG EVO840 120go +HDD WD Black 750go 7200 trs Sata3 - WINDOWS 7Pro x64


#5
Watkins_sugar

Watkins_sugar

    Geek certifié

  • Membre
  • 1 225 messages

probleme resolu, je n'ai pas tenu compte de leur mise en garde

j'ai telecharger windows 10 quand meme et installer

aucun soucis

je pensent que le detecteur de windows devait croire que mon bios etait en version 401 alors qu'il etait bien en version 703

 

si ca peut en aider certain>.....


  • 0

asus g20 aj gtx 770 i5


#6
Sebzilla

Sebzilla

    On Sight

  • Moderateur
  • 4 441 messages
  • LocalisationToulon!

Merci pour le retour Watkins :) Je passe en résolu


  • 0

A bove ante, ab asino retro, a stulto undique caveto 

 

P4G -> AW15 R2: i7 6820HK - GTX980M - 16Go - SSD 256Go - HDD 1To

T4G -> AW GRAPHICS AMPLIFIER: GPU GTX XXX (à venir!)

 

 





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)