Aller au contenu

Change
Photo

Windows qui ne se lance plus suite à une alerte de virus...


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Une semaine après avoir restauré une image disque, ce qui m'avait pris des heures! :o

Je suis tranquillement en train de surfer (deviantart...Je ne crois pas que ce soit un site grouillant de virus...Je crois...), et là windows me prévient que mon PC grouille de trojans (alors que je pensais l'avoir désactiver pour le remplacer par zone alarme, hm...). Comment-ce fait-il que zone alarme n'ait rien vu venir? Allez comprendre.
Enfin bref, le message de windows me recommande de supprimer les sélections, ce que je fais. Boom, écran bleu, plantage général et à présent impossible de redémarrer l'ordi.
Il me manque le fichier system32/drivers/oopuhnpkpjv.sys...Entre autres à mon avis. (à moins que ce fichier soit un virus...)
J'ai bien essayé de réparer en insérant le CD de Vista, mais rien à faire.

Je vais quand même pas devoir me recoltiner une installation d'image? (ce qui, le temps d'installer/désinstaller certains programmes et faire le ménage sur l'ordi me prendrait facilement trois heures?).
Tout ça à cause de Windaube, génial (il y a longtemps, c'était les mises à jours de Windows qui avaient failli flinguer mon portable...).

Modifié par Xss, 11 septembre 2010 - 17:14.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#2
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
J'ai eu le même genre de problème ici : http://portables4gam...pic.php?id=7910
Pour réparer avec XP, il ne faut pas faire "réparer" au premier message, mais installer........puis ensuite il t'est demandé de confirmer l'installation, ou de faire une réparation.
Par contre, ensuite tu te goinfres toutes les mises à jour windaube, mais bon, c'est un moindre mal :rolleyes:
Si cela peut t'aider ;)

Modifié par omadessalla, 11 septembre 2010 - 17:38.

  • 0

#3
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Je suis sous Vista, la manip serait la même? :/

J'ai le disque partitionné en deux, donc à chaque fois que je réinstalle une image je ne réinstalle que C:. D: est rempli de docs, de jeux, de sauvegardes, et je n'aimerais pas que tout ça s'efface (sinon je m'arrache les cheveux avant de les manger, avec du curry s'il vous plait).

Modifié par Xss, 11 septembre 2010 - 17:26.

  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#4
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Apparemment cela y ressemble, regarde ce tuto : http://www.vista-xp....m/topic428.html
Attention au point 8
Mais je dis bien apparemment, je ne souhaite pas être responsable d'une mauvaise manipulation de ta part :vert:


EDIT : ou deuxième méthode : http://www.vista-xp....um/topic39.html
EDIT 2 : troisième méthode : http://www.commentca...arrage-de-vista

A chaque fois il te faut bien sûr le DVD Vista

Lis bien tout avant de te lancer

Modifié par omadessalla, 11 septembre 2010 - 17:35.

  • 0

#5
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Mrrrrrrooouuaif. Ca reste une installation qui prend du temps, du coup autant que je réinstalle l'image ghost: ça prendra autant de temps (c'est cool, je vais à un pic-nic, ça tuera le temps :vert:), et là au moins je suis sûr que ça marchera.
Bon, ensuite faudra que je fasse le ménage sur le portable, c'est ça qui prendra du temps.

Maintenant va falloir que je comprenne comment Zone Alarm, réglé comme un parano, a laissé passer ça! :mad:
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#6
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Pareil pour moi avec AVG qui avait laissé passer un Dada de Troie :vert: , j'ai pas compris
Pour la durée, cela à pris environ une vingtaine de minutes sur XP

J'ai édité mon premier post, c'était bien sur XP et non sur Seven en ce qui me concerne :P

Modifié par omadessalla, 11 septembre 2010 - 17:39.

  • 0

#7
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
Et béh, sacré fichus antivirus.
26% complété de mon côté. yuuuhuuuu :pff:
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#8
anonyme1

anonyme1

    NoLife P4G

  • Banni
  • 21 025 messages
Alors, tu t'en es sorti ? :P
  • 0

#9
Xss

Xss

    Geek certifié

  • Membre
  • 1 497 messages
J'ai tout réinstallé/désinstallé, je passe un coup d'antimalaware pour être sûr, je teste le bench de Street Figher 4 pour être sur que tout marche impec, et ensuite je fais une image disque avec tout à jour, histoire que je ne perde pas une demie-journée la prochaine fois quand ça arrivera. Grrmblblbl :o (mais pourquoi ça arrive toujours à moi? :boulet:)
  • 0
W110er : Intel Core i7 Quad Core 3610QM 2.3GHZ, GT 650M avec 2GB GDDR3, 8GB DDR3 (1600), disque dur 500GB 7200 tours/minutes.

M860TU Overboost par Invasion Labs avec design perso : entre les mains de mon père à présent ! :D

#10
Eric

Eric

    Pur esprit Geek

  • Moderateur
  • 8 041 messages
  • LocalisationAu dessus de l'Océan Indien...
Heuuuuu.. Ton Zone alarm, c'est la version gratuite ? Parce que dans ce cas, ce n'est qu'un firewall, et pas un anti virus... :eyes:
Donc je te conseille de passer sur Avira, qui est gratuit lui aussi, et très bien ! Lors de sa configuration, passer le mode de detection en "élevé" sur tous les fichiers possible.
Pour nettoyer ton laptop une fois l'image disque restaurée, un petit tour sur Secuser pour faire une vérif par un anti-virus en ligne, voire même sur le forum zebulon.fr afin d'avoir les dernières infos sur les anti-malwares à jour... ;)
  • 0
PMP de la Corbeille du Vieux Forum P4G V1 ^^' : Hayyyyyy ! Çay pycote, Çay pycote, Çay pycote !!! Image IPB

Alienware M9750//T7600@2.45//SLI 7950@575*700//4GO DDR2//640GO RAID0//Win Se7en//3DM06 = 9118 (Nv 167.51)




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)