Aller au contenu

Change
Photo

Batterie Erreur 0Xc0000001


  • Veuillez vous connecter pour répondre
10 réponses à ce sujet

#1
Ney Nicolas

Ney Nicolas

    En attente de Visa

  • Membre
  • 29 messages

Bonjour à tous,

 

Je me permets de venir vers vous car je rencontre actuellement un gros problème avec, je pense, ma batterie sur mon ordinateur portable Alienware 17.

 

Je m'explique, depuis plus d'une semaine, quand je démarre l'ordi, j'ai juste après l'écran noir d'alienware un écran bleu avec marqué "Récupération" et le code erreur 0xc0000001.

Des fois, il va jusqu'à la page du mot de passe et redémarre tout seul.

 

Par contre, je me suis rendu compte aujourd'hui que une fois la batterie branchée, je n'ai plus aucun soucis. Pour information, je suis sous windows 10.

 

Quelqu'un a-t-il une explication ?

 

En vous remerciant par avance.

 

 


  • 0

#2
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 725 messages
  • LocalisationSaint-Martin-d'Hères

Vérifie que tout fonctionne en retirant la batterie et en démarrant sur l'alimentation directement. Si c'est le cas ça ressemble bien à une batterie défectueuse, ton pc est toujours sous garantie ? 


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#3
Ney Nicolas

Ney Nicolas

    En attente de Visa

  • Membre
  • 29 messages

Bonjour,

 

Merci pour ton retour. Non, mon pc n'est plus sous garantie depuis août. Je ne peux pas retirer la batterie sur cet alienware. Elle est directement insérer dedans.


  • 0

#4
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 725 messages
  • LocalisationSaint-Martin-d'Hères

Tu devrais pouvoir la débrancher dans ce cas


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#5
Arkh

Arkh

    Geek diplomé

  • Membre
  • 2 259 messages

le code erreur 0xc0000001.


Dé-référencement d'une adresse mémoire invalide. C'est probablement un bug dans un driver ou dans Win10.
  • 0

D900F : I7 950 (8x3.1Ghz) /// 6GB DDR3 1333MHz (3x2Go) /// GTX 280M (128CC/1GHz/1Go) /// 2x320GB 7200Trs/min /// WUXGA Non-Glare Screen 1920x1200 /// Razer Abyssus /// NC-2000 /// By PcSystems-EvolutionX /// Powered by Debian!

> Get Process Explorer


#6
Ney Nicolas

Ney Nicolas

    En attente de Visa

  • Membre
  • 29 messages
Comment corriger le bug sans restaurer Windows 10 ? Car je n'ai pas envie de payer..
  • 0

#7
Ney Nicolas

Ney Nicolas

    En attente de Visa

  • Membre
  • 29 messages
Personne pour m'aider ?! :-(
  • 0

#8
Laban

Laban

    Geek diplomé

  • Membre
  • 2 511 messages
  • LocalisationLille

tu ne paieras rien en restaurant ton pc.


  • 0

Laptop 1 : Alienware M17 R2 / Core i7 4980HQ / 16 Go RAM / SSD Toshiba 512 Go / SSD Crucial MX200 2*512 Go / WD HDD 1 To / GeForce GTX 980M / Ecran Full HD Tactile / Garantie : 2 Mai 2018
 
Laptop 2 (enfants): Alienware M17X R5 / Core i7 4910MQ / 32 GO RAM / SSD Samsung Serie 840 EVO mSATA - 1 To / SSD Crucial M550 1 To / GeForce GTX 980M / Ecran Full HD / Bluray / Garantie : 16 Juillet 2017
 
Laptop 3 (celui de ma femme): Alienware m18x R2 / Core i7 3920XM / Kingston Hyper X 16 Go (4*4 Go) / SSD Crucial M550 1 To + SSD Crucial MX200 1To / SLI Geforce GTX 880M / Bluray / Garantie : 10 Juin 2017

Laptop 4 (Pro): Dell Precision 7750/ Core i7 6820HM / 32 Go / SSD m2 512 Go / DD SATA 500 Go / nvidia Quadro M2000M / Ecran Full HD / Bluray / Garantie : 20/05/2019
 
Laptop 5 (enfants): Alienware M17X R2 / Core i7 920XM @ 3.5GHz / Gskill 8 Go / SSD Samsung PM810 256Go + Samsung SpinPoint M8 1 To / CFX 7970M @850-1300 / 1920*1200 RGB Led / Bluray / Garantie : 12 Janvier 2015


#9
Ney Nicolas

Ney Nicolas

    En attente de Visa

  • Membre
  • 29 messages

Si, en restaurant le pc sous windows 10, tu dois payer le nouveau windows acquis gratuitement lors du passage du 8 à 10.


  • 0

#10
Jizzy

Jizzy

    Grand Geek

  • Membre
  • 725 messages
  • LocalisationSaint-Martin-d'Hères

Je ne vois pas de quoi tu parles ? Y'a aucune raison pour que tu payes.


  • 0

HP EliteBook 840 g1 : i5 6500U, 8gb DDR4, 256 GB    :wub:

Sony VAIO 14 : i3 370M, 6GB, 120GB SSD  :wub: 
Sony VAIO TAP 11 : i3 4030y, 4gb DDR3L, 240GB   :wub: 

T4G 1 : LG 34" Curved + I5 6600k, EVGA 1070 SC, 16GB 3200MHz, 256 + 1TB  :wub:
T4G 2 : G1610, 6GB, 32GB SSD + 320 GB HDD, GTX 260 :wub: 
T4G 3 : Pentium MMX, WD Caviar 2 GB, 64 MB RAM, alim 60W, Windows 98  :wub:   

 

u72996.png


#11
snipconker

snipconker

    Grand Geek

  • Membre
  • 740 messages
  • LocalisationAnnecy
Je ne vois pas non plus où est le problème ? Ta license w8 si tu es passé légalement à w10 tu n'aura jamais à payer une nouvelle license en cas de restauration
  • 0

ASUS G53JW-SX053V : i7-740QM non OC, 8Go RAM, GTX460M 800/1600/1450, HDD 640Go+ SSD 120Go enfin W8 64 bits

ASUS G750JW-T4044H : 4700HQ, 8Go, GTX 765M, et surtout du silence en jeu !!!!


76561198009482636.png





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)