Aller au contenu

Change

Mafia II sur G73 TY102V


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1
Guest_lorenzeloren_*

Guest_lorenzeloren_*
  • Visiteurs
Amis Geeks bonjour,

J'ai un petit soucis à vous faire part.

Voila j'ai un G73 avec 6Go 1333, i7 720, etc etc bon j'ai rajouté un SSD intel qui intègre TRIM (93 Mo en écriture et 253 en lecture) pas de GSOD ou BSOD d'aucune sorte, bref un PC qui tourne à merveille !

Je joue à Mafia II avec les performances graph. au plus élevées (y compris PhysX) sauf qu'avec PhysX ça tourne super et au bout de 5 minutes il lag d'abord doucement puis de plus en plus et au final je joue en powerpoint.

C'est assez bizarre mais on dirait qu'il empile les donnés jusqu'a ce que ce soit plein et après ça empire encore et encore.

Quelqu'un à une solution ? sachant que quand je le désactive (PhysX) tout tourne nikel.
Idées ?

sinon un autre petit soucis, c'est mon wallpaper qui se réinitialise à chaque démarrage de windows.
--> commence à souler les glaciers des montagnes windows ^^

Modifié par lorenzeloren, 11 septembre 2010 - 16:15.

  • 0

#2
Maddlight

Maddlight

    Modérateur Impitoyable.

  • Moderateur
  • 5 588 messages
Salut !
Physx , à eviter sur une carte non nvidia.

Modifié par Maddlight, 11 septembre 2010 - 16:22.

  • 0

Razer Blade : I7 4720hq - 16Gb DDR3 - Gtx 970M - SSD 512Gb - Qhd Igzo.


#3
Payam007

Payam007

    Petit Geek

  • Membre
  • 523 messages
La physx est geré par le processeur dans ton cas (carte ati) donc ça lag, c'est pour ça ;).
  • 0
Desktop : Phenom II x6 1090t @3.2 Ghz @1.18v (Rad stock) / HD 4870 x2 @790/915 @1.2v / 4Go DDR3 1333/DD 1.5To + 320Go thermaltake 700w modulaire/ le tout dans un three hundred/ Dual screen sony 37" et hp 22"/ windows 7 64

"P4G" : MBP 2010 core i7 640m/GT330m/4Go DDR3/256Go ssd.

#4
Guest_Inomine_*

Guest_Inomine_*
  • Visiteurs
D'ailleurs ati avait pas fait un moteur physique dans ce genre le havok ou autre ? J'entend toujours parler de physx mais ati rien... nvidia a le monopole ?
  • 0

#5
Guest_lorenzeloren_*

Guest_lorenzeloren_*
  • Visiteurs
merci merci de vos réponses,
le truc c'est qu'au début ça marche bien et après plus c'est ça que je trouvais bizarre :)
  • 0

#6
frenzy89

frenzy89

    En attente de Visa

  • Membre
  • 21 messages
Oui physx a désactivé moi aussi sa le faisait
  • 0

#7
Calvin

Calvin

    Geek certifié

  • Membre
  • 1 547 messages
  • LocalisationMérignac
De toutes manières, Phys-x sur portable, à moins d'avoir un bon SLI (genre GTX285M), ça bouffe quand même vachement de ressources.
  • 0

octobre 2013 Hybrid PC : SURFACE PRO 2 - Win 8.1 pro x64 -- i5 4200U, 8 Go RAM, Intel HD 4400, SSD 256Go

décembre 2012 D4G : Win 10 pro x64 -- i5 3470, 16 Go RAM, HD 7950 OC, SSD 128 + DD 1To

novembre 2009 P4G : ASUS G51J - Win 8 pro x64 -- i7 720QM, 4 Go RAM, GTX 260M, 2xDD 500Go





0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)